2702 matches found
WordPress Sala Theme <= 1.1.4 is vulnerable to Privilege Escalation
Software Sala Type Theme Vulnerable versions = 1.1.4 Fixed in N/A OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2025-4606 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID e358e6b6574a Credits Thái An Required...
WordPress Noisa Theme <= 2.6.0 is vulnerable to PHP Object Injection
Software Noisa Type Theme Vulnerable versions = 2.6.0 Fixed in 2.6.2 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2025-53560 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 60e4fbd75f25 Credits Bonds Required privilege Subscriber Published 8 Jul...
WordPress Nuss Theme <= 1.3.3 is vulnerable to Broken Access Control
Software Nuss Type Theme Vulnerable versions = 1.3.3 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2025-52804 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID bd7e0e488ec4 Credits Thái An Required privilege Unauthenticate...
WordPress Vikinger Path Traversal Vulnerability
WordPress Vikinger is a WordPress blog theme developed by a foreign developer. WordPress Vikinger has a path traversal vulnerability that stems from insufficient file path validation in the function vikingerdeleteactivitymediaajax, which can be exploited by an attacker to tamper with the system...
WordPress Hillter Theme <= 3.0.7 is vulnerable to PHP Object Injection
Software Hillter Type Theme Vulnerable versions = 3.0.7 Fixed in N/A OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2025-24777 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 8e030521d3a0 Credits Bonds Required privilege Subscriber Published 8 Jul...
WordPress Sala Theme <= 1.1.3 is vulnerable to Broken Access Control
Software Sala Type Theme Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2025-52803 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 485a6b36a4e6 Credits Thái An Required privilege Unauthenticate...
WordPress WoodMart Theme <= 8.2.3 is vulnerable to Cross Site Scripting (XSS)
Software WoodMart Type Theme Vulnerable versions = 8.2.3 Fixed in 8.2.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2025-6743 Patch priority Low CVSS severity Low 6.5 Developer Xtemos PSID 119b4b01c8c2 Credits stealthcopter Required privilege...
WordPress ListingEasy Theme <= 1.9.2 is vulnerable to Cross Site Scripting (XSS)
Software ListingEasy Type Theme Vulnerable versions = 1.9.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2025-30955 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 69dabf517a19 Credits Bonds Required privilege Unauthenticate...
WordPress Easy Video Player Wordpress & WooCommerce Theme <= 10.0 is vulnerable to Arbitrary File Download
Software Easy Video Player Wordpress & WooCommerce Type Theme Vulnerable versions = 10.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Arbitrary File Download CVE CVE-2025-28955 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 646c16d60f12 Credits 0xd4rk5id3...
WordPress Electrician - Electrical Service WordPress Theme <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Electrician - Electrical Service WordPress Type Theme Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2025-31055 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c51b2442e459 Credits Tran Nguye...
WordPress Invico - WordPress Consulting Business Theme Theme <= 1.9 is vulnerable to Cross Site Scripting (XSS)
Software Invico - WordPress Consulting Business Theme Type Theme Vulnerable versions = 1.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2025-31427 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9e4642f9ea67 Credits Tran...
WordPress WoodMart Theme <= 8.2.3 is vulnerable to Content Injection
Software WoodMart Type Theme Vulnerable versions = 8.2.3 Fixed in 8.2.4 OWASP Top 10 A3: Injection Classification Content Injection CVE CVE-2025-6744 Patch priority Medium CVSS severity Medium 7.3 Developer Xtemos PSID 56c1aba7e1f2 Credits stealthcopter Required privilege Unauthenticated Publishe...
CVE-2025-32311
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in QuanticaLabs Pressroom pressroom allows Reflected XSS.This issue affects Pressroom: from n/a through = 7.0...
CVE-2025-52807
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in ApusWP Kossy - Minimalist eCommerce WordPress Theme kossy allows PHP Local File Inclusion.This issue affects Kossy - Minimalist eCommerce WordPress Theme: from n/a through = 1.45...
CVE-2025-32311
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in QuanticaLabs Pressroom pressroom allows Reflected XSS.This issue affects Pressroom: from n/a through = 7.0...
CVE-2025-32311 WordPress Pressroom - News Magazine WordPress Theme theme <= 6.9 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in QuanticaLabs Pressroom - News Magazine WordPress Theme allows Reflected XSS. This issue affects Pressroom - News Magazine WordPress Theme: from n/a through 6.9...
CVE-2025-32311
CVE-2025-32311 affects the Pressroom – News Magazine WordPress Theme (vulnerable: n/a through 6.9). It is a Reflected XSS vulnerability caused by improper input neutralization during web page generation. Exploitation is possible via network access and requires user interaction; no patch is availa...
CVE-2025-32311 WordPress Pressroom theme <= 7.0 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in QuanticaLabs Pressroom pressroom allows Reflected XSS.This issue affects Pressroom: from n/a through = 7.0...
CVE-2025-52807 WordPress Kossy - Minimalist eCommerce WordPress Theme <= 1.45 - Local File Inclusion Vulnerability
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in ApusWP Kossy - Minimalist eCommerce WordPress Theme kossy allows PHP Local File Inclusion.This issue affects Kossy - Minimalist eCommerce WordPress Theme: from n/a through = 1.45...