100236 matches found
WordPress Frontend Admin by DynamiApps plugin <= 3.29.9 - Unauthenticated Privilege Escalation via 'item_id' Parameter vulnerability
Unauthenticated Privilege Escalation via 'itemid' Parameter vulnerability discovered by 밥김국 - DDADDA in WordPress Plugin Frontend Admin by DynamiApps versions = 3.29.9...
WordPress Autopay plugin <= 5.0.0 - Unauthenticated Stored Cross-Site Scripting via 'bm_woocommerce_css_editor_content' Parameter vulnerability
Unauthenticated Stored Cross-Site Scripting via 'bmwoocommercecsseditorcontent' Parameter vulnerability discovered by Wordfence PRISM - Wordfence in WordPress Plugin Autopay versions = 5.0.0...
WordPress Appointment Booking Calendar - Simply Schedule Appointments Booking Plugin plugin <= 1.6.12.10 - Authenticated (Contributor+) Insecure Direct Object Reference to Sensitive Information Exposure vulnerability
WordPress Appointment Booking Calendar - Simply Schedule Appointments Booking Plugin plugin = 1.6.12.10 - Authenticated Contributor+ Insecure Direct Object Reference to Sensitive Information Exposure vulnerability discovered by Michael Iden Mickhat - Hack The Box in WordPress Plugin Simply Schedu...
WordPress Backup Migration plugin < 2.1.7 - Admin+ Privilege Escalation via Post-Restore Auto-Login vulnerability
Admin+ Privilege Escalation via Post-Restore Auto-Login vulnerability discovered by Thanh Lam Tang in WordPress Plugin Backup Migration versions 2.1.7...
WordPress ECS plugin < 4.3.8 - Contributor+ Stored XSS via Dynamic Repeater Bindings vulnerability
Contributor+ Stored XSS via Dynamic Repeater Bindings vulnerability discovered by Shivamani Vastrala in WordPress Plugin ECS – Ele Custom Skin for Elementor versions 4.3.8...
WordPress ECS plugin < 4.3.8 - Unauthenticated Private Content Disclosure via ecsload vulnerability
Unauthenticated Private Content Disclosure via ecsload vulnerability discovered by Jashid Sany in WordPress Plugin ECS – Ele Custom Skin for Elementor versions 4.3.8...
WordPress Real Estate Manager Pro plugin <= 12.8.6 - Authenticated (Subscriber+) Privilege Escalation via 'user_has_cap' Filter ID Collision vulnerability
Authenticated Subscriber+ Privilege Escalation via 'userhascap' Filter ID Collision vulnerability discovered by 0xd4rk5id3 - EnvoraSec in WordPress Plugin Real Estate Manager Pro versions = 12.8.6...
CVE-2026-15748
The Forminator Forms plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 1.56.1 via the handlefileupload function. This is due to insufficient file type validation in handlefileupload, where the dangerous-extension blocklist performs exact-key matchin...
CVE-2026-15748
The Forminator Forms plugin for WordPress (versions ≤ 1.56.1 ) is vulnerable to Arbitrary File Upload , which can lead to Remote Code Execution (RCE) . The flaw exists in the handle_file_upload function due to insufficient file type validation where the blocklist performs exact-key matching, allo...
CVE-2026-75091 Quill Forms <= 5.7.1 - Unauthenticated Stored Cross-Site Scripting
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
EUVD-2026-60569
The Forminator Forms plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 1.56.1 via the handlefileupload function. This is due to insufficient file type validation in handlefileupload, where the dangerous-extension blocklist performs exact-key matchin...
CVE-2026-75091
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
EUVD-2026-60570
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-11801
The WPAdverts – Classifieds Plugin plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.3.2. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to...
EUVD-2026-60568
The WPAdverts – Classifieds Plugin plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.3.2. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to...
PT-2026-77129
Unauthenticated Sensitive Data Exposure in 3D FlipBook – PDF Flipbook Viewer, Flipbook Image Gallery = 1.16.20 versions...
PT-2026-77070
Contributor Cross Site Scripting XSS in Wufoo Shortcode = 1.55 versions...
PT-2026-77086
Unauthenticated PHP Object Injection in RegistrationMagic = 6.0.9.7 versions...
PT-2026-77076
Name of the Vulnerable Software and Affected Versions Appointment Hour Booking versions prior to 1.5.92 Description An unauthenticated broken access control issue exists, allowing unauthorized users to bypass access restrictions. Recommendations Update to a version newer than 1.5.91...
PT-2026-77120
Name of the Vulnerable Software and Affected Versions Restaurant Menu by MotoPress versions prior to 2.4.12 Description An unauthenticated Local File Inclusion LFI exists, which allows a remote attacker to read files from the server without requiring user interaction. Local File Inclusion is a...