100231 matches found
CVE-2026-15049 Depicter < 4.8.0 - Editor+ Arbitrary File Upload via ZIP Import
The Depicter — Popup & Slider Builder WordPress plugin before 4.8.0 does not validate the type of a file uploaded through its import feature and does not remove a malformed upload, allowing users with editor-level access to write an arbitrary file including executable PHP into a web-accessible...
EUVD-2026-63201
The Royal Addons for Elementor WordPress plugin before 1.7.1066 does not correctly sanitise custom widget markup before writing it to a file that is later executed, allowing users with the manageoptions capability and, on WordPress Multisite, non-super subsite administrators who do not otherwise...
EUVD-2026-63204
The GutenKit WordPress plugin before 2.5.0 does not sanitise uploaded SVG files on all of the upload paths it enables, allowing users with the file upload capability, such as Author, to upload a malicious SVG and perform Stored Cross-Site Scripting attacks against any user opening it, including...
CVE-2026-19615 Admin and Site Enhancements < 9.0.1 - Author+ Stored XSS via SVG Upload over XML-RPC
The Admin and Site Enhancements ASE WordPress plugin before 9.0.1 does not sanitise uploaded SVG files on every route it accepts them through, allowing users with a role the site owner granted upload access to store a file containing JavaScript which then executes in the browser of anyone who ope...
EUVD-2026-63202
The Depicter — Popup & Slider Builder WordPress plugin before 4.8.0 does not validate the type of a file uploaded through its import feature and does not remove a malformed upload, allowing users with editor-level access to write an arbitrary file including executable PHP into a web-accessible...
CVE-2026-19697
The GutenKit WordPress plugin, in versions prior to 2.5.0 , is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a failure to sanitise uploaded SVG files across all enabled upload paths. This allows users with file upload privileges, such as those with the Author role, to upload...
CVE-2026-17153 AI Agent by SiteGround <= 1.2.7 - Missing Authorization to Authenticated (Contributor+) Arbitrary Media Upload via /generate-content REST Endpoint
The AI Agent by SiteGround plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.2.7. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to upload images...
CVE-2026-17153 AI Agent by SiteGround <= 1.2.7 - Missing Authorization to Authenticated (Contributor+) Arbitrary Media Upload via /generate-content REST Endpoint
The AI Agent by SiteGround plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.2.7. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to upload images...
EUVD-2026-63200
The AI Agent by SiteGround plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.2.7. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to upload images...
CVE-2026-17153
AI Agent by SiteGround plugin (≤1.2.7) has a missing authorization check on its /generate-content REST endpoint, allowing authenticated Contributor-level users to upload images to the media library despite lacking the upload_files capability. The sg_ai_studio_gutenberg_nonce is issued to any bloc...
EUVD-2026-63199
The Events Made Easy plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.2.5 via the emesingleeventpagetemplate function. This makes it possible for authenticated attackers, with contributor-level access and above, to include and execute arbitrary .p...
CVE-2026-75963 Events Made Easy <= 3.2.5 - Authenticated (Contributor+) Local File Inclusion via 'wp_page_template' Event Property
The Events Made Easy plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.2.5 via the emesingleeventpagetemplate function. This makes it possible for authenticated attackers, with contributor-level access and above, to include and execute arbitrary .p...
Exploit for CVE-2026-8181
💥 CVE-2026-8181 - Burst Statistics Authentication Bypass...
PT-2026-79515
Name of the Vulnerable Software and Affected Versions Firebase Authentication WordPress plugin versions prior to 1.7.1 Description An issue exists where the plugin fails to verify the email address within an authentication token before matching it to a WordPress account and issuing a session. Thi...
PT-2026-78978
Name of the Vulnerable Software and Affected Versions Leyka versions prior to 3.32.4 Description Broken authentication exists for subscribers, allowing potential unauthorized access to accounts. Recommendations Update to a version newer than 3.32.3...
PT-2026-78981
Unauthenticated Cross Site Scripting XSS in NotificationX Pro = 3.1.4 versions...
PT-2026-78990
Name of the Vulnerable Software and Affected Versions Smart Cleaning versions prior to 4.8.7 Description An arbitrary file upload issue exists that allows users with subscriber privileges to upload unauthorized files to the system. Recommendations Update to a version newer than 4.8.6...
PT-2026-78892
Name of the Vulnerable Software and Affected Versions GutenKit versions prior to 2.5.0 Description The plugin fails to sanitize uploaded SVG files across all enabled upload paths. This allows users with file upload permissions, such as the Author role, to upload a malicious SVG file. This can lea...
PT-2026-79509
Name of the Vulnerable Software and Affected Versions Conekta Payment Gateway versions prior to 6.2.2 Description The plugin fails to verify the authenticity of incoming payment gateway webhook notifications. Additionally, it does not bind confirmed payments to the targeted order or verify the...