99949 matches found
CVE-2026-18351
The Drag and Drop File Upload for Elementor Forms WordPress plugin is vulnerable to an unauthenticated arbitrary file upload in versions up to and including 1.6.0 . The root cause lies in the is_file_type_valid() function, which uses the attacker-controlled type parameter as regex keys within the...
CVE-2026-18351 Drag and Drop File Upload for Elementor Forms <= 1.6.0 - Unauthenticated Arbitrary File Upload via 'type' Parameter
The Drag and Drop File Upload for Elementor Forms plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 1.6.0 via the elementorfileupload function. This is due to insufficient file type validation in the isfiletypevalid function, which uses the...
CVE-2026-82925: Deserialization of Untrusted Data
The Site Reviews WordPress plugin before 8.3.0 does not prevent request data from being deserialized, and derives the key protecting that data by padding out the site's WordPress nonce key, which makes the key publicly computable on installs where that key is absent, left at its sample value, or...
CVE-2026-77771: Improper Authentication
The miniOrange 2FA WordPress plugin before 6.3.1, miniOrange 2FA WordPress plugin before 19.3 does not scope its second-factor attempt limit to the account being attacked, keying it instead to an identifier the client supplies and can change at will, allowing an attacker who already knows a...
CVE-2026-19840: Incorrect Authorization
The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo...
CVE-2026-77770: Missing Authorization
The miniOrange 2FA WordPress plugin before 6.3.1, miniOrange 2FA WordPress plugin before 19.3 does not require a validated transaction before deleting site options whose names come from unauthenticated request input, allowing any visitor to delete arbitrary options, which can lock every...
PT-2026-89280
The Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the bulk action parameter in all versions up to, and including, 1.15.46 due to insufficient input sanitization and output escaping. This makes it...
PT-2026-89337
The Aruba HiSpeed Cache plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Content in all versions up to, and including, 3.0.14 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access...
WordPress Media Library Assistant plugin <= 3.35 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by gidget smith in WordPress Plugin Media LIbrary Assistant versions = 3.35...
WordPress Media Library Assistant plugin <= 3.35 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by normaandersonfrank in WordPress Plugin Media LIbrary Assistant versions = 3.35...
PT-2026-89292
The miniOrange 2FA WordPress plugin before 6.3.1, miniOrange 2FA WordPress plugin before 19.3 does not scope its second-factor attempt limit to the account being attacked, keying it instead to an identifier the client supplies and can change at will, allowing an attacker who already knows a...
PT-2026-89291
Name of the Vulnerable Software and Affected Versions miniOrange 2FA WordPress plugin versions prior to 6.3.1 miniOrange 2FA WordPress plugin versions prior to 19.3 Description An issue exists where the software does not require a validated transaction before deleting site options. This allows...
PT-2026-89290
The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo...
PT-2026-89297
Name of the Vulnerable Software and Affected Versions Site Reviews versions 7.2.2 through 8.2.9 Description The plugin fails to prevent request data from being deserialized. It derives the key protecting this data by padding the site's WordPress nonce key, which can be publicly computed if the ke...
PT-2026-89434
Unauthenticated Broken Authentication in IMPress for IDX Broker = 3.3.0 versions...
PT-2026-89441
Name of the Vulnerable Software and Affected Versions WP Travel versions prior to 12.0.4 Description An authentication bypass issue exists via an alternate path or channel, which allows for password recovery exploitation. Recommendations Update to version 12.0.4 or later...
PT-2026-89444
Subscriber Settings Change in WP-Stateless = 4.4.1 versions...
PT-2026-89449
Unauthenticated Cross Site Scripting XSS in WPAdverts = 2.3.3 versions...
PT-2026-89450
Unauthenticated Broken Access Control in WP Fast Total Search = 1.82.284 versions...
PT-2026-89758
Name of the Vulnerable Software and Affected Versions The Vigilant – 100% Free Security Suite: Firewall, 2FA, Login, Headers, Scanner… plugin for WordPress versions prior to 2.10.3 Description Stored Cross-Site Scripting XSS occurs due to insufficient input sanitization and output escaping...