11 matches found
WordPress Strong Testimonials Cross-site Scripting Vulnerability
WordPress Strong Testimonials versions 3.3.15 and earlier contain a cross-site scripting vulnerability. This vulnerability stems from improper input handling during web page generation and may lead to stored cross-site scripting attacks...
WordPress Strong Testimonials authorization issue vulnerability
WordPress Strong Testimonials versions 3.3.14 and earlier contain an authorization issue vulnerability. This vulnerability stems from missing authorization checks, which may lead to exploitation of improperly configured access control levels...
WordPress Strong Testimonials Cross-site Scripting Vulnerability
WordPress Strong Testimonials versions 3.3.12 and earlier contain a cross-site scripting vulnerability. This vulnerability stems from improper input sanitization during web page generation and may lead to stored cross-site scripting attacks...
WordPress Strong Testimonials: Deserialization Injection Vulnerability
WordPress versions 3.3.12 and earlier have a deserialization vulnerability. This vulnerability stems from deserializing untrusted data, which may lead to object injection attacks...
WordPress Strong Testimonials: Authorization Issue Vulnerability
WordPress versions 3.3.12 and earlier have a vulnerability related to authorization. This vulnerability stems from the lack of proper authorization, which may allow attackers to exploit incorrectly configured access control levels...
CVE-2026-24957
Missing Authorization vulnerability in WP Chill Strong Testimonials strong-testimonials allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Strong Testimonials: from n/a through = 3.2.20...
CVE-2024-47362
Missing Authorization vulnerability in WP Chill Strong Testimonials strong-testimonials.This issue affects Strong Testimonials: from n/a through = 3.1.16...
WordPress Strong Testimonials plugin <= 3.2.3 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Revan Arifio Patchstack Alliance in WordPress Plugin Strong Testimonials versions = 3.2.3...
WordPress Strong Testimonials Plugin <= 3.1.10 is vulnerable to Cross Site Request Forgery (CSRF)
Software Strong Testimonials Type Plugin Vulnerable versions = 3.1.10 Fixed in 3.1.11 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-52123 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 6a5da45fead3 Credits Brandon Rolda...
WordPress Strong Testimonials Cross-Site Scripting Vulnerability
WordPress is a set of blogging platforms developed using the PHP language by the WordPress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site scripting vulnerability exists in WordPress Strong Testimonials versions prior to 2.40.1. The...
WordPress Strong Testimonials 2.31.4 Cross Site Scripting Vulnerability
Exploit for php platform in category web applications Advisory Title: WordPress Strong Testimonials Plugin Multiple XSS Vulnerabilities Advisory URL: http://www.defensecode.com/advisories.php Software: WordPress Strong Testimonials plugin Language: PHP Version: 2.31.4 and below Vendor Status:...