Lucene search
+L

8 matches found

CNNVD
CNNVD
•added 2026/10/21 4:00 p.m.•9 views

WordPress PowerPack Addons for Elementor authorization issue vulnerability

WordPress PowerPack Addons for Elementor versions 3.1.0 and earlier contain an authorization issue vulnerability. This vulnerability stems from a lack of proper authorization checks, which may lead to exploitation of improperly configured access control levels...

4.3CVSS5.8AI score0.00221EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/15 4:00 p.m.•13 views

WordPress PowerPack Addons for Elementor: Cross-site Script Vulnerabilities

WordPress PowerPack Addons for Elementor 3.1.0 and earlier versions contain a cross-site scripting vulnerability. This vulnerability arises from improper input during web page generation, and could lead to storage-based cross-site scripting attacks...

6.5CVSS5.5AI score0.00129EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2026/10/13 8:38 a.m.•16 views

WordPress PowerPack Addons for Elementor plugin <= 3.1.0 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by nh4tvd in WordPress Plugin PowerPack Addons for Elementor versions = 3.1.0...

6.5CVSS5.8AI score0.00135EPSS
SaveExploits0Affected Software1
CNNVD
CNNVD
•added 2026/10/12 4:00 p.m.•13 views

WordPress PowerPack Addons for Elementor: Cross-site Script Vulnerabilities

WordPress PowerPack Addons for Elementor 3.1.0 and earlier versions contain a cross-site scripting vulnerability. This vulnerability arises from improper input during web page generation, and could lead to storage-based cross-site scripting attacks...

6.5CVSS5.5AI score0.00135EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2026/03/01 3:18 p.m.•23 views

WordPress PowerPack Addons for Elementor plugin <= 2.9.9 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by Abu Hurayra in WordPress Plugin PowerPack Addons for Elementor versions = 2.9.9...

6.5CVSS5.8AI score0.00171EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/06/12 12:00 a.m.•31 views

WordPress PowerPack Addons for Elementor Plugin <= 2.7.20 is vulnerable to Cross Site Scripting (XSS)

Software PowerPack Addons for Elementor Type Plugin Vulnerable versions = 2.7.20 Fixed in 2.7.21 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5787 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID 1bf7fbc45735 Credits wesle...

6.4CVSS5.7AI score0.00401EPSS
SaveExploits0References3Affected Software1
Patchstack
Patchstack
•added 2024/04/01 12:00 a.m.•31 views

WordPress PowerPack Addons for Elementor Plugin <= 2.7.17 is vulnerable to Cross Site Scripting (XSS)

Software PowerPack Addons for Elementor Type Plugin Vulnerable versions = 2.7.17 Fixed in 2.7.18 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2491 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID e7ac7cb26530 Credits wesle...

6.4CVSS8AI score0.0034EPSS
SaveExploits0References3Affected Software1
Patchstack
Patchstack
•added 2024/02/07 12:00 a.m.•41 views

WordPress PowerPack Addons for Elementor Plugin <= 2.7.14 is vulnerable to Cross Site Scripting (XSS)

Software PowerPack Addons for Elementor Type Plugin Vulnerable versions = 2.7.14 Fixed in 2.7.15 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-1055 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID 07e0415bb2da Credits...

5.4CVSS6.5AI score0.00419EPSS
SaveExploits0References3Affected Software1
Rows per page
Query Builder