100147 matches found
PT-2026-90576
The BEAR WordPress plugin before 1.2.2 does not perform ownership checks on several handlers that return product data by a user-supplied identifier, allowing users who are restricted to their own products to read other owners' product information, including protected downloadable file URLs and...
PT-2026-90578
Name of the Vulnerable Software and Affected Versions wpstorecart versions prior to 5.0.8 Description The plugin fails to prevent direct, unauthenticated access to a bundled add-on located at 'paypal.php' within the wpsc-membership-pro component. This allows unauthenticated attackers to inject...
PT-2026-90587
The Rox Appointment Booking WordPress plugin before 1.2.0 does not verify the order total or the selected payment method against its own server-side pricing when creating a booking, allowing unauthenticated attackers to create confirmed bookings at an arbitrary price and to bypass the site's...
PT-2026-90567
Name of the Vulnerable Software and Affected Versions DS Ad Rotator WordPress plugin versions prior to 0.9 Description The image upload handler fails to perform capability checks, nonce verification, and file-type validation. This allows unauthenticated attackers to upload arbitrary files, such a...
PT-2026-90570
The Masteriyo LMS WordPress plugin before 3.4.1 does not prevent user-supplied values held as metadata from being deserialized when they are read back, allowing users with a minimal account to inject arbitrary PHP objects and, by way of a class shipped in a library bundled with the Masteriyo LMS...
PT-2026-90566
Name of the Vulnerable Software and Affected Versions Gpx2Graphics WordPress plugin versions prior to 0.4 Description The plugin fails to perform a Cross-Site Request Forgery CSRF check during file upload operations and does not validate the type of uploaded files. This allows an attacker to tric...
PT-2026-90580
The WP Component WordPress plugin through 2.2.4 does not have any capability or nonce checks on one of the actions it makes available to unauthenticated users, and it takes both the option name and the option value from the request, allowing unauthenticated attackers to overwrite any of the site'...
PT-2026-90600
🚨 CVE-2026-85200 The GEO my WP plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 4.5.5.3 via the gmw posts locator ajax info window loader function. This makes it possible for unauthenticated attackers to include and execute arbitrary .php files on t...
PT-2026-90583
The Sprout Invoices WordPress plugin before 20.8.16 does not perform a capability or ownership check before allowing a private note to be overwritten through one of its AJAX actions, allowing any authenticated user such as a subscriber to overwrite private notes on records belonging to other user...
PT-2026-90569
The BE REST Endpoints WordPress plugin through 1.0.0 does not perform any authorization check before allowing widgets to be read, created, updated and deleted, and does not sanitize the values it stores in them, allowing unauthenticated users to inject arbitrary web scripts which will execute in...
PT-2026-90561
The Temporary Login Without Password WordPress plugin before 1.9.9 does not verify that the user requesting a temporary login holds network super admin rights before granting the new account those rights, allowing an administrator of a single site on a multisite network to take over the whole...
PT-2026-90574
I discovered a CSRF vulnerability in BEAR – Bulk Editor and Products Manager Professional for WooCommerce. CVE-2026-84023 — Taxonomy Term Modification via CSRF Affected versions: 1.2.2 Fixed in: 1.2.2 https://t.co/VqYeibaeDi BugBounty CyberSecurity CVE WordPress...
PT-2026-90585
The YayPricing WordPress plugin before 3.5.7 does not perform an authorization check on a REST route that saves its pricing rules, allowing users with the subscriber role and above to store JavaScript that executes in the browser of an administrator who opens the YayPricing WordPress plugin befor...
PT-2026-90556
Name of the Vulnerable Software and Affected Versions Frontegg SAML SSO WordPress plugin versions prior to 1.0.2 Description The plugin fails to verify the signature or issuer of SAML authentication responses before establishing a session. This allows unauthenticated attackers to log in as any...
PT-2026-90557
Name of the Vulnerable Software and Affected Versions CODE MONKEYS PROPOSALS versions prior to 1.0.2 Description The plugin fails to validate user-supplied file paths before performing file deletion and does not verify the permissions of the user making the request. This allows any authenticated...
PT-2026-90563
The SureRank SEO WordPress plugin before 1.10.1 does not exclude users' registered account email addresses from the structured data it outputs on public pages by default, allowing unauthenticated visitors to obtain the email address of any user who has published content...
CVE-2026-84171: Unrestricted Upload of File with Dangerous Type
The WP images upload on piclect WordPress plugin through 1.0 does not validate the name or type of uploaded files before writing them to a publicly accessible directory, allowing unauthenticated attackers to upload arbitrary files and execute arbitrary code on the server...
CVE-2026-81742: Improper Neutralization of Input During Web Page Generation
The BE REST Endpoints WordPress plugin through 1.0.0 does not perform any authorization check before allowing widgets to be read, created, updated and deleted, and does not sanitize the values it stores in them, allowing unauthenticated users to inject arbitrary web scripts which will execute in...
PT-2026-90588
The Rox Appointment Booking WordPress plugin before 1.2.3 does not perform any authorization check on the endpoint that returns a booking's confirmation details, and each booking is addressed by a sequential numeric identifier, allowing unauthenticated attackers to read any customer's name, email...
CVE-2024-25600
Exploit de CVE-2024-25600 - WordPress Bricks Builder Ejecución Remota de Código RCE Un script de exploit para CVE-2024-25600 , una vulnerabilidad crítica de Ejecución Remota de Código RCE sin autenticación en el plugin Bricks Builder para WordPress. Esta herramienta detecta la falla, extrae el...