100040 matches found
EUVD-2026-77085
The CryptoPayment Gateway WordPress plugin from 1.2.1 to 1.2.2 does not apply an authorization check on one of its AJAX endpoints, allowing unauthenticated users to invoke administrative operations, including deleting arbitrary files on the server, overwriting the payment gateway configuration an...
CVE-2026-81648
The CryptoPayment Gateway WordPress plugin (versions 1.2.1–1.2.2 ) contains a missing authorization check on an AJAX endpoint , allowing unauthenticated users to invoke administrative operations. Attackers can delete arbitrary files on the server, overwrite the payment gateway configuration , and...
CVE-2026-85129 Hoo Companion 1.0.2 - Unauthenticated Stored XSS via Theme Settings Import
The Hoo Companion WordPress plugin 1.0.2 does not have any authorisation or validation checks in one of its import features, and does not sanitise the data submitted to it before storing it as the active theme's settings, allowing unauthenticated attackers to inject arbitrary web scripts which wi...
CVE-2026-81648 CryptoPayment Gateway 1.2.1 - 1.2.2 - Unauthenticated Arbitrary File Deletion and Settings Update via Unguarded AJAX Router
The CryptoPayment Gateway WordPress plugin from 1.2.1 to 1.2.2 does not apply an authorization check on one of its AJAX endpoints, allowing unauthenticated users to invoke administrative operations, including deleting arbitrary files on the server, overwriting the payment gateway configuration an...
CVE-2026-74933 GenieWords 1.5.27 - 1.5.34 - Unauthenticated Stored XSS and Configuration Overwrite
The GenieWords WordPress plugin from 1.5.27 to 1.5.34 does not have authorisation checks on some of its REST API and AJAX actions, and decodes stored values before printing them, allowing unauthenticated users to overwrite its configuration and inject arbitrary web scripts that execute on every...
CVE-2026-74933
The GenieWords WordPress plugin, versions 1.5.27 through 1.5.34 , is affected by missing authorization checks on several of its REST API and AJAX actions. Because the plugin decodes stored values before outputting them, an unauthenticated attacker can overwrite the plugin's configuration and inje...
EUVD-2026-77084
The GenieWords WordPress plugin from 1.5.27 to 1.5.34 does not have authorisation checks on some of its REST API and AJAX actions, and decodes stored values before printing them, allowing unauthenticated users to overwrite its configuration and inject arbitrary web scripts that execute on every...
CVE-2026-74933 GenieWords 1.5.27 - 1.5.34 - Unauthenticated Stored XSS and Configuration Overwrite
The GenieWords WordPress plugin from 1.5.27 to 1.5.34 does not have authorisation checks on some of its REST API and AJAX actions, and decodes stored values before printing them, allowing unauthenticated users to overwrite its configuration and inject arbitrary web scripts that execute on every...
CVE-2026-82222-PoC
CVE-2026-82222 — GiveWP Unauthenticated PHP Object Injection → RCE Lab + proof-of-concept for CVE-2026-82222 : unauthenticated PHP object injection leading to remote code execution in the GiveWP WordPress donation plugin = 4.16.7.1 patched in 4.16.7.2...
CVE-2026-80072
The User Registration & Membership WordPress plugin before 5.2.8 does not validate the destination of a post-login redirect before redirecting, allowing unauthenticated attackers to redirect visitors to an arbitrary external URL, which can be abused for phishing...
CVE-2026-86407
The User Registration & Membership WordPress plugin before 5.2.8 does not verify that the visitor requesting its membership confirmation page owns the account named in the request, nor that any registration or purchase has taken place, allowing unauthenticated users to retrieve another user's ema...
CVE-2026-88764
The Simple Membership WordPress plugin before 4.7.8 does not validate that the membership level supplied in a PayPal payment notification matches the level configured for the paid payment button, allowing members to pay for a lower-priced membership while being granted a higher, more privileged...
CVE-2026-88995
The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.1 does not properly restrict the data returned by an availability-check request, allowing unauthenticated users to retrieve other customers' appointment details, including free-text booking comments and contact information...
CVE-2026-89080
The Really Simple Security WordPress plugin before 9.8.1 does not prevent an unauthenticated request from resetting an account's completed email two-factor enrolment, allowing an attacker who already knows the account's password to bypass the second factor and obtain that user's session, up to...
CVE-2026-77773
The Contact Form to Chat Apps | Click to Chat to Order WordPress plugin before 2.15.8 does not perform any capability, nonce or session check on one of its public AJAX actions, allowing unauthenticated users to read the submitted entries of any form created with a supported third-party form Conta...
CVE-2026-80071
The User Registration & Membership WordPress plugin before 5.2.8 does not properly restrict who may author a membership plan or validate the plan a user attaches to their own account, allowing authenticated users with Author-level access and above to assign themselves an arbitrary role and escala...
WordPress rtMedia for WordPress, BuddyPress and bbPress plugin < 4.7.12 - Subscriber+ Arbitrary Activity Privacy Modification vulnerability
Subscriber+ Arbitrary Activity Privacy Modification vulnerability discovered by JunHee CHO in WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress versions 4.7.12...
CVE-2026-88995 Bookit < 2.6.0.1 - Unauthenticated Appointment PII Disclosure via Availability Check
The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.1 does not properly restrict the data returned by an availability-check request, allowing unauthenticated users to retrieve other customers' appointment details, including free-text booking comments and contact information...
CVE-2026-88912
The rtMedia for WordPress, BuddyPress and bbPress plugin (versions before 4.7.12 ) is vulnerable to an IDOR (Insecure Direct Object Reference) issue. The software fails to verify ownership when changing the privacy level of an activity and its associated media, relying instead on a nonce shared w...
CVE-2026-89080
The Really Simple Security WordPress plugin versions prior to 9.8.1 contains a vulnerability that fails to block unauthenticated requests intended to reset an account's completed email two-factor enrollment. An attacker who possesses a user's password can exploit this flaw to bypass the second fa...