100028 matches found
WordPress Better Messages – Chat Rooms, Group Chat, Private Messages & AI Chat Bots plugin <= 3.0.4 - Authenticated (Subscriber+) Stored DOM-Based Cross-Site Scripting vulnerability
Authenticated Subscriber+ Stored DOM-Based Cross-Site Scripting vulnerability discovered by Adrien Brunner in WordPress Plugin BP Better Messages versions = 3.0.4...
CVE-2026-80514
The wpForo Forum WordPress plugin from 3.0.0 before 3.1.6 does not verify the source of client-supplied IP address headers before using them to key its per-visitor rate limit on paid AI requests, allowing unauthenticated attackers to bypass the limit by spoofing the header and exhaust the site...
CVE-2026-88848 MasterStudy LMS 1.9 - < 3.7.50 - Subscriber+ Membership Plan Quota and Category Restriction Bypass
The MasterStudy LMS WordPress plugin from 1.9 before 3.7.50 does not verify that a course a member asks to enrol in is covered by their membership plan, nor that the plan identifier submitted with the request is one they actually hold, allowing any member to enrol themselves into restricted paid...
CVE-2026-88848
The MasterStudy LMS WordPress plugin (versions 1.9 to
WordPress Bookly plugin < 28.3 - Unauthenticated Customer PII Update vulnerability
Unauthenticated Customer PII Update vulnerability discovered by Artus KG in WordPress Plugin Bookly versions 28.3...
Exploit for CVE-2026-14281
CVE-2026-14281 — WAWP Automation Web Platform Unauthenticate...
EUVD-2026-86529
The Link Library WordPress plugin before 7.9.6 does not validate the destination of a user-supplied URL before falling back to an unprotected fetch when its safe request is rejected, allowing unauthenticated visitors to make the site issue requests to hosts on its internal network and to learn fr...
CVE-2026-88848: Incorrect Authorization
The MasterStudy LMS WordPress plugin from 1.9 before 3.7.50 does not verify that a course a member asks to enrol in is covered by their membership plan, nor that the plan identifier submitted with the request is one they actually hold, allowing any member to enrol themselves into restricted paid...
CVE-2026-78397: Server-Side Request Forgery (SSRF)
The Link Library WordPress plugin before 7.9.6 does not validate the destination of a user-supplied URL before falling back to an unprotected fetch when its safe request is rejected, allowing unauthenticated visitors to make the site issue requests to hosts on its internal network and to learn fr...
CVE-2026-78394: Improper Limitation of a Pathname to a Restricted Directory
The Link Library WordPress plugin before 7.9.6 does not sanitize a user-supplied destination folder before writing a generated image to disk, allowing users with the Contributor role and above to create directories and write or overwrite image files anywhere the web server can write, including...
PT-2026-98419
Name of the Vulnerable Software and Affected Versions MasterStudy LMS WordPress plugin versions 1.9 through 3.7.49 Description Insufficient verification occurs when a member requests enrollment in a course. The plugin fails to confirm if the requested course is included in the user's membership...
PT-2026-98418
Name of the Vulnerable Software and Affected Versions Bookly WordPress plugin versions prior to 28.3 Description An issue exists where the software fails to properly verify a customer's identity before updating stored details. This allows unauthenticated attackers who possess a customer's primary...
PT-2026-98360
The Link Library WordPress plugin before 7.9.6 does not validate the destination of a user-supplied URL before falling back to an unprotected fetch when its safe request is rejected, allowing unauthenticated visitors to make the site issue requests to hosts on its internal network and to learn fr...
WordPress Automation Web Platform – Notifications and OTP for WooCommerce, Advanced Country Code plugin <= 4.8.6 - Unauthenticated Privilege Escalation vulnerability
Unauthenticated Privilege Escalation vulnerability discovered by Jiemook in WordPress Plugin Wawp versions = 4.8.6...
Exploit for CVE-2026-12227
CVE-2026-12227 — Visual Composer Website Builder Unauthenticat...
WordPress LayerSlider plugin <= 8.4.0 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Rafie Muhammad in WordPress Plugin LayerSlider versions = 8.4.0...
WordPress WP Store Locator plugin < 3.0.0 - Denial of Service Attack vulnerability
Denial of Service Attack vulnerability discovered by satokan in WordPress Plugin WP Store Locator versions 3.0.0...
WordPress SureCart plugin <= 4.7.2 - Privilege Escalation vulnerability
Privilege Escalation vulnerability discovered by Supakiad S. m3ez in WordPress Plugin SureCart versions = 4.7.2...
WordPress Kadence WooCommerce Email Designer plugin <= 1.5.19.1 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Kadence WooCommerce Email Designer versions = 1.5.19.1...
WordPress Go Live Update Urls plugin <= 7.0.8 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Go Live Update Urls versions = 7.0.8...