100035 matches found
CVE-2026-15421
The Speed Optimizer – The All-In-One Performance-Boosting Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Image Tag Attributes in all versions up to, and including, 7.8.0 due to insufficient input sanitization and output escaping. This makes it possible for...
CVE-2026-15421
The Speed Optimizer WordPress plugin (versions ≤ 7.8.0 ) is vulnerable to Stored Cross-Site Scripting (XSS) via image tag attributes in its Lazy Load Media feature. The root cause is insufficient input sanitization and output escaping in the lazy-load image processing code. An authenticated attac...
CVE-2026-15421 Speed Optimizer <= 7.8.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Image Tag Attributes
The Speed Optimizer – The All-In-One Performance-Boosting Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Image Tag Attributes in all versions up to, and including, 7.8.0 due to insufficient input sanitization and output escaping. This makes it possible for...
EUVD-2026-62211
Missing Authorization vulnerability in Kings Plugins B2BKing allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects B2BKing: from n/a through 5.2.30...
EUVD-2025-210740
The PPWP: Password Protect Pages, Posts & Full or Partial Content plugin for WordPress is vulnerable to unauthorized access of data due to a improper capability check on the canaccess function in all versions up to, and including, 1.9.15. This makes it possible for authenticated attackers, with...
EUVD-2026-62208
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in David Artiss Draft List simple-draft-list allows Stored XSS. This issue affects Draft List: from n/a through 2.6.4...
EUVD-2026-62210
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in David Lingren Media LIbrary Assistant allows Stored XSS. This issue affects Media LIbrary Assistant: from n/a through 3.39...
CVE-2026-18231: Exposure of Sensitive Information to an Unauthorized Actor
The WP Directory Kit WordPress plugin before 1.5.7 does not perform any authorization check on one of its public AJAX actions and returns unfiltered database rows, allowing unauthenticated attackers to retrieve the usernames and email addresses of users holding the WP Directory Kit WordPress plug...
CVE-2026-18031: Improper Authentication
The TabaPay Gateway WordPress plugin through 1.4.0 does not validate the payment callback before establishing a session for the account associated with the referenced order, allowing unauthenticated attackers to log in as any registered user, including an administrator...
CVE-2026-12983: Improper Neutralization of Special Elements used in an SQL Command
The Dinatur WordPress plugin through 1.18 does not sanitize and escape user input before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks. The same handler also performs a database table truncation without any authorization check, allowing any unauthenticat...
PT-2026-78533
Name of the Vulnerable Software and Affected Versions Elementor Pro versions prior to 4.2.2 Description An unrestricted file upload flaw exists in the Form widget of Elementor Pro, potentially affecting over 6 million active installations. The issue occurs when a public form contains at least one...
PT-2026-78335
Unauthenticated Cross Site Scripting XSS in Global Gallery = 11.1.2 versions...
PT-2026-78344
Unauthenticated Local File Inclusion in Resido = 1.5 versions...
PT-2026-79297
Name of the Vulnerable Software and Affected Versions Welcart e-Commerce versions prior to 2.12.1 Description This issue occurs because the software fails to regenerate the session identifier during authentication and accepts a session identifier provided via a user-supplied request parameter. Th...
PT-2026-78297
Name of the Vulnerable Software and Affected Versions TrueBooker versions prior to 1.2.7 Description Lack of proper authorization checks in several AJAX actions allows unauthenticated users to retrieve personally identifiable information PII of customers who booked appointments. The exposed data...
PT-2026-78304
Name of the Vulnerable Software and Affected Versions KiviCare versions prior to 4.5.4 Description An Insecure Direct Object Reference IDOR exists where the software fails to verify if the requesting user has the necessary permissions to access a specific media file. This allows authenticated use...
PT-2026-78299
Name of the Vulnerable Software and Affected Versions Broken Link Checker versions prior to 2.4.12 Description On sites using plain permalinks, the plugin fails to limit the query variables accepted from user input. This allows unauthenticated users to overwrite arbitrary PHP global variables and...
PT-2026-78342
Name of the Vulnerable Software and Affected Versions Outranking Plugin versions prior to 1.1.4 Description Broken access control allows unauthenticated users to access the options of the Outranking Plugin. Recommendations Update to a version newer than 1.1.3...
PT-2026-78288
Name of the Vulnerable Software and Affected Versions SmartCrawl SEO checker, analyzer & optimizer WordPress plugin versions prior to 3.16.3 Description Insufficient capability checks on two AJAX actions allow users with the Subscriber role or higher to read titles of private and draft posts by I...
PT-2026-78941
Name of the Vulnerable Software and Affected Versions Shuffle versions 1.8 and earlier Description An unauthenticated Local File Inclusion issue exists, allowing an attacker to read arbitrary files from the local file system without requiring authentication. Recommendations Update Shuffle to a...