3 matches found
WordPress Permalink Manager <2.2.15 - Cross-Site Scripting Detection
WordPress Permalink Manager Lite and Pro plugins before 2.2.15 contain a reflected cross-site scripting vulnerability. They do not sanitize and escape query parameters before outputting them back in the debug page. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Permalink Manager Lite and...
WordPress Permalink Manager Lite Plugin <= 2.4.3.1 is vulnerable to Broken Access Control
Software Permalink Manager Lite Type Plugin Vulnerable versions = 2.4.3.1 Fixed in 2.4.3.2 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-2538 Patch priority Low CVSS severity Low 3.8 Developer Claim ownership PSID 50143df9543f Credits Muhammad Zeeshan...
WordPress Permalink Manager Lite Plugin <= 2.4.3 is vulnerable to Cross Site Scripting (XSS)
Software Permalink Manager Lite Type Plugin Vulnerable versions = 2.4.3 Fixed in 2.4.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29092 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0910a781b8f6 Credits Rafie Muhammad Patchsta...