Lucene search
+L

25 matches found

osv_cve
osv_cve
•added 2023/12/29 11:15 a.m.•25 views

CVE-2023-51372

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in HasThemes HashBar – WordPress Notification Bar allows Stored XSS.This issue affects HashBar – WordPress Notification Bar: from n/a through 1.4.1...

4.8CVSS5.8AI score0.0031EPSS
SaveExploits0References1
CVE
CVE
•added 2023/12/29 10:52 a.m.•108 views

CVE-2023-51372

CVE-2023-51372 is a stored XSS vulnerability in the HashBar – WordPress Notification Bar plugin for WordPress. The issue affects HashBar versions up to 1.4.1 (from n/a through 1.4.1) and is caused by improper input neutralization during web page generation. The vulnerability is listed as patched ...

5.9CVSS6.5AI score0.0031EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/12/29 12:00 a.m.•5 views

CVE-2023-51372: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in HasThemes HashBar – WordPress Notification Bar allows Stored XSS.This issue affects HashBar – WordPress Notification Bar: from n/a through 1.4.1...

5.9CVSS5.6AI score0.0031EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2023/07/19 12:00 a.m.•13 views

WordPress Notification Plugin <= 6.0.4 is vulnerable to Cross Site Scripting (XSS)

Software Notification Type Plugin Vulnerable versions = 6.0.4 Fixed in 6.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 58552eb21f66 Credits Rafie Muhammad Patchstack Required...

6.8AI score0.00272EPSS
SaveExploits0References3Affected Software1
Patchstack
Patchstack
•added 2023/07/18 12:00 a.m.•20 views

WordPress WordPress Notification Bar Plugin - TinyBar Plugin <= 2.1 is vulnerable to Cross Site Scripting (XSS)

Software WordPress Notification Bar Plugin - TinyBar Type Plugin Vulnerable versions = 2.1 Fixed in 2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2bc5afc6df48 Credits Rafie...

6.8AI score0.00272EPSS
SaveExploits0References3Affected Software1
Rows per page
Query Builder