8 matches found
WordPress JetFormBuilder cross-site scripting vulnerabilities
WordPress JetFormBuilder 3.6.6 and earlier versions have a cross-site scripting vulnerability. This vulnerability stems from insufficient cleaning of query variable name parameters that match the preset queryVar settings, as well as inadequate output escaping. This can lead to reflective DOM...
CVE-2026-32525
JetFormBuilder WordPress plugin versions
CVE-2025-64384
CVE-2025-64384 covers WordPress JetFormBuilder (JetFormBuilder — Dynamic Blocks Form Builder) with a Missing Authorization flaw affecting versions up to and including 3.5.3. Public reports describe broken access control due to misconfigured authorization; CVSS 3.1 vector: AV:N/AC:L/PR:L/UI:N/S:U/...
CVE-2025-53990 WordPress JetFormBuilder plugin <= 3.5.1.2 - PHP Object Injection Vulnerability
Deserialization of Untrusted Data vulnerability in jetmonsters JetFormBuilder allows Object Injection. This issue affects JetFormBuilder: from n/a through 3.5.1.2...
WordPress JetFormBuilder Plugin <= 3.3.4.1 is vulnerable to Privilege Escalation
Software JetFormBuilder Type Plugin Vulnerable versions = 3.3.4.1 Fixed in 3.3.4.2 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2024-7291 Patch priority Low CVSS severity Low 7.2 Developer Crocoblock PSID 30c9168f58bb Credits István Márto...
CVE-2023-37866 WordPress JetFormBuilder plugin <= 3.0.8 - Authenticated Privilege Escalation vulnerability
Improper Privilege Management vulnerability in Crocoblock JetFormBuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.0.8...
WordPress JetFormBuilder Plugin <= 3.1.4 is vulnerable to Content Injection
Software JetFormBuilder Type Plugin Vulnerable versions = 3.1.4 Fixed in 3.1.5 OWASP Top 10 A3: Injection Classification Content Injection CVE CVE-2023-48763 Patch priority Low CVSS severity Low 5.3 Developer Crocoblock PSID fd2d4da6e79b Credits Revan Arifio Required privilege Unauthenticated...
WordPress JetFormBuilder Plugin <= 3.0.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software JetFormBuilder Type Plugin Vulnerable versions = 3.0.6 Fixed in 3.0.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-33212 Patch priority Low CVSS severity Low 4.3 Developer Crocoblock PSID 7e5a8125e34f Credits Nguyen Xuan Chien Require...