Lucene search
+L

6 matches found

Cvelist
Cvelist
•added 2025/10/22 2:32 p.m.•36 views

CVE-2025-49934 WordPress JetBlocks For Elementor plugin <= 1.3.18 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Crocoblock JetBlocks For Elementor jet-blocks allows Stored XSS.This issue affects JetBlocks For Elementor: from n/a through = 1.3.18...

6.5CVSS0.00223EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/07/16 10:36 a.m.•25 views

CVE-2025-53989 WordPress JetBlocks For Elementor plugin <= 1.3.19 - Cross Site Scripting (XSS) Vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Crocoblock JetBlocks For Elementor jet-blocks allows Stored XSS.This issue affects JetBlocks For Elementor: from n/a through = 1.3.19...

6.5CVSS0.00245EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/05/19 6:48 p.m.•30 views

CVE-2025-39451 WordPress JetBlocks For Elementor plugin <= 1.3.16 - Broken Access Control Vulnerability

Missing Authorization vulnerability in Crocoblock JetBlocks For Elementor jet-blocks allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JetBlocks For Elementor: from n/a through = 1.3.16...

7.5CVSS0.00362EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/05/19 6:48 p.m.•9 views

CVE-2025-39451 WordPress JetBlocks For Elementor plugin <= 1.3.16 - Broken Access Control Vulnerability

Missing Authorization vulnerability in Crocoblock JetBlocks For Elementor jet-blocks allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JetBlocks For Elementor: from n/a through = 1.3.16...

7.5CVSS8.4AI score0.00362EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/03/31 6:07 a.m.•17 views

CVE-2025-30987 WordPress JetBlocks For Elementor plugin <= 1.3.16 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Crocoblock JetBlocks For Elementor jet-blocks allows Stored XSS.This issue affects JetBlocks For Elementor: from n/a through = 1.3.16...

6.5CVSS8.4AI score0.00214EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/08/16 12:00 a.m.•23 views

WordPress JetBlocks For Elementor Plugin <= 1.3.12 is vulnerable to Cross Site Scripting (XSS)

Software JetBlocks For Elementor Type Plugin Vulnerable versions = 1.3.12 Fixed in 1.3.12.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-7147 Patch priority Low CVSS severity Low 6.5 Developer Crocoblock PSID 63831bec7c72 Credits stealthcopter...

6.4CVSS5.7AI score0.0029EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder