Lucene search
+L

5 matches found

Patchstack
Patchstack
•added 2025/02/03 3:29 p.m.•10 views

WordPress CM WordPress FAQ plugin <= 1.2.0 - Reflected Cross Site Scripting (XSS) vulnerability

Reflected Cross Site Scripting XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin CM WordPress FAQ Plugin versions = 1.2.0...

7.1CVSS8.3AI score0.00393EPSS
SaveExploits0Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/05/14 12:00 a.m.•8 views

CVE-2024-4082: Cross-Site Request Forgery (CSRF)

The Joli FAQ SEO – WordPress FAQ Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.3.2. This is due to missing or incorrect nonce validation when saving settings. This makes it possible for unauthenticated attackers to change the...

4.3CVSS5.6AI score0.00215EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/05/09 12:00 a.m.•7 views

PT-2024-29076

Name of the Vulnerable Software and Affected Versions Joli FAQ SEO – WordPress FAQ Plugin versions up to, and including, 1.3.2 Description The issue arises from missing or incorrect nonce validation when saving settings, allowing unauthenticated attackers to change the plugin's settings via a...

4.3CVSS5.5AI score0.00215EPSS
SaveExploits0References4
Patchstack
Patchstack
•added 2024/05/07 12:00 a.m.•23 views

WordPress Joli FAQ SEO – WordPress FAQ Plugin Plugin <= 1.3.2 is vulnerable to Cross Site Request Forgery (CSRF)

Software Joli FAQ SEO – WordPress FAQ Plugin Type Plugin Vulnerable versions = 1.3.2 Fixed in 1.3.3 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-4082 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 58b281b80ddf Credits...

4.3CVSS5.8AI score0.00215EPSS
SaveExploits0References3Affected Software1
Patchstack
Patchstack
•added 2023/07/18 12:00 a.m.•18 views

WordPress WordPress FAQ Plugin – WPWorx Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)

Software WordPress FAQ Plugin – WPWorx Type Plugin Vulnerable versions = 2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2cc69f9d613b Credits Rafie Muhammad...

6.4AI score0.00272EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder