Lucene search
+L

2 matches found

Patchstack
Patchstack
•added 2026/10/21 7:23 a.m.•18 views

WordPress Duplicator Pro plugin <= 4.6.10 - Unauthenticated PHP Object Injection vulnerability

Unauthenticated PHP Object Injection vulnerability discovered by Alex Thomas, Wordfence Argus in WordPress Plugin Duplicator Pro versions = 4.6.10...

8.8CVSS5.8AI score0.00733EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2023/05/22 12:00 a.m.•28 views

WordPress Duplicator Pro Plugin <= 4.5.11 is vulnerable to Cross Site Scripting (XSS)

Software Duplicator Pro Type Plugin Vulnerable versions = 4.5.11 Fixed in 4.5.11.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-33309 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d61102a3e8cc Credits Rafie Muhammad...

7.1CVSS5.9AI score0.00382EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder