Lucene search
+L

6 matches found

Vulnrichment
Vulnrichment
•added 2026/10/26 5:26 p.m.•12 views

CVE-2026-116398 WordPress Content Slider Block plugin <= 3.2.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Content Slider Block content-slider-block allows Stored XSS.This issue affects Content Slider Block: from n/a through 3.2.1...

6.5CVSS5.9AI score0.0017EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/26 5:26 p.m.•15 views

CVE-2026-116398

The Content Slider Block plugin for WordPress (versions up to and including 3.2.1 ) is vulnerable to a Stored Cross-Site Scripting (XSS) vulnerability. The flaw originates from the improper neutralization of input during web page generation within the content-slider-block component. This could al...

6.5CVSS5.9AI score0.0017EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/26 5:26 p.m.•20 views

CVE-2026-116398 WordPress Content Slider Block plugin <= 3.2.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Content Slider Block content-slider-block allows Stored XSS.This issue affects Content Slider Block: from n/a through 3.2.1...

6.5CVSS0.0017EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/26 5:26 p.m.•12 views

WordPress Content Slider Block plugin <= 3.2.1 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by V1T in WordPress Plugin Content Slider Block versions = 3.2.1...

6.5CVSS5.8AI score0.0017EPSS
SaveExploits0Affected Software1
CNNVD
CNNVD
•added 2026/10/26 12:00 a.m.•7 views

WordPress Content Slider Block Cross-site Scripting Vulnerability

WordPress Content Slider Block versions 3.2.1 and earlier contain a cross-site scripting vulnerability. This vulnerability stems from improper input handling during web page generation and may lead to stored cross-site scripting attacks...

6.5CVSS5.5AI score0.0017EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2024/11/08 12:00 a.m.•24 views

WordPress Content Slider Block Plugin <= 3.1.5 is vulnerable to Sensitive Data Exposure

Software Content Slider Block Type Plugin Vulnerable versions = 3.1.5 Fixed in 3.1.6 OWASP Top 10 A3: Injection Classification Sensitive Data Exposure CVE CVE-2024-10667 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID abf2f7c885a5 Credits Francesco Carlucci Required...

4.3CVSS6.8AI score0.00308EPSS
SaveExploits0References3Affected Software1
Rows per page
Query Builder