Lucene search
+L

5 matches found

CNNVD
CNNVD
•added 2026/10/14 4:00 p.m.•11 views

WordPress Blog2Social authorization issue vulnerability

WordPress Blog2Social versions 9.1.4 and earlier have a vulnerability related to authorization. This vulnerability stems from insecure direct object references. The AJAX handlers for b2sshipitem and b2sshipitemreloadurl do not perform object-based authorization on the postId parameter. As a resul...

4.3CVSS5.8AI score0.00251EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2025/11/25 12:00 a.m.•19 views

WordPress plugin Blog2Social: Security vulnerabilities in Social Media Auto Post & Scheduler

WordPress is a blogging platform developed using the PHP language. The platform has the ability to set up a personal blog site on a PHP and MySQL based server.WordPress plugin is an application plugin. A security vulnerability exists in the WordPress plugin Blog2Social: Social Media Auto Post &...

5.4CVSS5.5AI score0.0027EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2024/08/01 12:00 a.m.•30 views

WordPress Blog2Social Plugin <= 7.5.4 is vulnerable to Cross Site Scripting (XSS)

Software Blog2Social Type Plugin Vulnerable versions = 7.5.4 Fixed in 7.5.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-7302 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 205a76aa5842 Credits wesley wcraft Required...

6.4CVSS5.7AI score0.00385EPSS
SaveExploits0References3Affected Software1
OpenVAS
OpenVAS
•added 2023/10/31 12:00 a.m.•49 views

WordPress Blog2Social Plugin < 6.9.12 Missing Authorization Vulnerability

The WordPress plugin SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:adenion:blog2social"; ifdescription...

4.3CVSS5.5AI score0.0059EPSS
SaveExploits2References1
Patchstack
Patchstack
•added 2023/08/16 12:00 a.m.•27 views

WordPress Blog2Social Plugin <= 7.2.0 is vulnerable to Cross Site Scripting (XSS)

Software Blog2Social Type Plugin Vulnerable versions = 7.2.0 Fixed in 7.2.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-40554 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID bf0b6787bf84 Credits Phd Required privileg...

7.1CVSS6.1AI score0.00408EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder