Lucene search
+L

10 matches found

NVD
NVD
•added 2026/10/26 11:16 a.m.•11 views

CVE-2026-115955

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a...

6.5CVSS0.0017EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/26 10:35 a.m.•22 views

CVE-2026-115955 WordPress Advanced Post Block - Post Grid for WordPress block editor plugin <= 2.5.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a...

6.5CVSS0.0017EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/26 10:35 a.m.•9 views

CVE-2026-115955 WordPress Advanced Post Block - Post Grid for WordPress block editor plugin <= 2.5.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a...

6.5CVSS5.8AI score0.0017EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/26 10:35 a.m.•11 views

CVE-2026-115955

The Advanced Post Block - Post Grid for WordPress block editor plugin (versions up to and including 2.5.1 ) is vulnerable to a Stored Cross-Site Scripting (XSS) issue. The root cause is the improper neutralization of input during web page generation. This vulnerability allows an attacker to injec...

6.5CVSS5.8AI score0.0017EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/26 10:35 a.m.•11 views

EUVD-2026-109733

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a...

6.5CVSS5.8AI score0.0017EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/26 10:34 a.m.•9 views

WordPress Advanced Post Block - Post Grid for WordPress block editor plugin <= 2.5.1 - Cross Site Scripting (XSS) vulnerability

WordPress Advanced Post Block - Post Grid for WordPress block editor plugin = 2.5.1 - Cross Site Scripting XSS vulnerability discovered by V1T in WordPress Plugin Advanced Post Block - Post Grid for WordPress block editor versions = 2.5.1...

6.5CVSS5.8AI score0.0017EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2026/10/26 12:00 a.m.•9 views

PT-2026-123269

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a...

6.5CVSS5.9AI score0.0017EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/28 12:00 a.m.•9 views

CVE-2026-15798: Improper Neutralization of Input During Web Page Generation

The Smart Slider 3 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'slider' Block Attribute in all versions up to, and including, 3.5.1.38 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level...

6.4CVSS6.1AI score0.00408EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/05/15 12:00 a.m.•7 views

CVE-2024-10631: Improper Neutralization of Input During Web Page Generation

The Countdown Timer for WordPress Block Editor WordPress plugin through 1.0.5 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site...

6.5CVSS6AI score0.00317EPSS
SaveExploits1References1
Patchstack
Patchstack
•added 2024/11/20 12:00 a.m.•24 views

WordPress Block Editor Bootstrap Blocks Plugin <= 6.6.1 is vulnerable to Cross Site Scripting (XSS)

Software Block Editor Bootstrap Blocks Type Plugin Vulnerable versions = 6.6.1 Fixed in 6.6.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-11402 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0635cf898925 Credits Le Ngoc Anh Requir...

6.5AI score0.00334EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder