3 matches found
WordPress Advanced Form Integration Authorization Issue Vulnerability
WordPress Advanced Form Integration 2.9.0 and earlier versions have an authorization issue vulnerability. This vulnerability stems from the adfoinultimatememberacsenddata function, which parses the target WordPress user’s email address provided by the attacker and directly passes the field keys a...
WordPress Advanced Form Integration Plugin <= 1.92.0 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Form Integration Type Plugin Vulnerable versions = 1.92.0 Fixed in 1.92.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10877 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c8dcdef7d81d Credits Peter...
WordPress Advanced Form Integration Plugin <= 1.75.0 is vulnerable to SQL Injection
Software Advanced Form Integration Type Plugin Vulnerable versions = 1.75.0 Fixed in 1.76.0 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2023-50853 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID b0d2ea2b120c Credits Muhammad Daffa Required privilege...