4 matches found
WordPress Advanced Access Manager < 5.9.9 - Local File Inclusion Detection
WordPress Advanced Access Manager versions before 5.9.9 are vulnerable to local file inclusion and allows attackers to download the wp-config.php file and get access to the database, which is publicly reachable on many servers. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Advanced Acces...
WordPress Advanced Access Manager Plugin <= 6.9.20 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Access Manager Type Plugin Vulnerable versions = 6.9.20 Fixed in 6.9.21 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29127 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 31ea026b43aa Credits Rafie Muhammad...
WordPress Advanced Access Manager Plugin <= 6.9.15 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Access Manager Type Plugin Vulnerable versions = 6.9.15 Fixed in 6.9.16 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-50881 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d6fc616194fa Credits Ngô Thiên An ancorn from...