Lucene search
+L

8 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-2015-1105

Malware in sbrugna...

6.1CVSS5.7AI score0.00607EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2025/05/22 12:39 a.m.•18 views

CVE-2015-10095

A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3...

6.1CVSS3.5AI score0.00607EPSS
SaveExploits0References1
NVD
NVD
•added 2023/03/06 9:15 p.m.•32 views

CVE-2015-10095

A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3...

6.1CVSS4.5AI score0.00607EPSS
SaveExploits0References4
Prion
Prion
•added 2023/03/06 9:15 p.m.•29 views

Cross site scripting

A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3...

5.8CVSS6.5AI score0.00607EPSS
SaveExploits0References4Affected Software1
Mend
Mend
•added 2023/03/06 8:31 p.m.•8 views

CVE-2015-10095

A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3...

6.1CVSS0.00607EPSS
SaveExploits0References4
CVE
CVE
•added 2023/03/06 8:31 p.m.•83 views

CVE-2015-10095

The CVE-2015-10095 entry applies to the woo-popup WordPress plugin (versions up to 1.2.2) and involves an unknown part of the file admin/class-woo-popup-admin.php. The vulnerability enables cross-site scripting (XSS) and can be exploited remotely. The fixed version is 1.3.0, with the patch identi...

6.1CVSS4.8AI score0.00607EPSS
SaveExploits0References4Affected Software1
CNNVD
CNNVD
•added 2023/03/06 12:00 a.m.•21 views

WordPress plugin Woo-Popup cross-site scripting vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...

6.1CVSS4.2AI score0.00607EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/03/06 12:00 a.m.•6 views

CVE-2015-10095: Improper Neutralization of Input During Web Page Generation

A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3...

6.1CVSS3.9AI score0.00607EPSS
SaveExploits0References2
Rows per page
Query Builder