349 matches found
PT-2023-1532 · Microsoft · Windows Secure Channel +1
Name of the Vulnerable Software and Affected Versions: Windows Secure Channel affected versions not specified Description: The issue exists due to insufficient input validation in the Windows Secure Channel component of the Windows operating system. Exploitation of this issue may allow a remote...
CVE-2023-21819: Out-of-bounds Read
Windows Secure Channel Denial of Service Vulnerability...
CVE-2023-21818: Improper Input Validation
Windows Secure Channel Denial of Service Vulnerability...
CVE-2023-21813: Buffer Over-read
Windows Secure Channel Denial of Service Vulnerability...
CVE-2023-21548
Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...
PT-2023-1026 · Microsoft · Windows
Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in...
CVE-2023-21535: Sensitive Data Storage in Improperly Locked Memory
Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...
CVE-2023-21548: Sensitive Data Storage in Improperly Locked Memory
Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...
Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
CVE-2022-44670: Time-of-check Time-of-use (TOCTOU) Race Condition
Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...
CVE-2022-44676: Concurrent Execution using Shared Resource with Improper Synchronization
Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...
The vulnerability of the Windows Secure Channel service in the Windows operating system allows a perpetrator to trigger a service failure.
The vulnerability of the Windows Secure Channel service in the Windows operating system exists due to insufficient validation of input data. Exploiting this vulnerability can allow a malicious actor to cause service failures remotely...
The vulnerability of the Windows Secure Channel component of the Windows operating system, which allows a hacker to trigger a service failure
The vulnerability of the Windows Secure Channel component in the Microsoft Windows operating system is related to insufficient validation of input data. Exploiting this vulnerability can allow a malicious actor, operating remotely, to cause service interruptions by sending specially crafted data ...
The vulnerability of the Windows Secure Channel component of the Windows operating system, which allows a hacker to trigger a service failure
The vulnerability of the Windows Secure Channel component of the Windows operating system is related to the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability can allow a malicious actor to cause service interruptions remotely...
Microsoft Windows Multiple Vulnerabilities (KB5018419)
This host is missing an important security update according to Microsoft KB5018419 SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescriptio...
CVE-2022-38041
Windows Secure Channel Denial of Service Vulnerability...
PT-2022-5373 · Microsoft · Windows Secure Channel +1
Name of the Vulnerable Software and Affected Versions: Windows Secure Channel affected versions not specified Description: The issue is related to a denial-of-service vulnerability in the Windows Secure Channel component. It is caused by a buffer overflow in memory, which can be exploited by a...
Microsoft Windows Secure Channel 安全漏洞
Microsoft Windows is a set of operating systems for personal devices from Microsoft Corporation USA. A denial of service vulnerability exists in Microsoft Windows Secure Channel, which stems from a failure to properly handle incoming error messages and can be exploited by attackers to cause a...