1021 matches found
CVE-2022-32427
PrinterLogic Windows Client through 25.0.0.676 allows attackers to execute directory traversal. Authenticated users with prior knowledge of the driver filename could exploit this to escalate privileges or distribute malicious content. This issue has been resolved in PrinterLogic Windows Client...
CVE-2022-32427
The CVE-2022-32427 issue affects PrinterLogic Windows Client (versions up to 25.0.0.676). It enables directory traversal by authenticated users with prior knowledge of the driver filename, potentially allowing privilege escalation or distribution of malicious content. The root cause is a path tra...
PT-2022-21315 · Printerlogic · Printerlogic Windows Client
Name of the Vulnerable Software and Affected Versions: PrinterLogic Windows Client versions 25.0.0.676 and earlier Description: The issue allows attackers to execute directory traversal. Authenticated users with prior knowledge of the driver filename could exploit this to escalate privileges or...
CVE-2022-32427: Improper Limitation of a Pathname to a Restricted Directory
PrinterLogic Windows Client through 25.0.0.676 allows attackers to execute directory traversal. Authenticated users with prior knowledge of the driver filename could exploit this to escalate privileges or distribute malicious content. This issue has been resolved in PrinterLogic Windows Client...
Microsoft Windows Kernel 资源管理错误漏洞
Microsoft Windows Kernel is the kernel of the Windows operating system from Microsoft Corporation USA. A resource management error vulnerability exists in Microsoft Windows Kernel. Windows Server 2008 for 32-bit Systems Service Pack 2 Server Core installation,Windows Server 2008 for x64-based...
Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
HPESBNW04338 rev.3 - Aruba Products, Remote Disclosure of Sensitive Information
Potential Security Impact: Remote: Disclosure of Sensitive Information SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. Aruba Virtual Intranet Access VIA Windows Client Only - All versions lower than VIA 4.3.0 build 2208101 CVSS Scores: | CVE | CVSS Vector | Base Score | | --- | --...
Windows Client Server Run-time Subsystem (CSRSS) Elevation of Privilege Vulnerability
...
CVE-2022-22047: Untrusted Search Path
Windows Client Server Run-time Subsystem CSRSS Elevation of Privilege Vulnerability...
PT-2022-3592 · Microsoft · Windows Client Server Run-Time Subsystem +1
Name of the Vulnerable Software and Affected Versions: Windows Client Server Run-time Subsystem CSRSS affected versions not specified Description: The issue is related to insufficient access control in the Windows Client Server Run-time Subsystem CSRSS, which can be exploited to elevate privilege...
Microsoft Internet Information Services 资源管理错误漏洞
Microsoft Windows Internet Information Services IIS is a web server for the Windows Server platform from Microsoft USA. Microsoft Windows IIS has a resource management error bug. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 fo...
CVE-2022-22026: Out-of-bounds Write
Windows Client Server Run-time Subsystem CSRSS Elevation of Privilege Vulnerability...
CVE-2022-22049: Out-of-bounds Write
Windows Client Server Run-time Subsystem CSRSS Elevation of Privilege Vulnerability...
CVE-2022-2145
Cloudflare WARP client for Windows up to v. 2022.5.309.0 allowed creation of mount points from its ProgramData folder. During installation of the WARP client, it was possible to escalate privileges and overwrite SYSTEM protected files...
CVE-2022-2145
Cloudflare WARP client for Windows up to v. 2022.5.309.0 allowed creation of mount points from its ProgramData folder. During installation of the WARP client, it was possible to escalate privileges and overwrite SYSTEM protected files...
Microsoft Windows Kerberos 安全漏洞
Microsoft Windows Kerberos is a software for authentication in network clusters from Microsoft Corporation.Kerberos also serves as a network authentication protocol designed to provide strong authentication services to client/server applications via a key system. A security vulnerability exists i...
CVE-2022-22281
A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...
CVE-2022-22281
A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...
CVE-2022-22281
A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...
Buffer overflow
A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...