63 matches found
CVE-2021-31956
CVE-2021-31956 pretty stable exploit on win10 20h2 creates new console window so change that if you don't like oh and more importantly, change the createfilea path to an actual writeable directory on disk...
Microsoft Windows 10 20H2 HTTP.sys Use-After-Free
Microsoft Windows 10 versions 2004 and 20H2 and Windows Server versions 2004 and 20H2 contain an HTTP.sys use-after-free vulnerability. The supplied proof of concept sends a malformed Accept-Encoding header to trigger a crash on an unpatched listener. https://packetstorm.news/download/237474...
June 14, 2022-KB5013887 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10, version 20H2, Windows Server, version 20H2, Windows 10 Version 21H1, and Windows 10 Version 21H2
June 14, 2022-KB5013887 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10, version 20H2, Windows Server, version 20H2, Windows 10 Version 21H1, and Windows 10 Version 21H2 Applies To .NET Release Date: June 14, 2022 Version: .NET Framework 3.5 and 4.8 The June 14, 2022 update for...
Microsoft Windows 10 20H2 Business SEoL
Microsoft Windows 10 20H2 Business is no longer maintained by its vendor or provider. Lack of support implies that no new security patches for the product will be released by the vendor. As a result, it may contain security vulnerabilities. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc';...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Secure Socket Tunneling Protocol security vulnerabilities
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Windows Error Reporting security vulnerabilities
Microsoft Windows Error Reporting WER is a component of Microsoft Corporation USA. It enables users to notify Microsoft of application failures, kernel failures, unresponsive applications, and other application-specific problems. A security vulnerability exists in Microsoft Windows Error Reportin...
Microsoft Windows RPC API security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...
Microsoft Windows Raw Image Extension security vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Raw Image Extension. The following products and versions are affected:Raw Image Extension for Windows 10 Version...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Boot Manager security vulnerabilities
Microsoft Windows Boot Manager is a Microsoft-provided UEFI application used to set up the boot environment by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Boot Manager. The following products and editions are affected:Windows 10 Version 1809 for 32-bit...
Microsoft Windows Clip Service race condition vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Clip Service. The following products and versions are affected:Windows Server 2019,Windows Server 2019 Server Cor...
Microsoft Windows Active Directory security vulnerabilities
Microsoft Windows Active Directory is a centralized directory management service responsible for architecting medium- to large-scale network environments from the U.S. company Microsoft. Stores information about objects on the network and makes it easy for administrators and users to find and use...
Microsoft Windows iSCSI security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows iSCSI. The following products and editions are affected:Windows Server 2012,Windows Server 2012 Server Core installation,Windows Serve...
Microsoft Windows Common Log File System Driver security vulnerabilities
The Microsoft Windows Common Log File System Driver is Microsoft's Common Log File System CLFS API that provides a high-performance, general-purpose log file subsystem that can be used by specialized client applications and shared by multiple clients to optimize logging and access. access. A...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Projected File System security vulnerabilities
Microsoft Projected File System is an application system from Microsoft USA. It projects hierarchical data into the file system so that it appears as files and directories in the file system. A security vulnerability exists in Microsoft Projected File System. The following products and versions a...
Microsoft Windows SmartScreen security vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows SmartScreen. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and editions are affected:Windows Server 2019 Server Core installation,Windows 10 Version 21H1 for x64-based...
Microsoft Windows Event Tracing Security Vulnerabilities
Microsoft Windows Event Tracing is an application from Microsoft Corporation USA. It provides a mechanism for tracking and logging events raised by user-mode applications and kernel-mode drivers. A security vulnerability exists in Microsoft Windows Event Tracing. The following products and editio...