Lucene search
+L

6965 matches found

RedHat Linux
RedHat Linux
•added 2024/01/10 11:34 a.m.•44 views

Moderate: Red Hat Security Advisory: pixman security update

An update for pixman is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...

8.8CVSS7.2AI score0.01532EPSS
SaveExploits1References2
NVD
NVD
•added 2024/01/10 9:15 a.m.•33 views

CVE-2023-51252

PublicCMS 4.0 is vulnerable to Cross Site Scripting XSS. Because files can be uploaded and online preview function is provided, pdf files and html files containing malicious code are uploaded, an XSS popup window is realized through online viewing...

5.4CVSS5.4AI score0.00297EPSS
SaveExploits1References1
Prion
Prion
•added 2024/01/10 9:15 a.m.•26 views

Cross site scripting

PublicCMS 4.0 is vulnerable to Cross Site Scripting XSS. Because files can be uploaded and online preview function is provided, pdf files and html files containing malicious code are uploaded, an XSS popup window is realized through online viewing...

4.9CVSS6.2AI score0.00297EPSS
SaveExploits1References1Affected Software1
osv_alsa
osv_alsa
•added 2024/01/10 12:00 a.m.•32 views

ALSA-2024:0131 Moderate: pixman security update

Pixman is a pixel manipulation library for the X Window System and Cairo. Security Fixes: pixman: Integer overflow in pixmansamplefloory leading to heap out-of-bounds write CVE-2022-44638 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other...

8.8CVSS8.4AI score0.01532EPSS
SaveExploits1References4
Positive Technologies
Positive Technologies
•added 2024/01/10 12:00 a.m.•10 views

PT-2024-13721

Name of the Vulnerable Software and Affected Versions quic-go versions prior to 0.37.7 quic-go versions prior to 0.38.2 quic-go versions prior to 0.39.4 Description An attacker can cause its peer to run out of memory by sending a large number of PATH CHALLENGE frames. The receiver is supposed to...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References38
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/01/10 12:00 a.m.•3 views

CVE-2023-49295: Uncontrolled Resource Consumption

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
AlmaLinux
AlmaLinux
•added 2024/01/10 12:00 a.m.•69 views

Moderate: pixman security update

Pixman is a pixel manipulation library for the X Window System and Cairo. Security Fixes: pixman: Integer overflow in pixmansamplefloory leading to heap out-of-bounds write CVE-2022-44638 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other...

8.8CVSS7.7AI score0.01532EPSS
SaveExploits1References4
Microsoft KB
Microsoft KB
•added 2024/01/09 8:00 a.m.•259 views

January 9, 2024—KB5034129 (OS Build 20348.2227)

None None...

8.8CVSS6.9AI score0.23251EPSS
SaveExploits9
Code423n4
Code423n4
•added 2024/01/08 12:00 a.m.•34 views

tokens can be deposited and immediately withdrawn before the intended lock time by depositing right before expiry

Lines of code Vulnerability details Impact tokens can be deposited and immediately withdrawn before the intended lock time by depositing right before expiry. Proof of Concept There is edge cases around the locking and unlocking periods that are not fully considered in the contract. Specifically,...

7AI score
SaveExploits0
RedHat Linux
RedHat Linux
•added 2024/01/02 8:58 a.m.•16 views

Mozilla: Heap buffer overflow affected <code>nsWindow::PickerOpen(void)</code> in headless mode

The Mozilla Foundation Security Advisory describes this flaw as: The nsWindow::PickerOpenvoid method was susceptible to a heap buffer overflow when running in headless mode...

8.8CVSS7.5AI score0.01411EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2024/01/02 8:54 a.m.•12 views

xorg-x11-server: out-of-bounds memory reads/writes in XKB button actions

A flaw was found in xorg-server. Querying or changing XKB button actions such as moving from a touchpad to a mouse can result in out-of-bounds memory reads and writes. This may allow local privilege escalation or possible remote code execution in cases where X11 forwarding is involved...

7.8CVSS6.4AI score0.01574EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2024/01/02 8:54 a.m.•15 views

xorg-x11-server: out-of-bounds memory read in RRChangeOutputProperty and RRChangeProviderProperty

A flaw was found in xorg-server. A specially crafted request to RRChangeProviderProperty or RRChangeOutputProperty can trigger an integer overflow which may lead to a disclosure of sensitive information...

7.6CVSS5.8AI score0.01617EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2024/01/02 8:46 a.m.•13 views

xorg-x11-server: out-of-bounds memory reads/writes in XKB button actions

A flaw was found in xorg-server. Querying or changing XKB button actions such as moving from a touchpad to a mouse can result in out-of-bounds memory reads and writes. This may allow local privilege escalation or possible remote code execution in cases where X11 forwarding is involved...

7.8CVSS6.4AI score0.01574EPSS
SaveExploits0References6
Prion
Prion
•added 2023/12/25 6:15 a.m.•34 views

Design/Logic Flaw

One Identity Password Manager before 5.13.1 allows Kiosk Escape. This product enables users to reset their Active Directory passwords on the login screen of a Windows client. It launches a Chromium based browser in Kiosk mode to provide the reset functionality. The escape sequence is: wait for a...

6.5CVSS7.1AI score0.00515EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2023/12/25 12:00 a.m.•38 views

CVE-2023-51772

One Identity Password Manager before 5.13.1 allows Kiosk Escape. This product enables users to reset their Active Directory passwords on the login screen of a Windows client. It launches a Chromium based browser in Kiosk mode to provide the reset functionality. The escape sequence is: wait for a...

8.8AI score0.00515EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2023/12/25 12:00 a.m.•21 views

CVE-2023-51772

One Identity Password Manager before 5.13.1 allows Kiosk Escape. This product enables users to reset their Active Directory passwords on the login screen of a Windows client. It launches a Chromium based browser in Kiosk mode to provide the reset functionality. The escape sequence is: wait for a...

6.8AI score0.00515EPSS
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2023/12/20 12:00 a.m.•15 views

UBUNTU-CVE-2023-6861

The nsWindow::PickerOpenvoid method was susceptible to a heap buffer overflow when running in headless mode. This vulnerability affects Firefox ESR 115.6, Thunderbird 115.6, and Firefox 121...

8.8CVSS7.5AI score0.01411EPSS
SaveExploits0References11
NVD
NVD
•added 2023/12/19 11:15 p.m.•42 views

CVE-2023-49147

An issue was discovered in PDF24 Creator 11.14.0. The configuration of the msi installer file was found to produce a visible cmd.exe window when using the repair function of msiexec.exe. This allows an unprivileged local attacker to use a chain of actions e.g., an oplock on faxPrnInst.log to open...

7.8CVSS0.00487EPSS
SaveExploits2References3
attackerkb
attackerkb
•added 2023/12/19 11:15 p.m.•11 views

CVE-2023-49147

An issue was discovered in PDF24 Creator 11.14.0. The configuration of the msi installer file was found to produce a visible cmd.exe window when using the repair function of msiexec.exe. This allows an unprivileged local attacker to use a chain of actions e.g., an oplock on faxPrnInst.log to open...

7.8CVSS5.8AI score0.00487EPSS
SaveExploits2References4
osv_cve
osv_cve
•added 2023/12/19 11:15 p.m.•20 views

CVE-2023-49147

An issue was discovered in PDF24 Creator 11.14.0. The configuration of the msi installer file was found to produce a visible cmd.exe window when using the repair function of msiexec.exe. This allows an unprivileged local attacker to use a chain of actions e.g., an oplock on faxPrnInst.log to open...

7.8CVSS5.8AI score0.00487EPSS
SaveExploits2References3
Rows per page
Query Builder