Lucene search
+L

6955 matches found

Positive Technologies
Positive Technologies
•added 2024/09/06 12:00 a.m.•7 views

PT-2024-33721

Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 6.6.58 Description: The issue arises from the region intersects function being confused by the resource tree structure when "System RAM" is a descendant of "CXL Window X" instead of a top-level resource. This ca...

7.8CVSS0.00299EPSS
SaveExploits0
CNVD
CNVD
•added 2024/09/05 12:00 a.m.•19 views

Multiple Mozilla Product Spoofing Vulnerabilities (CNVD-2024-40516)

Mozilla Firefox is an open source web browser.Mozilla Firefox ESR is an extended support version of Firefox the web browser.Mozilla Thunderbird is a suite of email client software separate from the Mozilla Application Suite. A spoofing vulnerability exists in several Mozilla products, which stems...

6.1CVSS6.4AI score0.00388EPSS
SaveExploits0References1
OSV
OSV
•added 2024/09/04 6:15 a.m.•19 views

CVE-2024-34637

Improper access control in WindowManagerService prior to SMR Sep-2024 Release 1 in Android 12, and SMR Jun-2024 Release 1 in Android 13 and Android 14 allows local attackers to bypass restrictions on starting services from the background...

5.5CVSS5.8AI score0.00143EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/09/04 12:00 a.m.•18 views

SAMSUNG Mobile devices 安全漏洞

SAMSUNG Mobile devices are a range of Samsung mobile devices, including cell phones, tablets, etc., from the South Korean company Samsung SAMSUNG. A security vulnerability exists in SAMSUNG Mobile devices SMR Sep-2024 Release 1 version and earlier versions, which stems from the WindowManagerServi...

6.2CVSS6.5AI score0.00143EPSS
SaveExploits0References2
osv-go
osv-go
•added 2024/08/30 5:18 p.m.•35 views

GO-2024-3099 Hyperledger Fabric does not verify request has a timestamp within the expected time window in github.com/hyperledger/fabric

Hyperledger Fabric does not verify request has a timestamp within the expected time window in github.com/hyperledger/fabric...

5.3CVSS6AI score0.00589EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/08/30 12:00 a.m.•33 views

CBL Mariner 2.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2024/08/26 11:05 a.m.•15 views

HTTP/2: large amount of data requests leads to denial of service

A flaw was found in HTTP/2. An attacker can request a large amount of data by manipulating window size and stream priority to force the server to queue the data in 1-byte chunks. Depending on how efficiently this data is queued, this queue can consume excess CPU, memory, or both, leading to a...

7.8CVSS7.4AI score0.59547EPSS
SaveExploits0References8
osv-ghsa
osv-ghsa
•added 2024/08/25 3:30 a.m.•29 views

GHSA-48GG-32Q2-4R6M Hyperledger Fabric does not verify request has a timestamp within the expected time window

Hyperledger Fabric through 2.5.9 does not verify that a request has a timestamp within the expected time window...

5.4CVSS6AI score0.00589EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2024/08/25 12:00 a.m.•22 views

Hyperledger Fabric 安全漏洞

Hyperledger Fabric is an enterprise-licensed distributed ledger framework open-sourced by Hyperledger. It is used to develop solutions and applications. A security vulnerability exists in Hyperledger Fabric version 2.5.9 that stems from an inability to verify that a request is timestamped within...

5.3CVSS6.1AI score0.00589EPSS
SaveExploits0References3
zdt
zdt
•added 2024/08/24 12:00 a.m.•166 views

Elber ESE DVB-S/S2 Satellite Receiver 1.5.x - Device Config Vulnerability

Elber ESE DVB-S/S2 Satellite Receiver 1.5.x Device Config Vendor: Elber S.r.l. Product web page: https://www.elber.it Affected version: 1.5.179 Revision 904 1.5.56 Revision 884 1.229 Revision 440 Summary: ESE Elber Satellite Equipment product line, designed for the high-end radio contribution and...

7.4AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2024/08/24 12:00 a.m.•235 views

Elber Wayber Analog/Digital Audio STL 4.00 - Device Config Disclosure

Elber Wayber Analog/Digital Audio STL 4.00 Device Config Vendor: Elber S.r.l. Product web page: https://www.elber.it Affected version: Version 3.0.0 Revision 1553 Firmware Ver. 4.00 Rev. 1501 Version 3.0.0 Revision 1542 Firmware Ver. 4.00 Rev. 1516 Version 3.0.0 Revision 1530 Firmware Ver. 4.00...

5.3AI score
SaveExploits0
Cvelist
Cvelist
•added 2024/08/21 6:10 a.m.•54 views

CVE-2022-48874 misc: fastrpc: Fix use-after-free and race in fastrpc_map_find

In the Linux kernel, the following vulnerability has been resolved: misc: fastrpc: Fix use-after-free and race in fastrpcmapfind Currently, there is a race window between the point when the mutex is unlocked in fastrpcmaplookup and the reference count increasing fastrpcmapget in fastrpcmapfind,...

7.8CVSS0.0023EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2024/08/21 12:00 a.m.•17 views

Microsoft DWM Core Library Privilege Escalation

The vulnerability of the Microsoft DWM Core Library on Windows operating systems is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to increase their privileges...

7.8CVSS5.5AI score0.0326EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2024/08/19 1:15 p.m.•33 views

CVE-2024-43830

In the Linux kernel, the following vulnerability has been resolved: leds: trigger: Unregister sysfs attributes before calling deactivate Triggers which have trigger specific sysfs attributes typically store related data in trigger-data allocated by the activate callback and freed by the deactivat...

6.6CVSS6.8AI score0.00251EPSS
SaveExploits0References4
OSV
OSV
•added 2024/08/18 2:15 p.m.•16 views

CVE-2024-43346

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Wow-Company Modal Window allows Stored XSS.This issue affects Modal Window: from n/a through 6.0.3...

5.4CVSS5.8AI score0.00261EPSS
SaveExploits0References1
NVD
NVD
•added 2024/08/18 2:15 p.m.•43 views

CVE-2024-43346

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Wow-Company Modal Window allows Stored XSS.This issue affects Modal Window: from n/a through 6.0.3...

6.5CVSS0.00261EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/08/18 1:18 p.m.•29 views

CVE-2024-43346 WordPress Modal Window – create popup modal window plugin <= 6.0.3 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Wow-Company Modal Window allows Stored XSS.This issue affects Modal Window: from n/a through 6.0.3...

6.5CVSS6.8AI score0.00261EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/08/18 1:18 p.m.•51 views

CVE-2024-43346 WordPress Modal Window – create popup modal window plugin <= 6.0.3 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Wow-Company Modal Window allows Stored XSS.This issue affects Modal Window: from n/a through 6.0.3...

6.5CVSS0.00261EPSS
SaveExploits0References1
CVE
CVE
•added 2024/08/18 1:18 p.m.•82 views

CVE-2024-43346

CVE-2024-43346 is a stored XSS vulnerability in the WordPress plugin “Modal Window” from Wow-Company. The issue affects Modal Window versions from n/a up to 6.0.3 and, per the vulnerability entry, has been patched (no exploit details provided in the sources). The vulnerability involves improper n...

6.5CVSS6.5AI score0.00261EPSS
SaveExploits0References1Affected Software1
GithubExploit
GithubExploit
•added 2024/08/18 11:57 a.m.•538 views

Exploit for Improper Privilege Management in Enlightenment

CVE-2022-37706 !CVE-2022-37706-poc-zoomhttps://user-image...

7.8CVSS8.3AI score0.05688EPSS
SaveExploits15
Rows per page
Query Builder