Lucene search
+L

6955 matches found

osv-ubuntu
osv-ubuntu
•added 2024/01/16 12:00 a.m.•11 views

UBUNTU-CVE-2024-21886

A heap buffer overflow flaw was found in the DisableDevice function in the X.Org server. This issue may lead to an application crash or, in some circumstances, remote code execution in SSH X11 forwarding environments...

7.8CVSS7.4AI score0.0142EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2024/01/16 12:00 a.m.•68 views

EulerOS 2.0 SP10 : vim (EulerOS-SA-2024-1099)

According to the versions of the vim packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Vim is an improved version of the good old UNIX editor Vi. Heap-use-after-free in memory allocated in the function gagrowinner in in the file...

7.8CVSS6.4AI score0.01274EPSS
SaveExploits4References11
Tenable Nessus
Tenable Nessus
•added 2024/01/16 12:00 a.m.•20 views

EulerOS 2.0 SP11 : xorg-x11-server (EulerOS-SA-2023-2715)

According to the versions of the xorg-x11-server package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - A flaw was found in X.Org Server Overlay Window. A Use-After-Free may lead to local privilege escalation. If a client explicitly destroy...

7.8CVSS7.3AI score0.0044EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/01/12 12:00 a.m.•20 views

Chromium Embedded Framework (CEF) Buffer Error Vulnerability

Chromium Embedded Framework CEF is a simple framework for Chromium Embedded Framework open source. It is used to embed Chromium-based browsers in other applications. Chromium Embedded Framework CEF suffers from a buffer error vulnerability that stems from CefLayeredWindowUpdaterOSR...

9.6CVSS7AI score0.00699EPSS
SaveExploits1References3
osv-debian
osv-debian
•added 2024/01/10 10:15 p.m.•9 views

DEBIAN-CVE-2023-49295

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.3AI score0.01204EPSS
SaveExploits0References1
Prion
Prion
•added 2024/01/10 10:15 p.m.•39 views

Design/Logic Flaw

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

4CVSS6.8AI score0.01204EPSS
SaveExploits0References11Affected Software1
osv-cve
osv-cve
•added 2024/01/10 9:40 p.m.•23 views

CVE-2023-49295 quic-go's path validation mechanism can cause denial of service

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.4CVSS6.3AI score
SaveExploits0References13
Vulnrichment
Vulnrichment
•added 2024/01/10 9:40 p.m.•5 views

CVE-2023-49295 quic-go's path validation mechanism can cause denial of service

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.4CVSS6.4AI score0.01204EPSS
SaveExploits0References11
Github Security Blog
Github Security Blog
•added 2024/01/10 3:08 p.m.•31 views

quic-go's path validation mechanism can be exploited to cause denial of service

An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can prevent the receiver from sending out the vast majority of these PATHRESPONSE frames by...

6.5CVSS7AI score0.01204EPSS
SaveExploits0References14Affected Software1
osv-ghsa
osv-ghsa
•added 2024/01/10 3:08 p.m.•23 views

GHSA-PPXX-5M9H-6VXF quic-go's path validation mechanism can be exploited to cause denial of service

An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can prevent the receiver from sending out the vast majority of these PATHRESPONSE frames by...

6.4CVSS6.4AI score0.01204EPSS
SaveExploits0References14
RedHat Linux
RedHat Linux
•added 2024/01/10 11:34 a.m.•44 views

Moderate: Red Hat Security Advisory: pixman security update

An update for pixman is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...

8.8CVSS7.2AI score0.01532EPSS
SaveExploits1References2
NVD
NVD
•added 2024/01/10 9:15 a.m.•33 views

CVE-2023-51252

PublicCMS 4.0 is vulnerable to Cross Site Scripting XSS. Because files can be uploaded and online preview function is provided, pdf files and html files containing malicious code are uploaded, an XSS popup window is realized through online viewing...

5.4CVSS5.4AI score0.00297EPSS
SaveExploits1References1
Prion
Prion
•added 2024/01/10 9:15 a.m.•26 views

Cross site scripting

PublicCMS 4.0 is vulnerable to Cross Site Scripting XSS. Because files can be uploaded and online preview function is provided, pdf files and html files containing malicious code are uploaded, an XSS popup window is realized through online viewing...

4.9CVSS6.2AI score0.00297EPSS
SaveExploits1References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/01/10 12:00 a.m.•3 views

CVE-2023-49295: Uncontrolled Resource Consumption

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
AlmaLinux
AlmaLinux
•added 2024/01/10 12:00 a.m.•69 views

Moderate: pixman security update

Pixman is a pixel manipulation library for the X Window System and Cairo. Security Fixes: pixman: Integer overflow in pixmansamplefloory leading to heap out-of-bounds write CVE-2022-44638 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other...

8.8CVSS7.7AI score0.01532EPSS
SaveExploits1References4
osv-alsa
osv-alsa
•added 2024/01/10 12:00 a.m.•30 views

ALSA-2024:0131 Moderate: pixman security update

Pixman is a pixel manipulation library for the X Window System and Cairo. Security Fixes: pixman: Integer overflow in pixmansamplefloory leading to heap out-of-bounds write CVE-2022-44638 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other...

8.8CVSS8.4AI score0.01532EPSS
SaveExploits1References4
Positive Technologies
Positive Technologies
•added 2024/01/10 12:00 a.m.•10 views

PT-2024-13721

Name of the Vulnerable Software and Affected Versions quic-go versions prior to 0.37.7 quic-go versions prior to 0.38.2 quic-go versions prior to 0.39.4 Description An attacker can cause its peer to run out of memory by sending a large number of PATH CHALLENGE frames. The receiver is supposed to...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References38
Microsoft KB
Microsoft KB
•added 2024/01/09 8:00 a.m.•259 views

January 9, 2024—KB5034129 (OS Build 20348.2227)

None None...

8.8CVSS6.9AI score0.23251EPSS
SaveExploits9
Code423n4
Code423n4
•added 2024/01/08 12:00 a.m.•34 views

tokens can be deposited and immediately withdrawn before the intended lock time by depositing right before expiry

Lines of code Vulnerability details Impact tokens can be deposited and immediately withdrawn before the intended lock time by depositing right before expiry. Proof of Concept There is edge cases around the locking and unlocking periods that are not fully considered in the contract. Specifically,...

7AI score
SaveExploits0
RedHat Linux
RedHat Linux
•added 2024/01/02 8:58 a.m.•16 views

Mozilla: Heap buffer overflow affected <code>nsWindow::PickerOpen(void)</code> in headless mode

The Mozilla Foundation Security Advisory describes this flaw as: The nsWindow::PickerOpenvoid method was susceptible to a heap buffer overflow when running in headless mode...

8.8CVSS7.5AI score0.01411EPSS
SaveExploits0References6
Rows per page
Query Builder