2656 matches found
PT-2015-7327
Name of the Vulnerable Software and Affected Versions MediaWiki Widgets extension affected versions not specified Description A cross-site scripting XSS issue in the Widgets extension for MediaWiki allows remote attackers to inject arbitrary web script or HTML via vectors involving base64 encoded...
WordPress WP Symposium Plugin 15.1 - SQL Injection Vulnerability
Exploit for php platform in category web applications Exploit Title: Wordpress Plugin wp-symposium Unauthenticated SQL Injection Vulnerability Date: 2015-07-30 Exploit Author: PizzaHatHacker Vendor Homepage: http://www.wpsymposium.com/ Version: ? = version = 15.5.1 Tested on: Apache / WordPress...
CVE-2015-5499
The Navigate module for Drupal does not properly check permissions, which allows remote authenticated users to modify custom widgets and create widget database records by leveraging the "navigate view" permission...
PT-2015-6951
Name of the Vulnerable Software and Affected Versions Drupal Navigate module affected versions not specified Description The issue concerns a permission checking flaw in the Navigate module for Drupal. This flaw allows remote authenticated users to modify custom widgets and create widget database...
WordPress Display Widgets Plugin <= 2.03 - Cross Site Scripting
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code. Solution Update the plugin...
Dynamic Widgets <= 1.5.10 - Authenticated Cross-Site Scripting (XSS) & CSRF
The Dynamic Widgets WordPress plugin was affected by an Authenticated Cross-Site Scripting XSS & CSRF security vulnerability...
Display Widgets <= 2.03 - Authenticated Cross-Site Scripting (XSS)
The display-widgets WordPress plugin was affected by an Authenticated Cross-Site Scripting XSS security vulnerability...
wordpress: multiple issues
CVE-2015-2213: SQL injection in comments ID. - CVE-2015-5730: Timing attack in widgets. - CVE-2015-5731: Denial of service by locking a post from being edited. - CVE-2015-5732, CVE-2015-5733 CVE-2015-5734: XSS...
WordPress <= 4.2.3 - Widgets Title Cross-Site Scripting (XSS)
...
WordPress F/T/G Social Widgets 1.3.7 Cross Site Scripting Vulnerability
Exploit for php platform in category web applications Title: WordPress 'Facebook, Twitter & Google+ Social Widgets' Plugin Version: 1.3.7 Author: Morten Nørtoft, Kenneth Jepsen & Mikkel Vej Date: 2015-06-15 Download: - https://wordpress.org/plugins/facebook-twitter-google-social-widgets/ -...
WordPress F/T/G Social Widgets 1.3.7 Cross Site Scripting
Title: WordPress 'Facebook, Twitter & Google+ Social Widgets' Plugin Version: 1.3.7 Author: Morten Nørtoft, Kenneth Jepsen & Mikkel Vej Date: 2015-06-15 Download: - https://wordpress.org/plugins/facebook-twitter-google-social-widgets/ -...
WordPress Leads 1.6.1-1.6.2 - Stored XSS
The WordPress Leads plugin exposes a number of functions via AJAX to Anonymous users via the ‘nopriv’ prefix. One of these functions that is registered in ‘leads/shared/classes/class.lead-storage.php’ controls the insertion of leads into the database. A number of fields accepted as POST parameter...
ProxyDroid - Set Proxys (Http / Socks4 / Socks5) on your Android devices
ProxyDroid is an app that can help you to set the proxy http / socks4 / socks5 on your android devices. FEATURES 1. Support HTTP / HTTPS / SOCKS4 / SOCKS5 proxy 2. Support basic / NTLM / NTLMv2 authentication methods 3. Individual proxy for only one or several apps 4. Multiple profiles support 5...
PT-2014-7087
Name of the Vulnerable Software and Affected Versions IBM WebSphere Service Registry and Repository WSRR versions 7.5.x through 7.5.0.3 IBM WebSphere Service Registry and Repository WSRR versions 8.0.x through 8.0.0.2 Description A cross-site scripting XSS issue exists in the widgets of IBM...
CVE-2012-5244
Multiple SQL injection vulnerabilities in Banana Dance B.2.6 and earlier allow remote attackers to execute arbitrary SQL commands via the 1 return, 2 display, 3 table, or 4 search parameter to functions/suggest.php; 5 the id parameter to functions/widgets.php, 6 the category parameter to...
Fedora Update for nepomuk-widgets FEDORA-2014-11448
The remote host is missing an update for the SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora Update for baloo-widgets FEDORA-2014-11448
The remote host is missing an update for the SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 20 Update: superkaramba-4.14.1-1.fc20
SuperKaramba is a tool that allows you to easily create interactive widgets on your KDE desktop...
[SECURITY] Fedora 20 Update: nepomuk-widgets-4.14.1-1.fc20
Nepomuk Widgets...
CVE-2014-6010
The Rasta Weed Widgets HD aka aw.awesomewidgets.rastaweed application 4 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate...