9322 matches found
PT-2026-66702
Name of the Vulnerable Software and Affected Versions NewStatPress WordPress plugin versions prior to 1.4.5 Description Stored Cross-Site Scripting XSS occurs because the plugin fails to sanitize and escape data from unauthenticated visitor requests before storing it and subsequently displaying i...
PT-2026-66690
Name of the Vulnerable Software and Affected Versions ElementsKit Elementor Addons versions prior to 3.10.01 Description An issue exists where custom-widget definitions saved by users with administrative privileges are written verbatim into a generated PHP file, which is subsequently executed by...
WordPress IMDB Profile Widget plugin <= 1.0.8 - Unauthenticated Local File Inclusion vulnerability
Unauthenticated Local File Inclusion vulnerability discovered by CrashBandicot @DosPerl in WordPress Plugin IMDb Profile Widget versions = 1.0.8...
CVE-2026-13344
The Essential Addons for Elementor WordPress plugin (versions before 6.6.10 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a failure to validate the HTML tag name of the Pricing Table widget title before outputting it. This allows users with Contributor-level access and ...
CVE-2026-1982
The Persian Elementor (المنتور فارسی) WordPress plugin is vulnerable up to version 2.8.1 due to trusting a user-supplied payment amount without server-side validation against the ZarinPal widget price. Unauthenticated attackers can submit arbitrary payment amounts to the ZarinPal gateway via the ...
CVE-2026-1982 Persian Elementor (المنتور فارسی) <= 2.8.1 - Unauthenticated Price Manipulation via ZarinPal Widget
The Persian Elementor المنتور فارسی plugin for WordPress is vulnerable to Price Manipulation in all versions up to, and including, 2.8.1. This is due to the plugin trusting a user-supplied payment amount without server-side validation against the configured ZarinPal widget price. This makes it...
CVE-2026-1982 Persian Elementor (المنتور فارسی) <= 2.8.1 - Unauthenticated Price Manipulation via ZarinPal Widget
The Persian Elementor المنتور فارسی plugin for WordPress is vulnerable to Price Manipulation in all versions up to, and including, 2.8.1. This is due to the plugin trusting a user-supplied payment amount without server-side validation against the configured ZarinPal widget price. This makes it...
PT-2026-66375
The Essential Addons for Elementor WordPress plugin before 6.6.10 does not validate the HTML tag name of the Pricing Table widget title before outputting it, allowing users with Contributor-level access and above to inject JavaScript that will be executed Stored Cross-Site Scripting when the page...
CVE-2026-13344: Improper Neutralization of Input During Web Page Generation
The Essential Addons for Elementor WordPress plugin before 6.6.10 does not validate the HTML tag name of the Pricing Table widget title before outputting it, allowing users with Contributor-level access and above to inject JavaScript that will be executed Stored Cross-Site Scripting when the page...
WordPress Widget Logic - Full Path Disclosure Detection
WordPress Widget Logic plugin files are publicly accessible without ABSPATH protection, exposing sensitive server path information through PHP error messages when accessed directly. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Widget Logic plugin files are publicly accessible without...
Jenkins Sidepanel - Unauthorized Agent/Queue Exposure Detection
Jenkins 2.527 and earlier, LTS 2.516.2 and earlier does not perform a permission check in the sidepanel of a page intentionally accessible to users lacking Overall/Read permission, allowing attackers without Overall/Read permission to list agent names through its sidepanel executors widget...
YesWiki Bazar Widget - Reflected XSS via 'id' Parameter Detection
YesWiki's Bazar widget handler reflects the id GET parameter into HTML attributes using striptags only. striptags does not escape double quotes, allowing an attacker to break out of the data-formid attribute and inject arbitrary event handlers. !/usr/bin/env python3 -- coding: utf-8 -- """YesWiki...
PHPJabbers Make an Offer Widget v1.0 - Cross-Site Scripting Detection
There is a Cross Site Scripting XSS vulnerability in the "action" parameter of index.php in PHPJabbers Make an Offer Widget v1.0. !/usr/bin/env python3 -- coding: utf-8 -- """There is a Cross Site Scripting XSS vulnerability in the "action" parameter of index.""" from kittysploit import from...
WordPress Ad Widget 2.11.0 - Local File Inclusion Detection
WordPress Ad Widget 2.11.0 is vulnerable to local file inclusion. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Ad Widget 2.""" import re from kittysploit import from...
KNR Author List Widget - Cross-site Scripting Detection
KNR Author List Widget suffers from Cross-site Scripting XSS in the listItem parameter. !/usr/bin/env python3 -- coding: utf-8 -- """KNR Author List Widget suffers from Cross-site Scripting XSS in the listItem parameter.""" from kittysploit import from lib.protocols.http.httpclient import...
Image Widget - Full Path Disclosure Detection
Image Widget WordPress plugin contains a full path disclosure vulnerability due to improper access restrictions in its source files, allowing unauthenticated attackers to retrieve full server paths and aiding exploitation. !/usr/bin/env python3 -- coding: utf-8 -- """Image Widget WordPress plugin...
WordPress Plugin All-in-One Event Calendar 1.4 - Cross-Site Scripting Detection
Multiple cross-site scripting vulnerabilities in the All-in-One Event Calendar plugin 1.4 and 1.5 for WordPress allow remote attackers to inject arbitrary web script or HTML via the 1 title parameter to app/view/agenda-widget-form.php; 2 args, 3 title, 4 beforetitle, or 5 aftertitle parameter to...
Atlassian Confluence Server - Path Traversal Detection
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 the fixed version for 6.6.x, from version 6.7.0 before 6.12.3 the fixed version for 6.12.x, from version 6.13.0 before 6.13.3 the fixed version for 6.13.x, and from version 6.14.0 before 6.14.2 the fixed version for...
CVE-2026-6251
Chaty Pro for WordPress (≤ version 3.5.5) is affected by an authenticated time-based blind SQL injection via the widget_id parameter in POST data. The vulnerability arises because fetch_custom_field() concatenates the raw POST value into a numeric SQL context without proper preparation (no $wpdb-...
CVE-2026-6251 Chaty Pro <= 3.5.5 - Authenticated (Subscriber+) SQL Injection via 'widget_id' Parameter
The Chaty Pro plugin for WordPress is vulnerable to Authenticated Time-Based Blind SQL Injection in versions up to and including 3.5.5. This is due to the fetchcustomfield function in admin/class-admin-base.php retrieving the widgetid POST parameter via filterinputINPUTPOST, ... and directly...