9286 matches found
SUSE SLES12: MozillaFirefox / MozillaFirefox-devel / etc (SUSE-SU-2026:4543-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4543-1 advisory. Update to Firefox Extended Support Release 153.4.0 ESR MFSA 2026-100, bsc1282929: - CVE-2026-96869: Information disclosure in the...
org.webjars.npm:okta__okta-signin-widget (2.21.0), ro.isdc.wro4j:wro4j-extensions (>=2.0.0, <=2.1.1) +2 more potentially affected by CVE-2026-106445 via org.webjars.npm:handlebars (>=4.0.14, <=4.7.7)
org.webjars.npm:handlebars MAVEN version =4.0.14, =2.0.0, =2.0.0, =2.1.0, =2.1.1 Source cves: CVE-2026-106445 Source advisory: SNYK:JAVA-ORGWEBJARSNPM-20557396...
firefox: thunderbird: Use-after-free in the Widget component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Use-after-free in the Widget component...
firefox: thunderbird: Sandbox escape due to use-after-free in the Widget: Gtk component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Sandbox escape due to use-after-free in the Widget: Gtk component...
firefox: thunderbird: Use-after-free in the Widget component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Use-after-free in the Widget component...
firefox: thunderbird: Sandbox escape due to use-after-free in the Widget: Gtk component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Sandbox escape due to use-after-free in the Widget: Gtk component...
org.webjars.npm:okta__okta-signin-widget (2.21.0), ro.isdc.wro4j:wro4j-extensions (>=2.0.0, <=2.1.1) +2 more potentially affected by CVE-2026-106444 via org.webjars.npm:handlebars (>=4.0.14, <=4.7.7)
org.webjars.npm:handlebars MAVEN version =4.0.14, =2.0.0, =2.0.0, =2.1.0, =2.1.1 Source cves: CVE-2026-106444 Source advisory: SNYK:JAVA-ORGWEBJARSNPM-20562145...
CVE-2026-100818
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Sandbox escape due to use-after-free in the Widget: Gtk component Mitigation Mitigation for this issue is either not available or the currently available options do not meet the...
CVE-2026-42700
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.130...
CVE-2026-42700
The GhozyLab Image Slider Widget (image-slider-widget) plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) . This issue is caused by Improper Neutralization of Input During Web Page Generation (CWE-79). The vulnerability affects versions from n/a through 1.1.130 . No specific ...
CVE-2026-42700 WordPress Image Slider Widget plugin <= 1.1.130 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.130...
CVE-2026-42700 WordPress Image Slider Widget plugin <= 1.1.130 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.130...
EUVD-2026-92521
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.130...
WordPress Image Slider Widget plugin <= 1.1.130 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Image Slider Widget versions = 1.1.130...
Confluence Widget Connector SSTI (CVE-2019-3396)
Exploits CVE-2019-3396 in Confluence Server: Widget Connector macro template path traversal reads local files and enables Velocity SSTI RCE. !/usr/bin/env python3 -- coding: utf-8 -- """Confluence Widget Connector SSTI / path traversal CVE-2019-3396.""" import json import re from kittysploit impo...
PT-2026-106042
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.130...
CVE-2026-42700: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.130...
Exploit for CVE-2026-103355
CVE-2026-103355 - Unlimited Elements For Elementor Blind SQL I...
Exploit for CVE-2026-92084
CVE-2026-92084 - Beaver Builder Arbitrary Shortcode Execution...
CVE-2026-92084
The The Beaver Builder Page Builder – Drag and Drop Website Builder plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 2.11.0.5. This is due to the software allowing users to execute an action that does not properly validate a value before...