28 matches found
PT-2026-66375
The Essential Addons for Elementor WordPress plugin before 6.6.10 does not validate the HTML tag name of the Pricing Table widget title before outputting it, allowing users with Contributor-level access and above to inject JavaScript that will be executed Stored Cross-Site Scripting when the page...
CVE-2025-14797
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialcharsdecode on taxonomy term names before output, which decodes HTML entities...
CVE-2025-14797
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialcharsdecode on taxonomy term names before output, which decodes HTML entities...
CVE-2025-14797 Same Category Posts <= 1.1.19 - Authenticated (Author+) Stored Cross-Site Scripting via Widget Title Placeholder
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialcharsdecode on taxonomy term names before output, which decodes HTML entities...
CVE-2025-14797
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialcharsdecode on taxonomy term names before output, which decodes HTML entities...
CVE-2025-14797 Same Category Posts <= 1.1.19 - Authenticated (Author+) Stored Cross-Site Scripting via Widget Title Placeholder
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialcharsdecode on taxonomy term names before output, which decodes HTML entities...
CVE-2025-14797
CVE-2025-14797 is a Stored Cross-Site Scripting (Stored XSS) vulnerability in the WordPress plugin “Same Category Posts” (
WordPress Same Category Posts plugin <= 1.1.19 - Authenticated (Author+) Stored Cross-Site Scripting via Widget Title Placeholder vulnerability
Authenticated Author+ Stored Cross-Site Scripting via Widget Title Placeholder vulnerability discovered by Athiwat Tiprasaharn Jitlada in WordPress Plugin Same Category Posts versions = 1.1.19...
PT-2026-4570
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialchars decode on taxonomy term names before output, which decodes HTML entitie...
CVE-2025-14797: Improper Neutralization of Input During Web Page Generation
The Same Category Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the widget title placeholder functionality in all versions up to, and including, 1.1.19. This is due to the use of htmlspecialcharsdecode on taxonomy term names before output, which decodes HTML entities...
CVE-2024-1323: Improper Neutralization of Input During Web Page Generation
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Post Type Grid Widget Title in all versions up to, and including, 2.10.30 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible fo...
PT-2024-17943 · Themeisle · Orbit Fox
Name of the Vulnerable Software and Affected Versions: The Orbit Fox by ThemeIsle plugin for WordPress versions up to, and including, 2.10.30 Description: The issue is related to Stored Cross-Site Scripting via the plugin's Post Type Grid Widget Title due to insufficient input sanitization and...
Debian: Security Advisory (DLA-294-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
GHSA-46RX-6JG9-4FH8 Cross-site Scripting in LibreNMS
LibreNMS through 21.10.2 allows XSS via a widget title...
CVE-2021-43324
LibreNMS through 21.10.2 allows XSS via a widget title...
CVE-2021-43324
CVE-2021-43324 affects LibreNMS up to version 21.10.2, where a lack of sanitization in the widget title allows cross-site scripting (XSS) in the web UI. The vulnerability enables injection of malicious script into widget titles, with the exploit details not provided in the supplied documents. Sev...
CVE-2021-43324
LibreNMS through 21.10.2 allows XSS via a widget title...
CVE-2021-43324: Improper Neutralization of Input During Web Page Generation
LibreNMS through 21.10.2 allows XSS via a widget title...
PT-2021-23811
Name of the Vulnerable Software and Affected Versions LibreNMS versions through 21.10.2 Description The issue allows for XSS via a widget title. Recommendations For versions through 21.10.2, update to a version later than 21.10.2 to resolve the issue...
xwiki-platform Code Injection Vulnerability
Thomas Mortagne xwiki-platform is an open source application by Thomas Mortagne. A general-purpose Wiki platform that provides runtime services for applications built on it. A code injection vulnerability exists in xwiki-platform, which stems from the fact that a user without programming privileg...