20 matches found
EUVD-2024-30587
Malicious code in bioql PyPI...
CVE-2024-3929
The Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More Gutenberg Blocks and Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Widget Post Overlay block in all versions up to, and including, 3.7.0 due to insufficient input sanitization and...
CVE-2024-32801
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ShapedPlugin Widget Post Slider allows Stored XSS.This issue affects Widget Post Slider: from n/a through 1.3.5...
CVE-2024-3929
Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More (Gutenberg Blocks and Shortcode) for WordPress is vulnerable to Stored XSS via the Widget Post Overlay block in all versions up to and including 3.7.0. An authenticated attacker with contributor-level access can inject scrip...
CVE-2024-3929 Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More (Gutenberg Blocks and Shortcode) <= 3.7.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Widget Post Overlay
The Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More Gutenberg Blocks and Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Widget Post Overlay block in all versions up to, and including, 3.7.0 due to insufficient input sanitization and...
CVE-2024-3929 Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More (Gutenberg Blocks and Shortcode) <= 3.7.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Widget Post Overlay
The Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More Gutenberg Blocks and Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Widget Post Overlay block in all versions up to, and including, 3.7.0 due to insufficient input sanitization and...
WordPress Content Views plugin <= 3.7.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Widget Post Overlay vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Widget Post Overlay vulnerability discovered by wesley wcraft in WordPress Plugin Content Views versions = 3.7.0...
CVE-2024-3929: Improper Neutralization of Input During Web Page Generation
The Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More Gutenberg Blocks and Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Widget Post Overlay block in all versions up to, and including, 3.7.0 due to insufficient input sanitization and...
PT-2024-28422 · WordPress · Content Views – Post Grid & Filter
Name of the Vulnerable Software and Affected Versions: The Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More plugin for WordPress versions up to, and including, 3.7.0 Description: The issue is related to Stored Cross-Site Scripting via the Widget Post Overlay block due to...
CVE-2024-32801
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ShapedPlugin Widget Post Slider allows Stored XSS.This issue affects Widget Post Slider: from n/a through 1.3.5...
CVE-2024-32801
Technical details for CVE-2024-32801 are not provided in the connected documents. No specifics on affected product/version/root cause/fix are given beyond the initial XSS description. Monitor for updates.
CVE-2024-32801 WordPress Widget Post Slider plugin <= 1.3.5 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ShapedPlugin Widget Post Slider allows Stored XSS.This issue affects Widget Post Slider: from n/a through 1.3.5...
CVE-2024-32801 WordPress Widget Post Slider plugin <= 1.3.5 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ShapedPlugin Widget Post Slider allows Stored XSS.This issue affects Widget Post Slider: from n/a through 1.3.5...
CVE-2024-32801: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ShapedPlugin Widget Post Slider allows Stored XSS.This issue affects Widget Post Slider: from n/a through 1.3.5...
PT-2024-24875
Name of the Vulnerable Software and Affected Versions ShapedPlugin Widget Post Slider versions 1.3.5 and earlier Description The issue is related to improper neutralization of input during web page generation, which allows for stored cross-site scripting XSS. This means that an attacker can injec...
WordPress plugin Widget Post Slider cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Widget Post Slider plugin <= 1.3.5 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Joshua Chan Patchstack Alliance in WordPress Plugin Widget Post Slider versions = 1.3.5...
WordPress Widget Post Slider Plugin <= 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software Widget Post Slider Type Plugin Vulnerable versions = 1.3.5 Fixed in 1.3.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-32801 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 7032c0856ac3 Credits Joshua Chan Required privilege...
PT-2023-17638
Name of the Vulnerable Software and Affected Versions Buy Me a Coffee – Button and Widget Plugin versions up to, and including, 3.7 Description The issue is related to Cross-Site Request Forgery due to missing nonce validation on the recieve post, bmc disconnect, name post, and widget post...
PT-2023-17636
Name of the Vulnerable Software and Affected Versions Buy Me a Coffee – Button and Widget Plugin versions up to 3.7 Description The issue allows unauthorized modification of data due to missing capability checks on the recieve post, bmc disconnect, name post, and widget post functions. This enabl...