Lucene search
+L

13 matches found

osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•16 views

CLSA-2026-1784856186 TuxCare security update for webpack-bundle-analyzer (1 CVE)

TuxCare rebuilt webpack-bundle-analyzer to address 1 CVE. Fixed in 2.13.1-tuxcare.1...

5.3AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•2 views

PT-2026-75686

TuxCare rebuilt webpack-bundle-analyzer to address 1 CVE. Fixed in 2.13.1-tuxcare.1...

5.9AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 5:06 a.m.•4 views

WS-2019-0058

Versions of webpack-bundle-analyzer prior to 3.3.2 are vulnerable to Cross-Site Scripting. The package uses JSON.stringify without properly escaping input which may lead to Cross-Site Scripting...

6.3CVSS5.9AI score
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2026/05/14 5:06 a.m.•4 views

3d-box (>=0.0.3, <=0.0.7), @500tech/react-scripts (>=1.1.3-beta.1, <=5.1.0) +1060 more potentially affected by unknown CVE via webpack-bundle-analyzer (>=1.4.1, <=3.2.0)

webpack-bundle-analyzer NPM version =1.4.1, =0.0.3, =1.1.3-beta.1, =1.0.0, =1.0.0, =0.9.0, =0.0.1-canary.49, =1.0.0, =0.0.1, =1.0.1-0, =2.1.0-alpha.83be2ea7, =2.1.2-4, =1.0.1-0, =0.0.7, =0.0.28 and more Source cves: unknown CVE Source advisory: MEND:WS-2019-0058...

5.8AI score
SaveExploits0
osv_mal
osv_mal
•added 2022/08/19 3:55 a.m.•20 views

MAL-2022-7054 Malicious code in wcebpack-bunde-analyzer (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 4c7a4300818daab208570421a84bcdd8e7b4950dcae1e6a5dd08f17d9e135497 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

7AI score
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2022/08/19 3:55 a.m.•4 views

Malware in webpack-3undle-analyr

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
vulnersOsv
vulnersOsv
•added 2019/05/23 9:26 a.m.•6 views

@500tech/react-scripts (>=3.0.0-alpha.8, <=5.1.0), @51npm/freedom-middleware-webpack4 (>=1.0.0, <=1.1.0) +149 more potentially affected by unknown CVE via webpack-bundle-analyzer (>=3.0.1, <=3.2.0)

webpack-bundle-analyzer NPM version =3.0.1, =3.0.0-alpha.8, =1.0.0, =0.9.0, =0.0.1-canary.49, =0.1.0, =9.0.0, =2.0.0-1, =1.12.0, =0.3.0, =1.0.0-1.0.0-beta.34.0, =0.1.0, =6.0.0-alpha.1, =0.0.1, =1.0.0, =0.0.1-alpha.151, =0.0.1-alpha.153 and more Source cves: unknown CVE Source advisory:...

5.4AI score
SaveExploits0
osv_ghsa
osv_ghsa
•added 2019/05/23 9:26 a.m.•12 views

GHSA-PGR8-JG6H-8GW6 Cross-Site Scripting in webpack-bundle-analyzer

Versions of webpack-bundle-analyzer prior to 3.3.2 are vulnerable to Cross-Site Scripting. The package uses JSON.stringify without properly escaping input which may lead to Cross-Site Scripting. Recommendation Upgrade to version 3.3.2 or later...

6.3CVSS7AI score
SaveExploits0References5
vulnersOsv
vulnersOsv
•added 2019/05/23 9:26 a.m.•3 views

@500tech/react-scripts (>=3.0.0-alpha.8, <=5.1.0), @51npm/freedom-middleware-webpack4 (>=1.0.0, <=1.1.0) +149 more potentially affected by unknown CVE via webpack-bundle-analyzer (>=3.0.1, <=3.2.0)

webpack-bundle-analyzer NPM version =3.0.1, =3.0.0-alpha.8, =1.0.0, =0.9.0, =0.0.1-canary.49, =0.1.0, =9.0.0, =2.0.0-1, =1.12.0, =0.3.0, =1.0.0-1.0.0-beta.34.0, =0.1.0, =6.0.0-alpha.1, =0.0.1, =1.0.0, =0.0.1-alpha.151, =0.0.1-alpha.153 and more Source cves: unknown CVE Source advisory:...

5.8AI score
SaveExploits0
Github Security Blog
Github Security Blog
•added 2019/05/23 9:26 a.m.•29 views

Cross-Site Scripting in webpack-bundle-analyzer

Versions of webpack-bundle-analyzer prior to 3.3.2 are vulnerable to Cross-Site Scripting. The package uses JSON.stringify without properly escaping input which may lead to Cross-Site Scripting. Recommendation Upgrade to version 3.3.2 or later...

2.8AI score
SaveExploits0References6Affected Software1
Positive Technologies
Positive Technologies
•added 2019/05/23 12:00 a.m.•5 views

PT-2019-20063

Name of the Vulnerable Software and Affected Versions webpack-bundle-analyzer versions prior to 3.3.2 Description The issue concerns Cross-Site Scripting due to the improper use of JSON.stringify without escaping input, which may lead to security risks. Recommendations Upgrade to version 3.3.2 or...

6.3CVSS5.8AI score
SaveExploits0References6
nodejs
nodejs
•added 2019/04/19 10:21 p.m.•24 views

Cross-Site Scripting

Overview Versions of webpack-bundle-analyzer prior to 3.3.2 are vulnerable to Cross-Site Scripting. The package uses JSON.stringify without properly escaping input which may lead to Cross-Site Scripting. Recommendation Upgrade to version 3.3.2 or later. References - GitHub PR - Snyk Report - GitH...

6.7AI score
SaveExploits0Affected Software1
Hacker One
Hacker One
•added 2018/12/16 7:46 a.m.•69 views

Node.js third-party modules: [webpack-bundle-analyzer] Cross-site Scripting

I would like to report Cross-site Scripting in webpack-bundle-analyzer. It allows injecting and executing arbitray JavaScript code. Module module name: webpack-bundle-analyzer version: 3.0.3 npm page: https://www.npmjs.com/package/webpack-bundle-analyzer Module Description Visualize size of webpa...

6.9AI score
SaveExploits0
Rows per page
Query Builder