Lucene search
+L

6369 matches found

PyPA
PyPA
•added 2026/09/10 9:44 a.m.•20 views

PraisonAI: Webhook SSRF via DNS fail-open in `JobSubmitRequest.validate_webhook_url()` — bypass of CVE-2026-40114

Summarypraisonai/jobs/models.py::JobSubmitRequest.validatewebhookurl validates webhookURLs by resolving the hostname and checking whether the IP is private. When DNSresolution fails socket.gaierror, the validator silently passes the URL viaexcept socket.gaierror: pass. Additionally, even when DNS...

10CVSS6.2AI score0.00338EPSS
SaveExploits1References7Affected Software1
osv_pysec
osv_pysec
•added 2026/09/10 9:44 a.m.•27 views

PYSEC-2026-3895 PraisonAI: Webhook SSRF via DNS fail-open in `JobSubmitRequest.validate_webhook_url()` — bypass of CVE-2026-40114

Summary praisonai/jobs/models.py::JobSubmitRequest.validatewebhookurl validates webhook URLs by resolving the hostname and checking whether the IP is private. When DNS resolution fails socket.gaierror, the validator silently passes the URL via except socket.gaierror: pass. Additionally, even when...

7.1CVSS6.1AI score0.00265EPSS
SaveExploits0References7
PyPA
PyPA
•added 2026/09/10 9:44 a.m.•21 views

langgraph-api: Relative webhook targets in LangGraph Server can reach in-process routes without authentication

SummaryIn affected versions of langgraph-api the LangGraph Server runtime, a run or cron could be created with a relative webhook target. When the server later delivers such a webhook, it routes the request back into the same application through an in-process loopback transport that the...

5.9CVSS5.7AI score0.00365EPSS
SaveExploits0References5Affected Software1
osv_pysec
osv_pysec
•added 2026/09/10 9:44 a.m.•27 views

PYSEC-2026-3857 langgraph-api: Relative webhook targets in LangGraph Server can reach in-process routes without authentication

Summary In affected versions of langgraph-api the LangGraph Server runtime, a run or cron could be created with a relative webhook target. When the server later delivers such a webhook, it routes the request back into the same application through an in-process loopback transport that the...

5.9CVSS5.7AI score0.00365EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/10 12:00 a.m.•10 views

CVE-2026-88896: Server-Side Request Forgery (SSRF)

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS5.9AI score0.00371EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/09/09 5:33 p.m.•24 views

CVE-2026-47837

A flaw was found in Spring Cloud Config Server. This vulnerability allows an unauthenticated remote attacker to send webhook requests to the /monitor endpoint without validation. This lack of authentication for a critical function could lead to a denial of service DoS condition, making the server...

9.8CVSS5.8AI score0.00553EPSS
SaveExploits0References2
osv_mal
osv_mal
•added 2026/09/09 2:00 p.m.•18 views

MAL-2026-16121 Malicious code in websetup (PyPI)

[email protected] is a single module whose only function, setup.settext=None, filepath=None in websetup/sender.py, POSTs the given text and the contents of any local file path to a hardcoded Discord webhook id 1546817174411288617; the name Discord returns for it is "backdoor" and swallows every...

5.8AI score
SaveExploits0References2
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/09/09 2:00 p.m.•34 views

Malicious code in websetup (PyPI)

[email protected] is a single module whose only function, setup.settext=None, filepath=None in websetup/sender.py, POSTs the given text and the contents of any local file path to a hardcoded Discord webhook id 1546817174411288617; the name Discord returns for it is "backdoor" and swallows every...

5.8AI score
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/09 12:00 a.m.•20 views

PT-2026-89209

Name of the Vulnerable Software and Affected Versions webhookd versions prior to 1.22.0 Description Deployments without htpasswd authentication forward all incoming HTTP headers into the hook script environment via the HTTPParamsToShellVars function in pkg/api/index.go without using an allowlist...

10CVSS6.1AI score0.01573EPSS
SaveExploits2References108
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/08 10:42 p.m.•15 views

Security Bulletin: IBM Fusion Data Foundation is vulnerable to Denial of Service.

Summary Argo CD is used by IBM Fusion Data Foundation, which could cause a Denial of Service. CVE-2025-55191, CVE-2025-59531, CVE-2025-59537, CVE-2025-59538. Vulnerability Details CVEID:CVE-2025-55191 DESCRIPTION: Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. Versions...

7.5CVSS8AI score0.09364EPSS
SaveExploits3Affected Software1
NVD
NVD
•added 2026/09/08 10:19 p.m.•17 views

CVE-2026-86080

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS0.00259EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/08 9:25 p.m.•50 views

CVE-2026-86080

n8n , an open source workflow automation platform, is affected by a fail-open signature verification flaw in its GitHub Trigger . When GitHub returns HTTP 422 and the node reuses an existing webhook, the generated webhook secret is discarded , leaving workflow static data with a webhookId but no ...

6.3CVSS5.8AI score0.00259EPSS
SaveExploits0References4Affected Software1
osv_cve
osv_cve
•added 2026/09/08 9:25 p.m.•17 views

CVE-2026-86080 n8n: GitHub Trigger 422 Reuse Path Skips Webhook Secret Storage, Causing Signature Verification to Fail-Open

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS5.8AI score
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/09/08 9:25 p.m.•16 views

CVE-2026-86080 n8n: GitHub Trigger 422 Reuse Path Skips Webhook Secret Storage, Causing Signature Verification to Fail-Open

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS5.8AI score0.00259EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/08 9:25 p.m.•47 views

CVE-2026-86080 n8n: GitHub Trigger 422 Reuse Path Skips Webhook Secret Storage, Causing Signature Verification to Fail-Open

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS0.00259EPSS
SaveExploits0References4
osv_ghsa
osv_ghsa
•added 2026/09/08 6:11 p.m.•18 views

GHSA-P2W3-6X73-2F6X Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS6AI score0.00465EPSS
SaveExploits0References6
Github Security Blog
Github Security Blog
•added 2026/09/08 6:11 p.m.•18 views

Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS6AI score0.00465EPSS
SaveExploits0References6Affected Software1
EUVD
EUVD
•added 2026/09/08 6:11 p.m.•26 views

EUVD-2026-56556

Dozzle: SSRF guard bypass via IPv6 transition addresses 6to4/NAT64/Teredo in webhook notification dispatcher...

2.3CVSS5.8AI score0.00465EPSS
SaveExploits0References5
GithubExploit
GithubExploit
•added 2026/09/08 4:35 p.m.•31 views

Exploit for CVE-2026-73316

CVE-2026-73316 XenForo before 2.3.13 processes the same valid...

8.7CVSS5.9AI score0.00265EPSS
SaveExploits2
GithubExploit
GithubExploit
•added 2026/09/08 4:35 p.m.•37 views

Exploit for CVE-2026-73315

CVE-2026-73315 XenForo before 2.3.13 fetches the certificate...

8.6CVSS6AI score0.00357EPSS
SaveExploits2
Rows per page
Query Builder