Lucene search
+L

13 matches found

OSV
OSV
•added 2026/09/10 2:48 p.m.•9 views

GO-2026-6440 Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher in github.com/amir20/dozzle

Dozzle: SSRF guard bypass via IPv6 transition addresses 6to4/NAT64/Teredo in webhook notification dispatcher in github.com/amir20/dozzle...

2.3CVSS5.7AI score0.00465EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2026/09/08 6:11 p.m.•10 views

Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS5.8AI score0.00465EPSS
SaveExploits0References6Affected Software1
EUVD
EUVD
•added 2026/09/08 6:11 p.m.•18 views

EUVD-2026-56556

Dozzle: SSRF guard bypass via IPv6 transition addresses 6to4/NAT64/Teredo in webhook notification dispatcher...

2.3CVSS5.7AI score0.00465EPSS
SaveExploits0References5
OSV
OSV
•added 2026/09/08 6:11 p.m.•6 views

GHSA-P2W3-6X73-2F6X Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS5.8AI score0.00465EPSS
SaveExploits0References6
OSV
OSV
•added 2026/08/11 4:52 p.m.•23 views

CVE-2026-73087 Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Dozzle is a realtime log viewer for docker containers. From 10.5.2 until 10.6.15, the isBlockedIP SSRF guard in internal/notification/dispatcher/webhook.go, used by safeDialContext for webhook notification URLs, does not inspect IPv4 addresses embedded in 6to4, NAT64, Teredo, or IPv4-compatible...

2.3CVSS5.4AI score
SaveExploits0References6
Cvelist
Cvelist
•added 2026/08/11 4:52 p.m.•40 views

CVE-2026-73087 Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Dozzle is a realtime log viewer for docker containers. From 10.5.2 until 10.6.15, the isBlockedIP SSRF guard in internal/notification/dispatcher/webhook.go, used by safeDialContext for webhook notification URLs, does not inspect IPv4 addresses embedded in 6to4, NAT64, Teredo, or IPv4-compatible...

2.3CVSS0.00465EPSS
SaveExploits0References4
CVE
CVE
•added 2026/08/11 4:52 p.m.•40 views

CVE-2026-73087

Dozzle (Docker log viewer) prior to 10.6.15 isAffected by an SSRF guard bypass in internal/notification/dispatcher/webhook.go: isBlockedIP fails to inspect IPv4 addresses embedded in 6to4, NAT64, Teredo, or IPv4-compatible IPv6 addresses, enabling an authenticated user to reach loopback or link-l...

2.3CVSS5.3AI score0.00465EPSS
SaveExploits0References4
Snyk
Snyk
•added 2026/07/28 5:09 p.m.•13 views

Improper Authentication

Overview pytonapi is a Python SDK for TONAPI — REST API, streaming, and webhooks for TON blockchain. Affected versions of this package are vulnerable to Improper Authentication in the TonapiWebhookDispatcher process when a webhook handler is registered with a custom path argument. An attacker can...

8.7CVSS5.5AI score0.00709EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/06/05 7:18 p.m.•15 views

CVE-2026-45298

Dozzle is a realtime log viewer for docker containers. Prior to 10.5.2, in a default dozzle deploy the documented quickstart, no DOZZLEAUTHPROVIDER set, POST /api/notifications/test-webhook is reachable without authentication and forwards an attacker-controlled URL into a WebhookDispatcher that...

8.6CVSS5.6AI score0.01605EPSS
SaveExploits1References1
NVD
NVD
•added 2026/05/26 10:16 p.m.•26 views

CVE-2026-45298

Dozzle is a realtime log viewer for docker containers. Prior to 10.5.2, in a default dozzle deploy the documented quickstart, no DOZZLEAUTHPROVIDER set, POST /api/notifications/test-webhook is reachable without authentication and forwards an attacker-controlled URL into a WebhookDispatcher that...

8.6CVSS0.01605EPSS
SaveExploits1References2
EUVD
EUVD
•added 2026/05/26 10:01 p.m.•24 views

EUVD-2026-32019

Dozzle is a realtime log viewer for docker containers. Prior to 10.5.2, in a default dozzle deploy the documented quickstart, no DOZZLEAUTHPROVIDER set, POST /api/notifications/test-webhook is reachable without authentication and forwards an attacker-controlled URL into a WebhookDispatcher that...

8.6CVSS5.9AI score0.01605EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2026/05/26 12:00 a.m.•26 views

Dozzle 代码问题漏洞

Dozzle is a small, lightweight application developed by Amir Raminfar as an individual project. Versions of Dozzle prior to 10.5.2 had code vulnerabilities. These vulnerabilities stemmed from the fact that the POST /api/notifications/test-webhook endpoint was not authenticated during default...

8.6CVSS5.8AI score0.01605EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2026/05/18 12:00 a.m.•22 views

PT-2026-41771

Name of the Vulnerable Software and Affected Versions Dozzle versions prior to 10.5.2 Description In default deployments where no DOZZLE AUTH PROVIDER is set, the endpoint 'POST /api/notifications/test-webhook' is accessible without authentication. This allows an unauthenticated attacker to perfo...

8.6CVSS5.8AI score0.01605EPSS
SaveExploits1
Rows per page
Query Builder