Lucene search
+L

68 matches found

osv_cve
osv_cve
•added 2023/11/09 6:21 p.m.•18 views

CVE-2023-47238 WordPress Top 10 Plugin <= 3.3.2 is vulnerable to Cross Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in WebberZone Top 10 – WordPress Popular posts by WebberZone plugin = 3.3.2 versions...

4.3CVSS7.2AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2023/11/09 12:00 a.m.•21 views

PT-2023-30381 · Webberzone · Webberzone Top 10 – Wordpress Popular Posts

Name of the Vulnerable Software and Affected Versions: WebberZone Top 10 – WordPress Popular posts by WebberZone plugin versions = 3.3.2 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into...

8.8CVSS8.4AI score0.00277EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2023/11/09 12:00 a.m.•22 views

WordPress Plugin Top 10 - WordPress Popular posts by WebberZone Security Breach

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...

8.8CVSS6.4AI score0.00277EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/11/09 12:00 a.m.•15 views

CVE-2023-47238: Cross-Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in WebberZone Top 10 – WordPress Popular posts by WebberZone plugin = 3.3.2 versions...

8.8CVSS7.8AI score0.00277EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2023/02/24 12:00 a.m.•19 views

WordPress Top 10 Plugin <= 3.2.4 is vulnerable to Broken Access Control

Software Top 10 Type Plugin Vulnerable versions = 3.2.4 Fixed in 3.2.5 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE N/A Patch priority Medium CVSS severity Medium 4.3 Developer WebberZone PSID 0fa5b1c87acc Credits WordFence Required privilege Subscriber Publishe...

6.8AI score
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2023/02/21 12:00 a.m.•16 views

WordPress Contextual Related Posts Plugin <= 3.3.1 is vulnerable to Broken Access Control

Software Contextual Related Posts Type Plugin Vulnerable versions = 3.3.1 Fixed in 3.3.2 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE N/A Patch priority Medium CVSS severity Medium 4.3 Developer WebberZone PSID e8edb816581c Credits WordFence Required privilege...

6.8AI score
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2022/12/29 12:00 a.m.•19 views

WordPress Top 10 Plugin < 3.2.3 is vulnerable to Cross Site Scripting (XSS)

Software Top 10 Type Plugin Vulnerable versions 3.2.3 Fixed in 3.2.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-4570 Patch priority Medium CVSS severity Medium 6.3 Developer WebberZone PSID f49ce51b95e1 Credits István Márton Required privilege...

5.4CVSS5.6AI score0.00471EPSS
SaveExploits2References3Affected Software1
Packet Storm
Packet Storm
•added 2017/12/20 12:00 a.m.•107 views

WordPress Top-10 2.4.2 SQL Injection

DefenseCode ThunderScan SAST Advisory: WordPress Top-10 Plugin SQL Injection Security Vulnerability Advisory ID: DC-2017-12-003 Advisory Title: WordPress Top-10 Plugin SQL Injection Security Vulnerability Advisory URL: http://www.defensecode.com/advisories.php Software: WordPress Top-10 plugin...

0.1AI score
SaveExploits0
Rows per page
Query Builder