6316 matches found
Google Chrome Resource Management Error Vulnerability
Chrome is a simple and efficiently designed web browsing tool developed by Google that is characterized by its simplicity and speed. A post-release reuse vulnerability exists in the WebUI in versions prior to Google Chrome 91.0.4472.77, which can be exploited by an attacker to exploit heap...
Canal Admin suffers from an information disclosure vulnerability
Canal Admin is designed to provide overall configuration management, node O&M and other O&M-oriented functions for canal, providing a relatively friendly WebUI interface. There is an information disclosure vulnerability in Canal Admin, which can be exploited by attackers to obtain sensitive...
ch.sbb.releasetrain:jsfbootadapter (>=0.0.25, <=0.9.6), ch.sbb.releasetrain:webui (>=0.0.25, <=0.9.6) +58 more potentially affected by CVE-2020-10544 via org.primefaces:primefaces (6.0)
org.primefaces:primefaces MAVEN version 6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.primefaces:primefaces and may be impacted: - ch.sbb.releasetrain:jsfbootadapter =0.0.25, =0.0.25, =3.0.0.release, =1.0.0, =3.3.7, =1.0.0-rc1, =1.6.1, =1.7.0...
Security Bulletin: IBM License Metric Tool v7.2.2 and v7.5 and IBM Tivoli Asset Discovery for Distributed v7.2.2 and v7.5 are vulnerable to Padding Oracle On Downgraded Legacy Encryption (POODLE) attack on SSLv3 connections (CVE-2014-3566)
Summary SSLv3 protocol used to secure a number of connection paths in IBM License Metric Tool and IBM Tivoli Asset Discovery for Distributed is vulnerable to POODLE attack. This attack enables a man-in-the-middle attacker to decrypt and intercept communications, including user-server and...
PT-2021-4551
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 91.0.4472.77 Description The issue is related to a use after free in the WebUI of Google Chrome, which could allow an attacker to exploit heap corruption via a crafted HTML page if a user is convinced to install...
Cross site request forgery (csrf)
Cross Site Request Forgery CSRF vulnerability in INSMA Wifi Mini Spy 1080P HD Security IP Camera 1.9.7 B, via all fields to WebUI...
CVE-2020-19639
CVE-2020-19639 affects INSMA Wifi Mini Spy 1080P HD Security IP Camera, version 1.9.7 B. The vulnerability is a Cross-Site Request Forgery (CSRF) that can be triggered via all fields to the WebUI. The connected CNVD/NVD entries corroborate CSRF in this specific camera model. Root cause details be...
CVE-2020-19639: Cross-Site Request Forgery (CSRF)
Cross Site Request Forgery CSRF vulnerability in INSMA Wifi Mini Spy 1080P HD Security IP Camera 1.9.7 B, via all fields to WebUI...
PT-2021-10380
Name of the Vulnerable Software and Affected Versions: INSMA Wifi Mini Spy 1080P HD Security IP Camera version 1.9.7 B Description: A Cross Site Request Forgery CSRF issue affects the device, allowing exploitation via all fields to the WebUI. This could potentially lead to unauthorized actions on...
ipa security and bug fix update
4.6.8-5.0.1 - Blank out header-logo.png product-name.png - Replace login-screen-logo.png Orabug: 20362818 4.6.8-5.el79.4 - Resolves: 1897253 IPA WebUI inaccessible after upgrading to RHEL 8.3.- idoverride-memberof.js missing - wgi/plugins.py: ignore empty plugin directories - Resolves: 1895197...
CVE-2021-28122
A request-validation issue was discovered in Open5GS 2.1.3 through 2.2.x before 2.2.1. The WebUI component allows an unauthenticated user to use a crafted HTTP API request to create, read, update, or delete entries in the subscriber database. For example, new administrative users can be added. Th...
Cross site request forgery (csrf)
A request-validation issue was discovered in Open5GS 2.1.3 through 2.2.x before 2.2.1. The WebUI component allows an unauthenticated user to use a crafted HTTP API request to create, read, update, or delete entries in the subscriber database. For example, new administrative users can be added. Th...
CVE-2021-28122
A request-validation issue was discovered in Open5GS 2.1.3 through 2.2.x before 2.2.1. The WebUI component allows an unauthenticated user to use a crafted HTTP API request to create, read, update, or delete entries in the subscriber database. For example, new administrative users can be added. Th...
PT-2021-17755
Name of the Vulnerable Software and Affected Versions: Open5GS versions 2.1.3 through 2.2.x before 2.2.1 Description: A request-validation issue was discovered in the WebUI component, allowing an unauthenticated user to use a crafted HTTP API request to create, read, update, or delete entries in...
CVE-2021-28122: Missing Authentication for Critical Function
A request-validation issue was discovered in Open5GS 2.1.3 through 2.2.x before 2.2.1. The WebUI component allows an unauthenticated user to use a crafted HTTP API request to create, read, update, or delete entries in the subscriber database. For example, new administrative users can be added. Th...
KLA12106 Multiple vulnerabilities in Google Chrome
Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code, bypass security restrictions, spoof user interface, obtain sensitive information. Below is a complete list of vulnerabilities: 1. A heap buff...
ALBA-2021:0547 idm:DL1 bug fix and enhancement update
AlmaLinux Identity Management IdM is a centralized authentication, identity management, and authorization solution for both traditional and cloud-based enterprise environments. Bug Fixes and Enhancements: IPA WebUI inaccessible after upgrading to AlmaLinux 8.3.- idoverride-memberof.js missing...
idm:DL1 bug fix and enhancement update
An update is available for python-jwcrypto, custodia, python-qrcode, python-yubico, python-kdcproxy, pyusb. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Rocky...
PT-2021-1005
Name of the Vulnerable Software and Affected Versions: AlmaLinux Identity Management IdM versions 8.3 and earlier Description: AlmaLinux Identity Management IdM is a centralized authentication, identity management, and authorization solution. The issue arises when the krb5 library breaks FAST...
CVE-2020-29031 Insecure Direct Object Reference in GateManager WebUI can cause privilege escalation
An Insecure Direct Object Reference vulnerability exists in the web UI of the GateManager which allows an authenticated attacker to reset the password of any user in its domain or any sub-domain, via escalation of privileges. This issue affects all GateManager versions prior to 9.2c...