Lucene search
+L

290110 matches found

GithubExploit
GithubExploit
•added 2026/10/03 8:13 a.m.•35 views

Pentesting

⚡ Pentesting Toolkit v3.0 — AMAN EDITION Pentesting Toolkit e...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/03 5:49 a.m.•18 views

web-check v2.3.0

Web-Check Comprehensive, on-demand open source intelligence for any website 🌐web-check.xyz Kindly supported by: NinjaPear API to get a full B2B profiles from any URL | Hostinger Deploy Web-Check with one click on Hostinger | Warp Built for coding with multiple AI agents ---|---|--- Contents About...

6.1AI score
SaveExploits0References10
CVE
CVE
•added 2026/10/03 5:29 a.m.•24 views

CVE-2026-103888

The WPC Smart Quick View for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting (XSS) in all versions up to and including 4.4.0 . The root cause is insufficient input sanitization and output escaping of the 'woosq-redirect' parameter. Unauthenticated attackers can in...

6.1CVSS6.1AI score0.00308EPSS
SaveExploits0References5
Fedora
Fedora
•added 2026/10/03 4:42 a.m.•19 views

[SECURITY] Fedora 45 Update: lemonldap-ng-2.23.4-1.fc45

LemonLdap::NG is a modular Web-SSO based on Apache::Session modules. It simplifies the build of a protected area with a few changes in the application. It manages both authentication and authorization and provides headers for accounting. So you can have a full AAA protection for your web space as...

9.1CVSS5.9AI score0.00551EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/10/03 4:00 a.m.•23 views

CVE-2026-95374

An incorrect authorization flaw was found in the Network component of the Chromium browser. Upstream bugs: https://issues.chromium.org/issues/543464436...

6.5CVSS6.5AI score0.00187EPSS
SaveExploits1References5
EUVD
EUVD
•added 2026/10/03 3:25 a.m.•26 views

EUVD-2026-91895

The LearnPress – WordPress LMS Plugin for Create and Sell Online Courses plugin for WordPress is vulnerable to Reflected DOM-Based Cross-Site Scripting via the 'orderby' parameter in all versions up to, and including, 4.4.7 due to insufficient input sanitization and output escaping. This makes it...

6.1CVSS6AI score0.00211EPSS
SaveExploits0References5
CVE
CVE
•added 2026/10/03 3:25 a.m.•33 views

CVE-2026-92538

The LearnPress – WordPress LMS Plugin for WordPress (versions up to and including 4.4.7 ) is vulnerable to Reflected DOM-Based Cross-Site Scripting . The flaw exists in the 'orderby' parameter due to insufficient input sanitization and output escaping. An unauthenticated attacker can inject arbit...

6.1CVSS6AI score0.00211EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/10/03 12:31 a.m.•17 views

EUVD-2026-91820

Charging station authentication identifiers are publicly accessible via web-based mapping platforms...

6.9CVSS5.8AI score0.00202EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/10/03 12:31 a.m.•38 views

EUVD-2026-91836

The web management service in affected RouterOS versions contains an integer underflow in its HTTP request body handling that is reachable before authentication. This can be leveraged by an unauthenticated network attacker to achieve arbitrary code execution as root, or to cause a denial of...

9.3CVSS8.8AI score0.00864EPSS
SaveExploits3References4
Fedora
Fedora
•added 2026/10/03 12:29 a.m.•15 views

[SECURITY] Fedora 45 Update: evolution-ews-3.62.0-2.fc45

This package allows Evolution to interact with Microsoft Exchange servers, versions 2007 and later, through its Exchange Web Services EWS interface...

7.5CVSS5.8AI score0.00378EPSS
SaveExploits4
Fedora
Fedora
•added 2026/10/03 12:29 a.m.•15 views

[SECURITY] Fedora 45 Update: epiphany-51.0-2.fc45

Epiphany is the web browser for the GNOME desktop. Its goal is to be simple and easy to use. Epiphany ties together many GNOME components in order to let you focus on the web content, instead of the browser application...

7.5CVSS5.9AI score0.00378EPSS
SaveExploits4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/03 12:00 a.m.•15 views

CVE-2026-104474: Time-of-check Time-of-use (TOCTOU) Race Condition

OpenLiteSpeed before 1.9.3 contains a local privilege escalation vulnerability in admin/misc/lsup.sh that runs unverified update packages from a nobody-writable directory as root. Attackers controlling the nobody web process can replace the package in /usr/local/lsws/autoupdate/ before extraction...

6.7CVSS5.8AI score0.00085EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/03 12:00 a.m.•17 views

PT-2026-104502

Name of the Vulnerable Software and Affected Versions WPC Smart Quick View for WooCommerce versions prior to 4.4.1 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Reflected Cross-Site Scripting. This occurs via the woosq-redirect paramete...

6.1CVSS6.1AI score0.00308EPSS
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2026/10/02 11:28 p.m.•13 views

CVE-2026-104474 OpenLiteSpeed before 1.9.3 Local Privilege Escalation via lsup.sh Auto-Update

OpenLiteSpeed before 1.9.3 contains a local privilege escalation vulnerability in admin/misc/lsup.sh that runs unverified update packages from a nobody-writable directory as root. Attackers controlling the nobody web process can replace the package in /usr/local/lsws/autoupdate/ before extraction...

6.7CVSS5.8AI score0.00085EPSS
SaveExploits0References4
NVD
NVD
•added 2026/10/02 11:16 p.m.•40 views

CVE-2026-84411

The web management service in affected RouterOS versions contains an integer underflow in its HTTP request body handling that is reachable before authentication. This can be leveraged by an unauthenticated network attacker to achieve arbitrary code execution as root, or to cause a denial of...

9.8CVSS0.00864EPSS
SaveExploits3References3
Github Security Blog
Github Security Blog
•added 2026/10/02 10:35 p.m.•8 views

Malware in @woodpecker-web-shared/components

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
NVD
NVD
•added 2026/10/02 10:16 p.m.•21 views

CVE-2026-93474

Charging station authentication identifiers are publicly accessible via web-based mapping platforms...

6.9CVSS0.00202EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/10/02 10:09 p.m.•64 views

CVE-2026-84411 MikroTik RouterOS Integer Underflow

The web management service in affected RouterOS versions contains an integer underflow in its HTTP request body handling that is reachable before authentication. This can be leveraged by an unauthenticated network attacker to achieve arbitrary code execution as root, or to cause a denial of...

9.8CVSS0.00864EPSS
SaveExploits3References3
Vulnrichment
Vulnrichment
•added 2026/10/02 10:09 p.m.•33 views

CVE-2026-84411 MikroTik RouterOS Integer Underflow

The web management service in affected RouterOS versions contains an integer underflow in its HTTP request body handling that is reachable before authentication. This can be leveraged by an unauthenticated network attacker to achieve arbitrary code execution as root, or to cause a denial of...

9.8CVSS8.8AI score0.00864EPSS
SaveExploits3References3
CVE
CVE
•added 2026/10/02 10:09 p.m.•383 views

CVE-2026-84411

The web management service in MikroTik RouterOS versions prior to 7.24 is vulnerable to an integer underflow in its HTTP request body handling. This flaw is reachable before authentication , allowing an unauthenticated network attacker to achieve arbitrary code execution as root or cause a denial...

9.8CVSS8.8AI score0.00864EPSS
SaveExploits3References3
Rows per page
Query Builder