Lucene search
+L

270479 matches found

Debian CVE
Debian CVE
•added 2026/07/14 8:51 a.m.•25 views

CVE-2026-6790

In Eclipse Jetty, for HTTP/1, HTTP/2 and HTTP/3 requests, there is no strict check that the request authority host and port matches what provided in the Host header if present. This was not enforced in earlier HTTP RFC for example, in RFC 2616, but it is in the latest RFC 9110 and 9112. This...

5.3CVSS5.9AI score0.0031EPSS
SaveExploits0
attackerkb
attackerkb
•added 2026/07/14 8:44 a.m.•17 views

CVE-2026-10051

In Eclipse Jetty, a first HTTP/1.1 request with trailers causes the server to retain the trailers in subsequent requests performed over the same connection. Subsequent request that do not have trailers report the trailers of the first request. Subsequent request that do have trailers report the...

6.9CVSS5.9AI score0.00302EPSS
SaveExploits1References2Affected Software1
OSV
OSV
•added 2026/07/14 8:42 a.m.•14 views

BIT-FLUENTD-2026-44025 Fluentd: Exposure of Sensitive Information via Monitor Agent API

Fluentd collects events from various data sources and writes them to files, RDBMS, NoSQL, IaaS, SaaS, Hadoop and so on. Prior to 1.19.3, Fluentd's Monitor Agent plugin inmonitoragent exposes internal metrics and plugin information via a REST API, and responses from /api/plugins.json and related...

7.5CVSS8AI score0.00474EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/07/14 8:28 a.m.•21 views

EUVD-2026-43641

Eclipse Grizzly in versions before 5.0.2, cannot properly parse the trailer section in malformed trailer header's line, which can be leveraged to perform HTTP request smuggling...

6.3CVSS6.1AI score0.00297EPSS
SaveExploits0References1
OSV
OSV
•added 2026/07/14 8:15 a.m.•14 views

CVE-2026-15075

In Eclipse Vert.x versions up to and including 4.5.29 4.x branch and 5.1.4 5.x branch, DefaultRedirectHandler vertx-core propagates all request headers as-is across cross-origin HTTP 30x redirects. Only Content-Length is stripped; no origin comparison scheme, host, port is performed before copyin...

8.2CVSS6.2AI score
SaveExploits0References4
Cvelist
Cvelist
•added 2026/07/14 8:09 a.m.•52 views

CVE-2026-15076

In versions up to and including 4.5.29 4.x branch and 5.1.4 5.x branch, the WebClientSession component of Eclipse Vert.x Web Client does not validate that the Domain attribute of a Set-Cookie response header matches the originating server's domain, in violation of RFC 6265 section 5.3. An attacke...

8.2CVSS0.00197EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/14 8:09 a.m.•14 views

CVE-2026-15076

In versions up to and including 4.5.29 4.x branch and 5.1.4 5.x branch, the WebClientSession component of Eclipse Vert.x Web Client does not validate that the Domain attribute of a Set-Cookie response header matches the originating server's domain, in violation of RFC 6265 section 5.3. An attacke...

8.2CVSS5.8AI score0.00197EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/07/14 8:09 a.m.•24 views

EUVD-2026-43637

In versions up to and including 4.5.29 4.x branch and 5.1.4 5.x branch, the WebClientSession component of Eclipse Vert.x Web Client does not validate that the Domain attribute of a Set-Cookie response header matches the originating server's domain, in violation of RFC 6265 section 5.3. An attacke...

8.2CVSS6.1AI score0.00197EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/14 8:09 a.m.•19 views

CVE-2026-15076

In versions up to and including 4.5.29 4.x branch and 5.1.4 5.x branch, the WebClientSession component of Eclipse Vert.x Web Client does not validate that the Domain attribute of a Set-Cookie response header matches the originating server's domain, in violation of RFC 6265 section 5.3. An attacke...

8.2CVSS6.1AI score0.00197EPSS
SaveExploits0References2Affected Software1
CVE
CVE
•added 2026/07/14 8:09 a.m.•55 views

CVE-2026-15076

Vulnerability context: CVE-2026-15076 affects Eclipse Vert.x Web Client’s WebClientSession (versions up to 4.5.29 and 5.1.4). The issue is that the Domain attribute of a Set-Cookie header is not validated against the originating server’s domain. Root cause: WebClientSession stores cookies without...

8.2CVSS5.8AI score0.00197EPSS
SaveExploits0References1Affected Software1
OSV
OSV
•added 2026/07/14 8:09 a.m.•14 views

CVE-2026-15076

In versions up to and including 4.5.29 4.x branch and 5.1.4 5.x branch, the WebClientSession component of Eclipse Vert.x Web Client does not validate that the Domain attribute of a Set-Cookie response header matches the originating server's domain, in violation of RFC 6265 section 5.3. An attacke...

8.2CVSS6.1AI score
SaveExploits0References4
CVE
CVE
•added 2026/07/14 7:59 a.m.•61 views

CVE-2026-9561

CVE-2026-9561 affects Eclipse Kura before 5.6.2. The Web Console (org.eclipse.kura.web2) and REST API (org.eclipse.kura.rest.provider) trust the client-controlled X-Forwarded-For header as the primary source for client IP in audit contexts, and Jetty’s ForwardedRequestCustomizer is installed on a...

8.8CVSS5.8AI score0.00279EPSS
SaveExploits1References1Affected Software1
HackRead
HackRead
•added 2026/07/14 7:39 a.m.•18 views

Greenhat Announces Successful Delegation at Web Summit Vancouver 2026

Vancouver, Canada, 14th July 2026, CyberNewswire...

6.1AI score
SaveExploits0
OSV
OSV
•added 2026/07/14 7:38 a.m.•13 views

CVE-2026-13699 Databroker 0.6.1 PublishValue missing data_point panic

In Eclipse KUKSA Databroker version 0.6.1, the kuksa.val.v2.VAL/PublishValue gRPC handler fails to validate the existence of the optional datapoint field in PublishValueRequest. When a request contains a valid signalid but omits datapoint, the server directly calls unwrap on request.datapoint,...

4.3CVSS6.1AI score
SaveExploits0References3
Cvelist
Cvelist
•added 2026/07/14 7:38 a.m.•56 views

CVE-2026-13699 Databroker 0.6.1 PublishValue missing data_point panic

In Eclipse KUKSA Databroker version 0.6.1, the kuksa.val.v2.VAL/PublishValue gRPC handler fails to validate the existence of the optional datapoint field in PublishValueRequest. When a request contains a valid signalid but omits datapoint, the server directly calls unwrap on request.datapoint,...

4.3CVSS0.00393EPSS
SaveExploits0References1
OSV
OSV
•added 2026/07/14 5:57 a.m.•18 views

MAL-2026-10575 Malicious code in web-pop (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 40594f220414cf22d0879782f17f921f8c6fd17d054b70dd1a0c2b3851c0080a web-pop is a typosquat of pino copied description and keywords. On module load, lib/initializeCaller.js runs a top-level IIFE that reconstructs a...

6.6AI score
SaveExploits0References1
NVD
NVD
•added 2026/07/14 5:16 a.m.•28 views

CVE-2026-15668

A vulnerability has been found in louisho5 picobot up to 0.2.0. This vulnerability affects the function WebTool.Execute of the file internal/agent/tools/web.go of the component web Tool. The manipulation of the argument url leads to server-side request forgery. The attack can be initiated remotel...

6.5CVSS0.00398EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/07/14 4:00 a.m.•17 views

CVE-2026-15668 louisho5 picobot web Tool web.go WebTool.Execute server-side request forgery

A vulnerability has been found in louisho5 picobot up to 0.2.0. This vulnerability affects the function WebTool.Execute of the file internal/agent/tools/web.go of the component web Tool. The manipulation of the argument url leads to server-side request forgery. The attack can be initiated remotel...

6.5CVSS6AI score0.00398EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2026/07/14 4:00 a.m.•49 views

CVE-2026-15668 louisho5 picobot web Tool web.go WebTool.Execute server-side request forgery

A vulnerability has been found in louisho5 picobot up to 0.2.0. This vulnerability affects the function WebTool.Execute of the file internal/agent/tools/web.go of the component web Tool. The manipulation of the argument url leads to server-side request forgery. The attack can be initiated remotel...

6.5CVSS0.00398EPSS
SaveExploits0References6
attackerkb
attackerkb
•added 2026/07/14 4:00 a.m.•17 views

CVE-2026-15668

A vulnerability has been found in louisho5 picobot up to 0.2.0. This vulnerability affects the function WebTool.Execute of the file internal/agent/tools/web.go of the component web Tool. The manipulation of the argument url leads to server-side request forgery. The attack can be initiated remotel...

6.5CVSS5.7AI score0.00398EPSS
SaveExploits0References6Affected Software1
Rows per page
Query Builder