29800 matches found
CVE-2019-5970
The CVE-2019-5970 entry applies to WordPress Plugin Attendance Manager (versions ≤ 0.5.6). The vulnerability is a Self-reported Stored Cross-Site Scripting (CWE-79) in which an attacker can inject arbitrary script/HTML via unspecified vectors, potentially executing code in the administrator’s bro...
CVE-2019-5967: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Joruri CMS 2017 Release2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2019-5962: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Zoho SalesIQ 1.0.8 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2019-17906
Name of the Vulnerable Software and Affected Versions Online Lesson Booking versions 0.8.6 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions 0.8.6 and earlier, update to a version later than 0.8.6 to...
CVE-2019-5972: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Online Lesson Booking 0.8.6 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2019-17901
Name of the Vulnerable Software and Affected Versions Joruri CMS versions 2017 Release2 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For Joruri CMS versions 2017 Release2 and earlier, at the moment, there is n...
CVE-2018-14864
Incorrect access control in asset bundles in Odoo Community 9.0 through 11.0 and earlier and Odoo Enterprise 9.0 through 11.0 and earlier allows remote authenticated users to inject arbitrary web script via a crafted attachment...
Improper access control
Incorrect access control in asset bundles in Odoo Community 9.0 through 11.0 and earlier and Odoo Enterprise 9.0 through 11.0 and earlier allows remote authenticated users to inject arbitrary web script via a crafted attachment...
CVE-2018-14864
Incorrect access control in asset bundles in Odoo Community 9.0 through 11.0 and earlier and Odoo Enterprise 9.0 through 11.0 and earlier allows remote authenticated users to inject arbitrary web script via a crafted attachment...
CVE-2018-14864
CVE-2018-14864 affects Odoo Community editions 9.0–11.0 and Odoo Enterprise 9.0–11.0, due to incorrect access control in asset bundles that lets remote authenticated users inject arbitrary web scripts via a crafted attachment. Root cause: access-control flaw in asset bundles. Impact described: ar...
PT-2019-9062
Name of the Vulnerable Software and Affected Versions Odoo Community versions 9.0 through 11.0 Odoo Enterprise versions 9.0 through 11.0 Description The issue is related to incorrect access control in asset bundles, allowing remote authenticated users to inject arbitrary web script via a crafted...
CVE-2018-14864: Improper Access Control
Incorrect access control in asset bundles in Odoo Community 9.0 through 11.0 and earlier and Odoo Enterprise 9.0 through 11.0 and earlier allows remote authenticated users to inject arbitrary web script via a crafted attachment...
Cross site scripting
Cross-Site-Scripting XSS vulnerabilities in F5 WebSafe Dashboard 3.9.5 and earlier, aka F5 WebSafe Alert Server, allow privileged authenticated users to inject arbitrary web script or HTML when creating a new user, account or signature...
CVE-2016-5236
Cross-Site-Scripting XSS vulnerabilities in F5 WebSafe Dashboard 3.9.5 and earlier, aka F5 WebSafe Alert Server, allow privileged authenticated users to inject arbitrary web script or HTML when creating a new user, account or signature...
CVE-2016-5236: Improper Neutralization of Input During Web Page Generation
Cross-Site-Scripting XSS vulnerabilities in F5 WebSafe Dashboard 3.9.5 and earlier, aka F5 WebSafe Alert Server, allow privileged authenticated users to inject arbitrary web script or HTML when creating a new user, account or signature...
WordPress Yuzo Related Posts Plugin Cross-Site Scripting
A Cross-Site Scripting vulnerability exists in WordPress Yuzo Related Posts plugin. Successful exploitation of this vulnerability would allow remote attackers to inject an arbitrary web script into the affected system...
CVE-2019-11825
Cross-site scripting XSS vulnerability in Event Editor in Synology Calendar before 2.3.0-0615 allows remote attackers to inject arbitrary web script or HTML via the title parameter...
CVE-2019-11828
Cross-site scripting XSS vulnerability in Chart in Synology Office before 3.1.4-2771 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in SYNO.NoteStation.Shard in Synology Note Station before 2.5.3-0863 allows remote attackers to inject arbitrary web script or HTML via the objectid parameter...
Cross site scripting
Cross-site scripting XSS vulnerability in Chart in Synology Office before 3.1.4-2771 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...