29800 matches found
CVE-2019-6033: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in a-blog cms versions prior to Ver.2.10.23 Ver.2.10.x, Ver.2.9.26 Ver.2.9.x, and Ver.2.8.64 Ver.2.8.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2019-6018: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in NetCommons 3.2.2 and earlier NetCommons3.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2019-17938
Name of the Vulnerable Software and Affected Versions wpDataTables Lite versions 2.0.11 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For wpDataTables Lite versions 2.0.11 and earlier, update to a version later...
PT-2019-17941
Name of the Vulnerable Software and Affected Versions REMISE Payment Module versions 3.0.12 and earlier REMISE Payment Module versions 2.11 through 2.13 Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site...
PT-2019-17953
Name of the Vulnerable Software and Affected Versions Custom Body Class versions 0.6.0 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions 0.6.0 and earlier, update to a version later than 0.6.0 to resol...
PT-2019-17955
Name of the Vulnerable Software and Affected Versions KINZA for Windows versions 5.9.2 and earlier KINZA for Mac versions 5.0.0 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the RSS reader. Recommendations For KINZA for...
PT-2019-17943
Name of the Vulnerable Software and Affected Versions NetCommons versions 3.2.2 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions 3.2.2 and earlier, update to a version later th...
CVE-2019-6011: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in wpDataTables Lite Version 2.0.11 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2019-6029: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Custom Body Class 0.6.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2013-0202
Cross-site scripting XSS vulnerability in ownCloud 4.5.5, 4.0.10, and earlier allows remote attackers to inject arbitrary web script or HTML via the action parameter to core/ajax/sharing.php...
CVE-2012-2237
Multiple cross-site scripting XSS vulnerabilities in Mahara 1.4.x before 1.4.3 and 1.5.x before 1.5.2 allow remote attackers to inject arbitrary web script or HTML via vectors related to 1 javascript innerHTML as used when generating login forms, 2 links or 3 resources URLs, and 4 the Display nam...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in Mahara 1.4.x before 1.4.3 and 1.5.x before 1.5.2 allow remote attackers to inject arbitrary web script or HTML via vectors related to 1 javascript innerHTML as used when generating login forms, 2 links or 3 resources URLs, and 4 the Display nam...
Cross site scripting
Cross-site scripting XSS vulnerability in ownCloud 4.5.5, 4.0.10, and earlier allows remote attackers to inject arbitrary web script or HTML via the action parameter to core/ajax/sharing.php...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in products.php in the Cart66 Lite plugin before 1.5.1.15 for WordPress allow remote attackers to inject arbitrary web script or HTML via the 1 Product name or 2 Price description fields via a request to wp-admin/admin.php. NOTE: This issue may on...
CVE-2013-5978
Multiple cross-site scripting XSS vulnerabilities in products.php in the Cart66 Lite plugin before 1.5.1.15 for WordPress allow remote attackers to inject arbitrary web script or HTML via the 1 Product name or 2 Price description fields via a request to wp-admin/admin.php. NOTE: This issue may on...
Cross site scripting
Cross-site scripting XSS vulnerability in Accentis Content Resource Management System before October 2015 patch allows remote attackers to inject arbitrary web script or HTML via the ctl00$cphcontent$uigformState parameter...
CVE-2015-3425
CVE-2015-3425 is a stored XSS vulnerability in Accentis Content Resource Management System, exploitable via the parameter ctl00$cph_content$_uig_formState. Multiple connected sources confirm the issue affects Accentis CRM/resource management software prior to the October 2015 patch and that authe...
PT-2019-7179
Name of the Vulnerable Software and Affected Versions Accentis Content Resource Management System versions prior to October 2015 patch Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the ctl00$cph content$ uig formState parameter. This c...
Cross site scripting
A cross-site scripting XSS vulnerability in app/fax/faxlogview.php in FusionPBX 4.4.1 allows remote attackers to inject arbitrary web script or HTML via the faxuuid parameter...
Cross site scripting
A cross-site scripting XSS vulnerability in app/voicemailgreetings/voicemailgreetingedit.php in FusionPBX 4.4.1 allows remote attackers to inject arbitrary web script or HTML via the id and/or voicemailid parameter...