Lucene search
+L

9 matches found

osv_jlsec
osv_jlsec
•added 2026/05/18 2:23 p.m.•33 views

JLSEC-2026-506

LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in astselweave.cpp...

6.5CVSS7.8AI score0.01053EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2026/05/18 12:00 a.m.•6 views

PT-2026-44451

LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in ast sel weave.cpp...

6.5CVSS6AI score
SaveExploits0References2
OSS-Fuzz
OSS-Fuzz
•added 2026/02/01 4:08 p.m.•21 views

libsass:data_context_fuzzer: Segv on unknown address in Sass::weaveParents

Detailed Report: https://oss-fuzz.com/testcase?key=4739133724753920 Project: libsass Fuzzing Engine: afl Fuzz Target: datacontextfuzzer Job Type: aflasanlibsass Platform Id: linux Crash Type: Segv on unknown address Crash Address: Crash State: Sass::weaveParents Sass::weave Sass::unifyComplex...

5.4AI score
SaveExploits0
SUSE CVE
SUSE CVE
•added 2023/02/15 4:06 a.m.•11 views

SUSE CVE-2019-18798

LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in astselweave.cpp...

6.5CVSS9.6AI score0.01053EPSS
SaveExploits1References3
CNVD
CNVD
•added 2019/11/07 12:00 a.m.•28 views

LibSass heap buffer overread vulnerability (CNVD-2019-40159)

LibSass is a C/C++ implementation of the Sass compiler. A heap buffer over-read vulnerability exists in Sass::weaveParents in astselweave.cpp in LibSass versions prior to 3.6.3. No details of the vulnerability are provided at this time...

6.5CVSS7AI score0.01053EPSS
SaveExploits1References1
UbuntuCve
UbuntuCve
•added 2019/11/06 4:15 p.m.•38 views

CVE-2019-18798

LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in astselweave.cpp...

6.5CVSS7AI score0.01053EPSS
SaveExploits1References1
Mend
Mend
•added 2019/11/06 3:07 p.m.•6 views

CVE-2019-18798

LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in astselweave.cpp...

7.1CVSS0.01053EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/11/06 12:00 a.m.•5 views

CVE-2019-18798: Out-of-bounds Read

LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in astselweave.cpp...

6.5CVSS7.7AI score0.01053EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2019/11/06 12:00 a.m.•6 views

PT-2019-15670

Name of the Vulnerable Software and Affected Versions LibSass versions prior to 3.6.3 Description The issue allows a heap-based buffer over-read in the Sass::weaveParents function located in ast sel weave.cpp. Recommendations For versions prior to 3.6.3, update to version 3.6.3 or later to resolv...

6.5CVSS0.01053EPSS
SaveExploits1References9
Rows per page
Query Builder