74 matches found
CVE-2025-47540
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in weDevs weMail allows Retrieve Embedded Sensitive Data. This issue affects weMail: from n/a through 1.14.13...
CVE-2025-47540
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in weDevs weMail wemail allows Retrieve Embedded Sensitive Data.This issue affects weMail: from n/a through = 1.14.13...
CVE-2025-47540 WordPress weMail plugin <= 1.14.13 - Sensitive Data Exposure Vulnerability
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in weDevs weMail wemail allows Retrieve Embedded Sensitive Data.This issue affects weMail: from n/a through = 1.14.13...
CVE-2025-47540 WordPress weMail plugin <= 1.14.13 - Sensitive Data Exposure Vulnerability
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in weDevs weMail wemail allows Retrieve Embedded Sensitive Data.This issue affects weMail: from n/a through = 1.14.13...
CVE-2025-47540
Summary: CVE-2025-47540 affects WordPress weMail up to version 1.14.13, enabling exposure of sensitive system information to an unauthorized control sphere and retrieval of embedded sensitive data. The NVD/CVSS metrics indicate a high-severity, network-exploitable issue (CVSS v3.1: AV:N/AC:L/PR:N...
WordPress plugin weMail has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
PT-2025-20154 · Wedevs · Webmail
Name of the Vulnerable Software and Affected Versions: weDevs weMail versions 1.14.13 and earlier Description: The issue allows exposure of sensitive system information to an unauthorized control sphere, enabling the retrieval of embedded sensitive data. Recommendations: For weDevs weMail version...
CVE-2025-47540: Exposure of Sensitive System Information to an Unauthorized Control Sphere
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in weDevs weMail wemail allows Retrieve Embedded Sensitive Data.This issue affects weMail: from n/a through = 1.14.13...
CVE-2024-43238
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in weDevs weMail wemail allows DOM-Based XSS.This issue affects weMail: from n/a through = 1.14.5...
CVE-2024-43238
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in weDevs weMail allows Reflected XSS.This issue affects weMail: from n/a through 1.14.5...
CVE-2024-43238
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in weDevs weMail wemail allows DOM-Based XSS.This issue affects weMail: from n/a through = 1.14.5...
CVE-2024-43238 WordPress weMail plugin <= 1.14.5 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in weDevs weMail wemail allows DOM-Based XSS.This issue affects weMail: from n/a through = 1.14.5...
CVE-2024-43238
CVE-2024-43238: WeMail for WordPress has a Reflected XSS in web page generation. Affected: the weMail plugin up to version 1.14.5 (from n/a through 1.14.5). According to the connected docs, the issue is publicly associated with this CVE and has a patch status indicating it was addressed (patched)...
CVE-2024-43238 WordPress weMail plugin <= 1.14.5 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in weDevs weMail wemail allows DOM-Based XSS.This issue affects weMail: from n/a through = 1.14.5...
CVE-2024-43238: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in weDevs weMail wemail allows DOM-Based XSS.This issue affects weMail: from n/a through = 1.14.5...
WordPress plugin weMail has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2024-30401
Name of the Vulnerable Software and Affected Versions weDevs weMail versions 1.14.5 and earlier Description The issue is related to improper neutralization of input during web page generation, allowing reflected Cross-site Scripting XSS. This enables attackers to inject malicious scripts into...
WordPress weMail plugin <= 1.14.5 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by LVT-tholv2k in WordPress Plugin weMail versions = 1.14.5...
WordPress weMail Plugin <= 1.14.5 is vulnerable to Cross Site Scripting (XSS)
Software weMail Type Plugin Vulnerable versions = 1.14.5 Fixed in 1.14.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43238 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6ade5dffb53e Credits LVT-tholv2k Required privilege...