405 matches found
CVE-2017-7957
XStream through 1.4.9, when a certain denyTypes workaround is not used, mishandles attempts to create an instance of the primitive type 'void' during unmarshalling, leading to a remote application crash, as demonstrated by an xstream.fromXML"" call...
CVE-2017-7957: Improper Input Validation
XStream through 1.4.9, when a certain denyTypes workaround is not used, mishandles attempts to create an instance of the primitive type 'void' during unmarshalling, leading to a remote application crash, as demonstrated by an xstream.fromXML" " call...
PT-2017-18026
Name of the Vulnerable Software and Affected Versions XStream versions 1.4.9 and earlier Bamboo Data Center and Server version 9.2.1 Description The issue concerns XStream, where attempts to create an instance of the primitive type void during unmarshalling can lead to a remote application crash...
void-avengers.aqlaunch.com XSS vulnerability
Vulnerable URL: http://void-avengers.aqlaunch.com/recruiting/login.php?destination=test%22%27--!%3E%3Csvg/onload=prompt/OPENBUGBOUNTY/%3E Details: Description| Value ---|--- Patched:| No Latest check for patch:| 28.07.2017 Vulnerability type:| XSS Vulnerability status:| Publicly disclosed Alexa...
Jenkins XStream: Java crash when trying to instantiate void/Void (CVE-2017-1000355)
Jenkins uses the XStream library to serialize and deserialize XML. Its maintainer recently published a security vulnerability that allows anyone able to provide XML to Jenkins for processing using XStream to crash the Java process. In Jenkins this typically applies to users with permission to...
CVE-2017-1000355
Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an XStream: Java crash when trying to instantiate void/Void...
The Void - Dangerous filesystem permissions, WebView code execution vulnerabilities
HackApp vulnerability scanner discovered that application The Void published at the 'play' market has multiple vulnerabilities...
JosephErnest Void跨站脚本漏洞
No description provided by source...
CVE-2015-7777
Cross-site scripting XSS vulnerability in index.php in JosephErnest Void before 2015-10-02 allows remote attackers to inject arbitrary web script or HTML via a crafted URI...
Cross site scripting
Cross-site scripting XSS vulnerability in index.php in JosephErnest Void before 2015-10-02 allows remote attackers to inject arbitrary web script or HTML via a crafted URI...
CVE-2015-7777
Cross-site scripting XSS vulnerability in index.php in JosephErnest Void before 2015-10-02 allows remote attackers to inject arbitrary web script or HTML via a crafted URI...
CVE-2015-7777
CVE-2015-7777 corresponds to a cross-site scripting (XSS) vulnerability in the index.php script of the JosephErnest Void CMS, exploitable via a crafted URI to affect Void versions released before 2015-10-02. Public sources in connected documents confirm the affected product (Void CMS), the vulner...
CVE-2015-7777: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in index.php in JosephErnest Void before 2015-10-02 allows remote attackers to inject arbitrary web script or HTML via a crafted URI...
PT-2015-7604
Name of the Vulnerable Software and Affected Versions JosephErnest Void versions prior to 2015-10-02 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via a crafted URI. This occurs in the index.php file. Recommendations For versions prior...
Void vulnerable to cross-site scripting
Overview Void is an open source content management system CMS. Void contains a cross-site scripting vulnerability CWE-79. Gen Sato of TRADE WORKS Co.,Ltd. Security Dept. reported this vulnerability to IPA under Information Security Early Warning Partnership. Impact An arbitrary script may be...
JVN#20649799: Void vulnerable to cross-site scripting
Void is an open source content management system CMS. Void contains a cross-site scripting vulnerability CWE-79. Impact An arbitrary script may be executed on the user's web browser. Solution Apply an update Update to the latest version according to the information provided by the developer...
Red Hat Enterprise Linux Data Compromise
The vulnerability of the xorg-x11-drv-void-1.4.0 package of the Red Hat Enterprise Linux operating system can lead to violations of confidentiality, integrity, and accessibility of protected information. This vulnerability can be exploited remotely...
CVE-2014-7794
The Knights of the Void aka me.narr8.android.serial.knightsofthevoid application 2.1.7 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate...
CVE-2014-7794
The Knights of the Void aka me.narr8.android.serial.knightsofthevoid application 2.1.7 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate...
CVE-2014-7794: Undefined Security Weakness
The Knights of the Void aka me.narr8.android.serial.knightsofthevoid application 2.1.7 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate...