Lucene search
+L

14662 matches found

Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•26 views

EulerOS Virtualization 2.10.1 : python-pillow (EulerOS-SA-2024-2009)

According to the versions of the python-pillow package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Pillow through 10.1.0 allows PIL.ImageMath.eval Arbitrary Code Execution via the environment parameter, a different...

9.8CVSS7AI score0.03584EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•31 views

EulerOS Virtualization 2.10.1 : openssl (EulerOS-SA-2024-2007)

According to the versions of the openssl packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Issue summary: Processing a maliciously formatted PKCS12 file may lead OpenSSL to crash leading to a potential Denial of Service...

5.5CVSS6.2AI score0.03187EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•23 views

EulerOS Virtualization 2.10.1 : ncurses (EulerOS-SA-2024-2006)

According to the versions of the ncurses packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : ncurses 6.4-20230610 has a NULL pointer dereference in tgetstr in tinfo/libtermcap.c.CVE-2023-45918 Tenable has extracted the...

5.4AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•15 views

EulerOS Virtualization 2.10.0 : libxml2 (EulerOS-SA-2024-1987)

According to the versions of the libxml2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using the XML Reader interface with DTD validation...

7.5CVSS6.8AI score0.01314EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•27 views

EulerOS Virtualization 2.10.1 : shim (EulerOS-SA-2024-2011)

According to the versions of the shim packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A remote code execution vulnerability was found in Shim. The Shim boot support trusts attacker-controlled values when parsing an HTTP...

8.3CVSS7.3AI score0.05417EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•30 views

EulerOS Virtualization 2.10.0 : python-cryptography (EulerOS-SA-2024-1990)

According to the versions of the python-cryptography package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : python-cryptography 3.2 is vulnerable to Bleichenbacher timing attacks in the RSA decryption API, via timed processing ...

5.9CVSS7AI score0.02463EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•40 views

EulerOS Virtualization 2.10.1 : edk2 (EulerOS-SA-2024-2014)

According to the versions of the edk2 package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : EDK2's Network Package is susceptible to a buffer overflow vulnerability when handling Server ID option from a DHCPv6 proxy Advertise...

8.8CVSS7.2AI score0.02084EPSS
SaveExploits1References10
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•32 views

EulerOS Virtualization 2.10.0 : libtiff (EulerOS-SA-2024-1985)

According to the versions of the libtiff package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libtiff 4.5.0 is vulnerable to Buffer Overflow in uvencode when libtiff reads a corrupted little-endian TIFF file and specifies the...

5.5CVSS7.1AI score0.00417EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•97 views

EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2024-2002)

"According to the versions of the kernel packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : In the Linux kernel, the following vulnerability has been resolved: bus: qcom: Put child node before return Put child node before...

9.8CVSS6.5AI score0.28058EPSS
SaveExploits18References43
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•23 views

EulerOS Virtualization 2.10.0 : openssl (EulerOS-SA-2024-1989)

According to the versions of the openssl packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Issue summary: Processing a maliciously formatted PKCS12 file may lead OpenSSL to crash leading to a potential Denial of Service...

5.5CVSS6.2AI score0.03187EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•37 views

EulerOS Virtualization 2.10.1 : python-pycryptodome (EulerOS-SA-2024-2010)

According to the versions of the python-pycryptodome package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger...

5.9CVSS6.4AI score0.00618EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•35 views

EulerOS Virtualization 2.10.0 : python-pycryptodome (EulerOS-SA-2024-1992)

According to the versions of the python-pycryptodome package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger...

5.9CVSS6.4AI score0.00618EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•37 views

EulerOS Virtualization 2.10.0 : unbound (EulerOS-SA-2024-1994)

According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

8CVSS7AI score0.9999EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•30 views

EulerOS Virtualization 2.10.1 : libtiff (EulerOS-SA-2024-2003)

According to the versions of the libtiff package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libtiff 4.5.0 is vulnerable to Buffer Overflow in uvencode when libtiff reads a corrupted little-endian TIFF file and specifies the...

5.5CVSS7.1AI score0.00417EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•33 views

EulerOS Virtualization 2.10.0 : ncurses (EulerOS-SA-2024-1988)

According to the versions of the ncurses packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : ncurses 6.4-20230610 has a NULL pointer dereference in tgetstr in tinfo/libtermcap.c.CVE-2023-45918 Tenable has extracted the...

5.4AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•29 views

EulerOS Virtualization 2.10.1 : unbound (EulerOS-SA-2024-2012)

According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

8CVSS7AI score0.9999EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•47 views

EulerOS Virtualization 2.10.0 : libvirt (EulerOS-SA-2024-1997)

According to the versions of the libvirt package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A flaw was found in the RPC library APIs of libvirt. The RPC server deserialization code allocates memory for arrays before the...

6.2CVSS6.1AI score0.00401EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•31 views

EulerOS Virtualization 2.10.0 : grub2 (EulerOS-SA-2024-1983)

According to the versions of the grub2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A flaw was found in the grub2-set-bootflag utility of grub2. After the fix of CVE-2019-14865, grub2-set- bootflag will create a...

5.9CVSS6.2AI score0.00324EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•38 views

EulerOS Virtualization 2.10.1 : python-cryptography (EulerOS-SA-2024-2008)

According to the versions of the python-cryptography package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : python-cryptography 3.2 is vulnerable to Bleichenbacher timing attacks in the RSA decryption API, via timed processing ...

5.9CVSS7AI score0.02463EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•50 views

EulerOS Virtualization 2.10.0 : bind (EulerOS-SA-2024-1980)

According to the versions of the bind packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial o...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References3
Rows per page
Query Builder