3031 matches found
artistools (>=2024.7.4, <=2024.7.4.1), blkmrln (0.1.0) +10 more potentially affected by CVE-2026-113715 via virtualenv (20.26.3)
virtualenv PYPI version 20.26.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - artistools =2024.7.4, =2.0.0, =0.1.0, =0.1.9, =1.0.0, =3.0.0.0a0, =0.2.0, =1.0.0 Source cves: CVE-2026-113715 Source advisory:...
lst-pressure (1.8.5) potentially affected by CVE-2026-113715 via virtualenv (20.26.4)
virtualenv PYPI version 20.26.4 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - lst-pressure 1.8.5 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-WVQF...
allora-sdk (>=0.1.0, <=0.2.3), coinbase-agentkit (>=0.1.7.dev202503141, <=0.6.0) +2 more potentially affected by CVE-2026-113715 via virtualenv (20.28.1)
virtualenv PYPI version 20.28.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - allora-sdk =0.1.0, =0.1.7.dev202503141, =0.1.1.dev202503260, =0.1.1.dev202503260, =0.3.0 Source cves: CVE-2026-113715 Source advisory:...
pkg-15903 (>=0.1.10, <=0.1.18), py-package-updater (>=0.1.1, <=0.1.3) +3 more potentially affected by CVE-2026-113715 via virtualenv (20.29.3)
virtualenv PYPI version 20.29.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pkg-15903 =0.1.10, =0.1.1, =0.1.1, =1.0.9 - ten8t 0.0.22 - tidyfiles 0.6.3 Source cves: CVE-2026-113715 Source advisory:...
gllm-core-binary (>=0.0.0.dev0, <=0.4.4b3), hmd-cli-repo (>=0.3.149, <=0.3.165) +4 more potentially affected by CVE-2026-113715 via virtualenv (20.30.0)
virtualenv PYPI version 20.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - gllm-core-binary =0.0.0.dev0, =0.3.149, =0.1.0, =1.0.51, =0.4.4, =0.4.8 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-W...
appcensus-dynamic-repos (>=2.0.113, <=2.1.117), microscopemetrics (0.2.4) +11 more potentially affected by CVE-2026-113715 via virtualenv (20.32.0)
virtualenv PYPI version 20.32.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - appcensus-dynamic-repos =2.0.113, =0.6.0, =1.0.0, =0.1.1, =0.5.4, =1.0.1, =1.0.119 Source cves: CVE-2026-113715 Source advisory:...
waldiez-runner (0.5.9) potentially affected by CVE-2026-113715 via virtualenv (20.33.0)
virtualenv PYPI version 20.33.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - waldiez-runner 0.5.9 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-WVQF...
delete-branches (1.2.14), delete-workflow-runs (1.2.32) +6 more potentially affected by CVE-2026-113715 via virtualenv (20.35.3)
virtualenv PYPI version 20.35.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - delete-branches 1.2.14 - delete-workflow-runs 1.2.32 - ironoc-pytest-conor-heffron =2.1.7, =2.2.0 - pkg-15903 0.1.100 - pkg-26548 1.3.32 -...
aeso-mcp (>=0.2.0, <=0.3.0), aia-read-svc (>=0.5.1, <=0.6.2) +468 more potentially affected by CVE-2026-113715 via virtualenv (20.39.1)
virtualenv PYPI version 20.39.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - aeso-mcp =0.2.0, =0.5.1, =2023.2.21, =0.12.0, =0.1.0, =0.2.0, =0.2.0, =0.2.1, =0.2.1, =0.6.4, =0.2.0rc3, =0.1.0, =0.1.8 - api-buddy 0.5.0...
EUVD-2026-105301
virtualenv: Venv configuration readback can reinterpret path boundaries...
clearml-agent (>=0.17.0, <=0.17.2), manven (>=0.1.0, <=0.2.0) +4 more potentially affected by CVE-2026-113715 via virtualenv (16.7.12)
virtualenv PYPI version 16.7.12 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - clearml-agent =0.17.0, =0.1.0, =0.4.0, =0.0.1, =0.3.0.dev0, =0.13.2rc2, =0.16.3 Source cves: CVE-2026-113715 Source advisory:...
ablator (0.0.1b3), apollo-sdk (>=0.2.0, <=0.2.11) +29 more potentially affected by CVE-2026-113715 via virtualenv (20.21.0)
virtualenv PYPI version 20.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - ablator 0.0.1b3 - apollo-sdk =0.2.0, =0.8.3b20231012, =0.8.3b20231012, =0.6.1, =1.2.1, =0.1.3, =0.7.2, =0.2.8, =0.0.1, =1.7.16, =0.4.0rc6,...
cinemator (0.1.3), gsy-frameworke (>=1.2.0, <=5.0.2) +1 more potentially affected by CVE-2026-113715 via virtualenv (20.10.0)
virtualenv PYPI version 20.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cinemator 0.1.3 - gsy-frameworke =1.2.0, =5.0.2 - limbo 8.6.0 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-WVQF...
virtualenv: Venv configuration readback can reinterpret path boundaries
Summary The venv creator reads the standard library's generated pyvenv.cfg with splitlines and merges all resulting keys over virtualenv's configuration. Line-boundary characters from destination data can therefore become configuration structure before output sanitization. Anthropic's OSS Scanner...
aptos-verify (1.0.4), halludetector (0.0.2) +3 more potentially affected by CVE-2026-113715 via virtualenv (20.24.6)
virtualenv PYPI version 20.24.6 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - aptos-verify 1.0.4 - halludetector 0.0.2 - kit-big-data-to-do-list =1.1.0, =1.2.3, =2.2.1 - pytoil 0.40.0 Source cves: CVE-2026-113715...
hip-data-ml-utils (>=1.0.1, <=1.0.2), pytoil (0.35.0) potentially affected by CVE-2026-113715 via virtualenv (20.16.3)
virtualenv PYPI version 20.16.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - hip-data-ml-utils =1.0.1, =1.0.2 - pytoil 0.35.0 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-WVQF...
lftools (0.31.2) potentially affected by CVE-2026-113715 via virtualenv (20.0.9)
virtualenv PYPI version 20.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - lftools 0.31.2 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-WVQF...
dai-python-commons (>=5.4.17, <=5.4.18), foundation-cancer-image-biomarker (>=1.0.1a4, <=1.0.1a5) +6 more potentially affected by CVE-2026-113715 via virtualenv (20.27.1)
virtualenv PYPI version 20.27.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - dai-python-commons =5.4.17, =1.0.1a4, =0.1.0, =0.1.1, =0.1.0, =0.1.3 - python-rektor-monitor 0.1.1 - pyxote 0.1.0 Source cves:...
agentics-py (>=0.0.7, <=0.3.6), agentis (>=1.2.6, <=1.2.7) +202 more potentially affected by CVE-2026-113715 via virtualenv (>=21.1.0, <=21.14.5)
virtualenv PYPI version =21.1.0, =0.0.7, =1.2.6, =0.1.68, =0.1.0, =0.1.0, =0.5.0b2, =1.1.0a20250429, =0.0.3, =0.0.1a0, =0.1.1b20230324, =1.0.1b20240405, =1.0.1b20240405, =1.0.21, =0.2.40, =0.2.70 and more Source cves: CVE-2026-113715 Source advisory: GHSA-QMX5-4P3X-WVQF...
c2cciutils (>=1.1.47, <=1.1.58), dai-python-commons (5.4.16) +4 more potentially affected by CVE-2026-113715 via virtualenv (20.26.6)
virtualenv PYPI version 20.26.6 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - c2cciutils =1.1.47, =0.20.0, =0.20.1 - rosettapy 0.2.3rc181.post1 Source cves: CVE-2026-113715 Source advisory: OSV:GHSA-QMX5-4P3X-WVQF...