1562 matches found
python311-virtualenv-20.36.1-1.1 on GA media (moderate)
python311-virtualenv-20.36.1-1.1 on GA media Announcement ID: openSUSE-SU-2026:10055-1 Rating: moderate Cross-References: CVE-2025-68146 CVE-2026-22702 CVSS scores: CVE-2025-68146 SUSE : 4.7 CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N CVE-2025-68146 SUSE : 5.7...
OPENSUSE-SU-2026:10055-1 python311-virtualenv-20.36.1-1.1 on GA media
These are all security issues fixed in the python311-virtualenv-20.36.1-1.1 package on the GA media of openSUSE Tumbleweed...
akc-mamba (>=2.0.1, <=2.0.2), pangsitpy (0.0.3) potentially affected by CVE-2026-22702 via virtualenv (16.7.9)
virtualenv PYPI version 16.7.9 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - akc-mamba =2.0.1, =2.0.2 - pangsitpy 0.0.3 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
GHSA-597G-3PHW-6986 virtualenv Has TOCTOU Vulnerabilities in Directory Creation
Impact TOCTOU Time-of-Check-Time-of-Use vulnerabilities in virtualenv allow local attackers to perform symlink-based attacks on directory creation operations. An attacker with local access can exploit a race condition between directory existence checks and creation to redirect virtualenv's appdat...
EUVD-2026-1869
virtualenv Has TOCTOU Vulnerabilities in Directory Creation...
pickley (1.9.19), thaispoon (0.0.1) potentially affected by CVE-2026-22702 via virtualenv (16.7.7)
virtualenv PYPI version 16.7.7 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pickley 1.9.19 - thaispoon 0.0.1 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
pip-faster (>=1.0.0rc1, <=1.0.0rc6.dev4) potentially affected by CVE-2026-22702 via virtualenv (1.11.6)
virtualenv PYPI version 1.11.6 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pip-faster =1.0.0rc1, =1.0.0rc6.dev4 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
debpackager (>=0.1.0, <=0.2.1), scriptworker (0.2.1) +1 more potentially affected by CVE-2026-22702 via virtualenv (15.0.2)
virtualenv PYPI version 15.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - debpackager =0.1.0, =0.2.35, =1.1.0 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
dcoscli (>=0.1.1, <=0.1.8) potentially affected by CVE-2026-22702 via virtualenv (12.1.1)
virtualenv PYPI version 12.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - dcoscli =0.1.1, =0.1.8 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
5gasp-cli (>=0.1.0, <=0.4.0), ablator (0.0.1b3) +272 more potentially affected by CVE-2026-22702 via virtualenv (>=20.0.9, <=20.35.4)
virtualenv PYPI version =20.0.9, =0.1.0, =0.1.0, =1.0.9, =0.0.1, =0.0.2, =0.1.0, =0.2.0, =0.6.1.91, =1.5.0, =2024.7.4, =0.8.3b20231012, =1.0.1b20240404 and more Source cves: CVE-2026-22702 Source advisory: GHSA-597G-3PHW-6986...
pystarter (>=1.0.0, <=1.1.2), terraenv (>=0.6.0.dev0, <=0.6.2) potentially affected by CVE-2026-22702 via virtualenv (16.1.0)
virtualenv PYPI version 16.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pystarter =1.0.0, =0.6.0.dev0, =0.6.2 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
fzpycreate (>=0.0.12, <=2.0.0), neo-python (0.8.4) potentially affected by CVE-2026-22702 via virtualenv (16.2.0)
virtualenv PYPI version 16.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - fzpycreate =0.0.12, =2.0.0 - neo-python 0.8.4 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
cloudmesh-client (4.2.6) potentially affected by CVE-2026-22702 via virtualenv (15.0.1)
virtualenv PYPI version 15.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cloudmesh-client 4.2.6 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
backlogapi (>=0.1.3, <=0.1.5), dcoscli (>=0.4.10, <=0.6.1) +1 more potentially affected by CVE-2026-22702 via virtualenv (15.2.0)
virtualenv PYPI version 15.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - backlogapi =0.1.3, =0.4.10, =0.6.7, =0.7.1 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
cosmic-ray (>=6.1.1, <=8.3.5), fauxpy (>=0.1.0, <=0.7.0) +1 more potentially affected by CVE-2026-22702 via virtualenv (16.7.10)
virtualenv PYPI version 16.7.10 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cosmic-ray =6.1.1, =0.1.0, =0.7.0 - pickley 2.0.14 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
clearml-agent (>=0.17.0, <=0.17.2), manven (>=0.1.0, <=0.2.0) +4 more potentially affected by CVE-2026-22702 via virtualenv (16.7.12)
virtualenv PYPI version 16.7.12 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - clearml-agent =0.17.0, =0.1.0, =0.4.0, =0.0.1, =0.3.0.dev0, =0.13.2rc2, =0.16.3 Source cves: CVE-2026-22702 Source advisory:...
dcoscli (>=0.1.9, <=0.4.6), python-mu (>=1.0.1, <=1.0.3) +1 more potentially affected by CVE-2026-22702 via virtualenv (13.1.2)
virtualenv PYPI version 13.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - dcoscli =0.1.9, =1.0.1, =0.2.23, =0.2.34 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
uranium (>=0.2.8, <=0.2.22) potentially affected by CVE-2026-22702 via virtualenv (13.1.0)
virtualenv PYPI version 13.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - uranium =0.2.8, =0.2.22 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
cateye (>=0.3.4, <=0.3.8), edx-completion (>=0.0.1, <=0.1.1) +4 more potentially affected by CVE-2026-22702 via virtualenv (15.1.0)
virtualenv PYPI version 15.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cateye =0.3.4, =0.0.1, =0.5.7, =1.0.0rc1, =1.2.0, =1.7.1 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...
cabrita (>=2.2.2b1, <=2.2.2b2), kaze-python (>=0.7.8, <=0.8.9) +2 more potentially affected by CVE-2026-22702 via virtualenv (16.0.0)
virtualenv PYPI version 16.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cabrita =2.2.2b1, =0.7.8, =0.7.2, =1.7.2, =1.11.0 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...