Lucene search
+L

10412 matches found

Cvelist
Cvelist
•added 2022/05/17 12:00 a.m.•64 views

CVE-2022-1733 Heap-based Buffer Overflow in vim/vim

Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.4968...

6.6CVSS8AI score0.00606EPSS
SaveExploits1References10
CVE
CVE
•added 2022/05/17 12:00 a.m.•201 views

CVE-2022-1735

CVE-2022-1735 is a buffer overflow in Vim (vim/vim) prior to version 8.2.4969. The connected Astra Linux bulletin corroborates the issue as a classic buffer overflow in Vim before the 8.2.4969 release. The provided documents do not specify affected platforms beyond Vim itself, nor do they include...

7.8CVSS7.1AI score0.01304EPSS
SaveExploits1References7Affected Software1
CVE
CVE
•added 2022/05/17 12:00 a.m.•174 views

CVE-2022-1769

Vim/vim is affected by CVE-2022-1769 (Buffer Over-read) in versions prior to 8.2.4974. The connected documents confirm a buffer over-read in Vim, with the fix issued in 8.2.4974+. The provided sources do not specify the exact impact beyond the vulnerability type, so remediation is to upgrade Vim ...

7.8CVSS7.1AI score0.00382EPSS
SaveExploits0References10Affected Software1
Cvelist
Cvelist
•added 2022/05/17 12:00 a.m.•54 views

CVE-2022-1769 Buffer Over-read in vim/vim

Buffer Over-read in GitHub repository vim/vim prior to 8.2.4974...

6.6CVSS7.9AI score0.00382EPSS
SaveExploits0References10
Mend
Mend
•added 2022/05/17 12:00 a.m.•5 views

CVE-2022-1769

Buffer Over-read in GitHub repository vim/vim prior to 8.2.4974...

7.8CVSS0.00382EPSS
SaveExploits0References17
CNNVD
CNNVD
•added 2022/05/17 12:00 a.m.•11 views

Vim buffer error vulnerability

Vim is a cross-platform text editor. A security vulnerability exists in versions prior to Vim 8.2 that stems from the presence of a heap-based buffer overflow...

7.8CVSS7.4AI score0.00606EPSS
SaveExploits1References19
CNNVD
CNNVD
•added 2022/05/17 12:00 a.m.•8 views

Vim buffer error vulnerability

Vim is a cross-platform text editor. A security vulnerability exists in Vim, which stems from a buffer over-reading issue...

7.8CVSS7.2AI score0.00382EPSS
SaveExploits0References14
CNNVD
CNNVD
•added 2022/05/17 12:00 a.m.•8 views

Vim security vulnerabilities

Vim is a cross-platform text editor. A security vulnerability exists in versions prior to Vim 8.2, which can be exploited by an attacker to cause a buffer overflow...

7.8CVSS7.5AI score0.01304EPSS
SaveExploits1References15
Debian CVE
Debian CVE
•added 2022/05/17 12:00 a.m.•58 views

CVE-2022-1733

Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.4968...

7.8CVSS6.7AI score0.00606EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2022/05/17 12:00 a.m.•64 views

CVE-2022-1735

Classic Buffer Overflow in GitHub repository vim/vim prior to 8.2.4969...

7.8CVSS6.6AI score0.01304EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2022/05/17 12:00 a.m.•48 views

CVE-2022-1769

Buffer Over-read in GitHub repository vim/vim prior to 8.2.4974...

7.8CVSS1.8AI score0.00382EPSS
SaveExploits0
Mend
Mend
•added 2022/05/17 12:00 a.m.•3 views

CVE-2022-1735

Classic Buffer Overflow in GitHub repository vim/vim prior to 8.2.4969...

7.8CVSS0.01304EPSS
SaveExploits1References11
Positive Technologies
Positive Technologies
•added 2022/05/17 12:00 a.m.•5 views

PT-2022-2726

Name of the Vulnerable Software and Affected Versions Vim versions prior to 8.2.4974 Description The issue is related to a buffer over-read in the Vim text editor, specifically in the get one sourceline function, which can allow a remote attacker to access confidential information by exploiting t...

7.8CVSS0.00382EPSS
SaveExploits0References137
Debian
Debian
•added 2022/05/16 7:42 p.m.•125 views

[SECURITY] [DLA 3011-1] vim security update

Debian LTS Advisory DLA-3011-1 [email protected] https://www.debian.org/lts/security/ Markus Koschany May 16, 2022 https://wiki.debian.org/LTS Package : vim Version : 2:8.0.0197-4+deb9u6 CVE ID : CVE-2022-0261 CVE-2022-0351 CVE-2022-0413 CVE-2022-0443 CVE-2022-0572 CVE-2022-1154...

8.4CVSS7.4AI score0.26474EPSS
SaveExploits9
Huntr
Huntr
•added 2022/05/16 11:20 a.m.•30 views

Buffer Over-read in function get_one_sourceline

Description Buffer Over-read in function getonesourceline at scriptfile.c:1976 vim version git log commit 5a8fad32ea9c075f045b37d6c7739891d458f82b HEAD - master, tag: v8.2.4962, origin/master, origin/HEAD POC ./vim -u NONE -i NONE -n -m -X -Z -e -s -S /mnt/share/max/fuzz/poc/vim/poch6s.dat -c :qa...

4.6CVSS6.8AI score0.00382EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2022/05/16 12:00 a.m.•4 views

PT-2022-2732

Name of the Vulnerable Software and Affected Versions Vim versions prior to 8.2.4979 Description The issue is related to a Use After Free error in the Vim text editor. This error is associated with the find pattern in path function and involves the use of memory after it has been freed...

7.8CVSS0.01708EPSS
SaveExploits2References294
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/05/16 12:00 a.m.•6 views

CVE-2022-1725: NULL Pointer Dereference

NULL Pointer Dereference in GitHub repository vim/vim prior to 8.2.4959...

6.6CVSS6.7AI score0.00518EPSS
SaveExploits1References3
CVE
CVE
•added 2022/05/16 12:00 a.m.•175 views

CVE-2022-1725

CVE-2022-1725 affects Vim/vim before 8.2.4959. The issue is a NULL pointer dereference in the code path leading to a crash (denial of service). Remediation: upgrade Vim to 8.2.4959 or newer per advisories.

6.6CVSS6.7AI score0.00518EPSS
SaveExploits1References6Affected Software1
Redos
Redos
•added 2022/05/16 12:00 a.m.•72 views

ROS-20220516-11

Vim text editor vulnerability is related to NULL pointer dereferencing error in function vimregexecstring in regexp.c. Exploitation of the vulnerability could allow an attacker acting remotely to trick a victim into accessing the Vim text editor. remotely, trick the victim into opening a speciall...

7.8CVSS8.2AI score0.02544EPSS
SaveExploits2
Positive Technologies
Positive Technologies
•added 2022/05/16 12:00 a.m.•3 views

PT-2022-2735

Name of the Vulnerable Software and Affected Versions vim versions prior to 8.2.4975 Description The issue is caused by uncontrolled recursion in the Vim text editor. Exploitation of this issue may allow an attacker to cause a denial of service. It is also related to a boundary error when...

5.5CVSS0.01207EPSS
SaveExploits1References282
Rows per page
Query Builder